Orbi WiFi 7 RBE973
Reply

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

dandod
Guide

Nighthawk AX8 CAX80 in boot loop with solid white power light

Hi, everyone!  I have had this cable modem router since November (four months ago) and it has worked perfectly up until yesterday. It was powered off and since then has not been able to work again.

Upon being plugged in, the top LEDs come on for two seconds and then turn off except for the 1 2 3 4 port lights, which remain lit pink.  After five seconds they turn off and the power light comes on white and solid.  Then it stays like this for one minute before it reboots/repeats.  I kept it plugged in for over an hour and it just kept repeating this loop.  I cannot access it wirelessly nor with a network cable.

 

I am not familiar with which firmware version was installed, and if I did update the firmware since I got it, it had been power cycled since then.

 

Thank you for any insight or help with this!

 

-- Daniel

Message 1 of 10
plemans
Guru

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

Try unplugging the coax from it. Then while its powred on, push and hold reset for 7-15 seconds. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 10
FURRYe38
Guru

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

FYI, if signal is lost on the CAX80 coax line, it will do a boot loop until the signal is regained and reacquired from the ISP. This is the only model that does this. By NG design. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RAXE500 and RBKE963; Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 3 of 10
dandod
Guide

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

Did the reset multiple times with it on, and right after it is plugged in and powered on, too, as well as before I turn it on.  No change.

 

It started doing it before I had unplugged anything from the back of it.  Just in case, I just plugged the coax back into it and powered up, but no change there either.

Message 4 of 10
FURRYe38
Guru

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

Has the CAX been correctly activated with the ISP? 

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem.

Be sure there is a signal on the coax line going to the CAX80...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RAXE500 and RBKE963; Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 5 of 10
dandod
Guide

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

The router was working fine with the ISP up until the point when the power went off for less than one minute.  Usually it will at least connect to the ISP before I can get the ISP to activate it, but this time it is not only not even seeming to try to connect with it (no blinking lights), but I cannot even log in locally 192.168, etc. to the router to see what's going on.

There are no issues with the cable because I am able to use an older NG modem router to continue with my service so I could work.

😕 

Message 6 of 10
FURRYe38
Guru

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

Ok, possible the power outage has done someting. I would make contact with NG support and have them review this. Ask about an RMA. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RAXE500 and RBKE963; Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 7 of 10
dandod
Guide

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

It was on a UL-listed good quality surge protector, but I am wondering if something did happen to brick it.  I'll see what NG Support can do.  Thanks, everyone!

(If there is a way to fix it, I'll update this thread.)

Message 8 of 10
FURRYe38
Guru

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode  | Wifi Router RAXE500 and RBKE963; Router mode | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX30/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, RAXE500, RAX120v2, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 9 of 10
dandod
Guide

Re: Nighthawk AX8 CAX80 in boot loop with solid white power light

Went through the steps with support and they were perplexed as well.  It is RMA'd and will be replaced.  I wish I could find out what it was in case I can prevent it from happening again!

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 2052 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7