Orbi WiFi 7 RBE973
Reply

Some devices are slower

Rbolduc625
Aspirant

Some devices are slower

Ok this is a weird one I can't figure out. So I changed my setup from a combo modem/router to separate boxes.
My series x always speed tested at full gigabit speed, and downloaded at around 500mbps. Now, it speed tests at around 200mbps and downloads at about that too.
My computer still gets full gigabit speed, when I wire my laptop it also gets full gigabit
I've changed out ports, cables, everything. What in the world is stopping my Xbox from getting the speeds it used to get?
No qos setting have ever been used, all of these devices are wired as well. Is there some dumb setting I'm missing?
Model: R6900P|Nighthawk AC1900 Smart WiFi Dual Band Gigabit Router
Message 1 of 6
FURRYe38
Guru

Re: Some devices are slower

So what brand and model # modem and router do you have now? 

 

Message 2 of 6
Rbolduc625
Aspirant

Re: Some devices are slower

I have the Motorola SB8200 and the Netgear r6900p
Message 3 of 6
FURRYe38
Guru

Re: Some devices are slower

What speeds do you see with a ethernet connected PC connected directly to the router?

What speeds do you see with a ethernet connected PC connected directly to the router?

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Is smart connect and WMM enabled on the router? 

 

Netgear has set up a community forum specifically for the NightHawk Router products. Most of the people who watch that forum are more likely to have experience with NH router products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-WiFi-Routers/bd-p/home-wifi-routers-nighthawk


Please use this link to the main forum product list to review and choose where to make your posts. 
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you.

Message 4 of 6
Rbolduc625
Aspirant

Re: Some devices are slower

Wifi doesn't matter. Xbox is hardwired. When I go straight from modem to Xbox I'm getting full gigabit.

When I'm hardwired to computer (through the router) I am getting gigabit. It's only the Xbox when it's connected to the router that I only get about 250 Mbps. All other devices when wired to the router get a gigabit.

This is super baffling 🙂
Message 5 of 6
FURRYe38
Guru

Re: Some devices are slower

Not the first time MS and Xbox cause problems. 

 

Has a factory reset and setup from scratch been performed. Setup with out enabling any Access Controls, Armor or Traffic Meter? Leave uPnP enabled only. Hold the power button on the front of the xbox until it turns OFF then turn it back On. 

 

 

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 587 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7