Orbi WiFi 7 RBE973
Reply

Something wrong with channels I believe

Icetrahan
Aspirant

Something wrong with channels I believe

I just recently moved into my new home, I'm paying for 1000mbps internet. I've had ISP come out over 5 times now (I've lost count). I was only getting about 25 mbps download. Every time they'd try something different. I've installed new cables, all new barrel connectors, had repairmen come repair my box on my powerline, and I just bought a Nighthawk C7000 Router Modem Combo to ensure I'm not limiting my speeds. I was only getting around 50mbps download once all of this was said and done. I reset my modem/router the other day and to my surprise my speeds made it up between 400 and 500 mbps. However, the next day they fell back down to 50 mbps again. Everytime I reset my router they go up for a while. I'm trying to figure out what the issue is. (As a side note I'm on a CAT-6 Ethernet cable (also brandnew) on my PC.) Please help... I'm drowning here.

UPDATE: I've timed the fallback from when I reset my Modem and it goes to around 500mbps and falls back to around 50mbps. It takes an average of 34 Minutes.

 

Model: C7000|Nighthawk - AC1900 WiFi Cable Modem Router
Message 1 of 5
Icetrahan
Aspirant

Re: Something wrong with channels I believe

 
Message 2 of 5
FURRYe38
Guru

Re: Something wrong with channels I believe

Are you speed testing wireless or wired? 

Any Wifi Neighbors near by? If so, how many?

 

Message 3 of 5
Icetrahan
Aspirant

Re: Something wrong with channels I believe

I'm testing wired connection. I live in a slightly dense neighborhood. Everyone has about a half acre of land.

Message 4 of 5
FURRYe38
Guru

Re: Something wrong with channels I believe

Does this happen on all wired PCs? 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 426 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7