Orbi WiFi 7 RBE973
Reply

c7800 losing connection

Metallicacloud9
Follower

c7800 losing connection

Hello all,

 

I have a c7800 router and it had previously been working fine. Over the past couple months I have been getting intermittent dropouts. It typically is fixed by unplugging and rebooting the router. When I pull up the error logging from my router's gateway, here are the lines I got for the latest disconnect. I plan on calling the ISP to have a tech come out and check the lines as well as try to get them to push any firmware updates since I cannot update it through the gateway myself (My current firmware is V3.01.36 and I know that is old, but there isn't a specific listing for my ISP [Atlantic Broadband]). However, I am not the most familiar with this so I was wondering if anyone sees the problem directly with these error messages. Thanks for any help!

 

2021-04-23, 09:27:11.0

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:27:20.0

Critical (3)

No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:27:24.0

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:27:33.0

Critical (3)

No Maintenance Broadcasts for Ranging opportunities received - T2 time-out;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:27:39.0

Critical (3)

No Ranging Response received - T3 time-out;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

Time Not Established

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;

Time Not Established

Notice (6)

Honoring MDD; IP provisioning mode = IPv4

Time Not Established

Warning (5)

DHCP WARNING - Non-critical field invalid in response ;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.1;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.2;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.3;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.4;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.5;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.6;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.7;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Error (4)

Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:51.0

Notice (6)

TLV-11 - unrecognized OID;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:29:58.0

Critical (3)

Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

2021-04-23, 09:30:02.0

Error (4)

Improper Configuration File CVC Format

2021-04-23, 09:30:41.0

Critical (3)

Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=78:d2:94:ff:07:40;CMTS-MAC=d4:2c:44:7d:1a:ae;CM-QOS=1.1;CM-VER=3.1;

Model: C7800|Nighthawk X4S-AC3200 WiFi Cable Modem Router
Message 1 of 2
FURRYe38
Guru

Re: c7800 losing connection

Lots of ISP problems from your post. 

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute them back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 686 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series