Orbi WiFi 7 RBE973
Reply

cax80 and ps4 ( AX6000)

jregalia
Follower

cax80 and ps4 ( AX6000)

HAVING AND ISSUE WITH MY PS4 AND NIGHTHAWK CAX80 MODEM/ROUTER - 

I AM HARD WIRED.  IN THE GIGABIT PORT.  

AS SOON AS I REBOOT MY ROUTER IM IN THE 200+ MBPS AND THEN THE SECOND TIME I TEST THE SPEED IM UNDER 15MBPS.  THIS ALL THE SUDDEN HAPPENED.  I HAVE GIGABIT INTERNET COMCAST.  I ALSO HAVE A CAT6 CABLE FROM THE MODEM TO THE PS4.  THIS IS VERY FRUSTRATING AND I DONT UNDERSTAND WHY AT FIRST IT GIVES ME GREAT SPEEDS AND THEN ALL THE SUDDEN NOTHING.  ANY HELP WOULD BE APPRECIATED.  DOES NOT SEEM TO BE MUCH INFORMATION OUT THERE ABOUT THIS NEW ROUTER/MODEM COMBO.  

I HAVE ALSO LOGGED IN THE ROUTER AND CAN NOT FIND ANY INFORMATION THAT WOULD BLOCK OR RESTRICT SPEEDS TO THIS DEVICE.  HAVE EVEN TRIED PORT FORWARDING ( I THINK I DID IT RIGHT) AND SEEMS TO STILL BE AN ISSUE.  TRIED ALL I KNOW TO BEFORE ASKING FOR HELP.. GREATLY APPRECITE ALL THE HELP.  

BTW, I HAVE CONFIRMED A GOOD CABLE,INCOMING SPEEDS AND ALL CONNECTIONS. HAVE REBOOTED CAX80 AND PS4,CLEARED CASH,REBUILT DATABASE ETC.  

 

Message 1 of 2
plemans
Guru

Re: cax80 and ps4 ( AX6000)

1. Please hit the caps lock button. Super hard to read all in caps. Thanks

2. Speedtest on ps4 isn't a reliable speedtest. Even netgears built in speedtest isn't reliable >500mbps speeds. 

Try using the speedtest in a browser to a hardwired pc/laptop. And try different servers. Not all of them can saturate gigabit speeds. 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 453 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7