Orbi WiFi 7 RBE973
Reply

date is wrong on my N300 C3000

riemarie
Aspirant

date is wrong on my N300 C3000

after moving my N300 C3000-100NAS across the room and connecting it to the same cable connection it was connected to directly before moving it the date went to 1972 after this it will not allow more than one device to connect either wirelessly or ethernet at a time.. we have been using this router modem for 3 months without issues. connecting sometimes up to 6 devices wirelessly with them all connecting and running with a great speed. the speed coming from mediacom has not changed and we have reset the router quite a few times now. in the genie it will not allow us to change the date and of course my 90 day support warranty was up just a few days ago.. not sure what to do any help would be appreciated.
Message 1 of 10
DarrenM
Sr. NETGEAR Moderator

Re: date is wrong on my N300 C3000

Hello riemarie 

 

When you say genie are you meaning the app or are you talking about in the router login? and could you give me some screen shots of this. hope to hear your feedback 

 

DarrenM

Message 2 of 10
riemarie
Aspirant

Re: date is wrong on my N300 C3000

20150819_115226.jpg

 

Message 3 of 10
riemarie
Aspirant

Re: date is wrong on my N300 C3000

20150819_115226.jpg

Message 4 of 10
DarrenM
Sr. NETGEAR Moderator

Re: date is wrong on my N300 C3000

Hello riemarie

 

Have you tried doing a factory reset by holding a paper clip in the hole in the back for 10 sec? wasnt clear when you said reset if thats what you did or just unplug it. Hope to hear your feedback.

 

DarrenM

Message 5 of 10
riemarie
Aspirant

Re: date is wrong on my N300 C3000

yes have done factory reset with paperclip in the back a few times now also have reset the router through mediacom and have left it unplugged over night as per their suggestion... 

Message 6 of 10
DarrenM
Sr. NETGEAR Moderator

Re: date is wrong on my N300 C3000

It sounds like the modem isnt syncing up with the ISP to get the correct time when this happens the modem defaults back to 1970 as default. But as for the one device connecting at a time you may want to check to see if it stuck in Modem only mode and switch it to router mode go to Advanced>Administration> Router mode then make sure that's enabled. if this isnt fixing the connection issue we may need to open a ticket for you and investigate further.  Let me know if that helps

 

DarrenM

Message 7 of 10
riemarie
Aspirant

Re: date is wrong on my N300 C3000

yes have done factory reset with paperclip in the back a few times now also have reset the router through mediacom and have left it unplugged over night as per their suggestion... it still works but only for one device at a time ie.. i can connect wirelessly with my phone but noone else in the house can or someone else can and then i cannot. direct ethernet works for the laptop but wireless wont connect if thats connected.. the second and so on devices will say cannot obtain ip address... never had this problem in 3 months.

Message 8 of 10
riemarie
Aspirant

Re: date is wrong on my N300 C3000

thank you i will try when i get home. sorry that posted twice didnt realize i sent it the first time. i will update once i try 

Message 9 of 10
riemarie
Aspirant

Re: date is wrong on my N300 C3000

yes it is in router mode. with it having the wrong date and time we can only connect the one device it will only give one ip address in order for anyone else to connect the router has to be reset and the new 1 device can then connect.
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 4878 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series