Orbi WiFi 7 RBE973
Reply

trying to bridge C6300 to WNDR3400v2

Babylon5
NETGEAR Employee Retired

Re: trying to bridge C6300 to WNDR3400v2

Many Netgear routers have had the repeating function removed in recent firmware updates because the WDS function is no longer supported and is being phased out by the WiFi Alliance. While your WNDR3400v2 might still have the function available in its firmware, the C6300 may not support it.
Message 2 of 10
Babylon5
NETGEAR Employee Retired

Re: trying to bridge C6300 to WNDR3400v2

It’s a little hard to follow the references (though I can understand why you did that). If I understand correctly you would effectively be reconfiguring the WNDR3700 as an Access Point connected by Ethernet to the C6300, and the WNDR3400 would act as a repeated to the ‘3700 as it did before. Since the ‘3700 – ‘ 3400 repeating previously worked then I can’t see a reason why it would not work as you suggest. I would advise that you keep a copy of the current firmware for each somewhere safe, since a future update could break that setup by removing WDS functionality.

Please let me know how you get on, if you run into any issues with your suggested arrangement I have a feeling that they should be resolvable.
Message 4 of 10
startrek
Aspirant

Re: trying to bridge C6300 to WNDR3400v2

Andy, thanks, it worked! Thanks for the suggestion to back up the existing firmware too--I would not have thought of that. Have a great day!
Message 5 of 10
Babylon5
NETGEAR Employee Retired

Re: trying to bridge C6300 to WNDR3400v2

That's great, you might want to create backup copies of the various router configurations also, to save you time if you ever need to factory reset.
Message 6 of 10
Babylon5
NETGEAR Employee Retired

Re: trying to bridge C6300 to WNDR3400v2

Your [A0] is configured as an Access Point and is not performing any routing function, it should happily pass WLAN data to its Ethernet LAN ports as required, and your Ping tests imply that it is doing so. Does the C6300 show all your LAN devices as connected devices?
Message 8 of 10
startrek
Aspirant

Re: trying to bridge C6300 to WNDR3400v2

Everything does seem to be OK (routing OK) now. I must have been tired before. Thanks for your help.
Message 9 of 10
Babylon5
NETGEAR Employee Retired

Re: trying to bridge C6300 to WNDR3400v2

Well that's good, thanks for taking the time to post back.
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 11671 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series