Reply

Re: 5.0 connection keeps dropping

jaguate
Aspirant

5.0 connection keeps dropping

Model C7000v2

Firmware: V1.03.01

Just moved to a new home and set up the router.  The 2.4 connection works fine.  The 5.0 connection keeps dropping internet connection.  Did not have the problem at the old house.  I have read to check with cable internet provider for connection issues, but if it is the connection comming in, why does it only happen on the 5.0 connection? I want to be sure I have an answer to "it's you, not us" if I have to coontact them.

Appreciate the help!

Model: C7000|Nighthawk - AC1900 WiFi Cable Modem Router
Message 1 of 5
plemans
Guru

Re: 5.0 connection keeps dropping

Is it all devices having issues? 

Have you tried changing the 5ghz broadcast channel?

Also, does distance/obstructions matter? What I mean with this is 5ghz doesn't broadcast as far or through as much materials as 2.4ghz.

So if the new home has plaster lathe walls, adobe, brick, concrete, foil lined insulation, etc these could be blocking 5ghz more than the last home. 

 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 5
jaguate
Aspirant

Re: 5.0 connection keeps dropping

It is all devices.  I downloaded an app to see what channels were going all the 5.0 traffic around me and there was a cluster that I was on.  I did change the channel.  I thought ir was better but my wife says no.  I am right next to the router whan I work.  She is not.  The new home is basic wood construction - no plaster or brick, and it is only 2,000 feet - single level.. The signal is strong, but drops still occur.  I am thinking it is time to call the cable company and have them check the line.  I am wodering of there are too many splits inside the home that are hurting the conistencey of the signal. The last home owners had every room with cable, which was most likely done before the use of good wi-fi.

Message 3 of 5
plemans
Guru

Re: 5.0 connection keeps dropping

2000sq ft on one level is what I'd consider a large home. Mine is roughly 1100sqft per floor and I have a mesh system to cover the upstairs/downstairs areas because of reduced signal/speeds. 

so your device doesn't have issues but you're closer? 

Its just your wife that is having issues? 

to many splitters can impact the coax stregths but you'd expect wired and 2.4ghz to have issues as well. 

when you're having issues is it disconnecting, is it saying "connected, no internet", and do all devices have the issue at the same time? what I mean is do all the devices on 5ghz drop at the same time or are they intermittent? 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 5
jaguate
Aspirant

Re: 5.0 connection keeps dropping

"what I mean is do all the devices on 5ghz drop at the same time or are they intermittent?"

 

I am trying to figure that out.  We were in an 850 sf home and didn't have that problem.  I do have a 2.4 ext. but it's on 2.4 and yuou have to actually connect to that.  It is probably time to look into a mesh system.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 394 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E