Reply
Highlighted
Aspirant

AC1750 Cable Modem, Wi-Fi Router C6300. My 2.4ghz is SUPER slow but 5ghz is just fine. PLEASE HELP

AC1750 Cable Modem, Wi-Fi Router C6300. My 2.4ghz is SUPER slow but 5ghz is just fine. PLEASE HELP 

I had this cable modem router a year and no problems until yesterday. My 2.4ghz connection to the internet is super slow, i run the internet speed test it is only around 1 mbps down and 0.6 mbps up when 5ghz has 70mbps up and 6mbps up. I have tried all the processes to troubleshoot this problem. All of the 5ghz capable devices work just fine on the 5ghz network, but 2.4ghz works terrible.I did factory resets, manually entered all settings, reset button on the back, tried all the channels, but all of these are not working. I am really frustrated with this.

Message 1 of 4
Highlighted
NETGEAR Moderator

Re: AC1750 Cable Modem, Wi-Fi Router C6300. My 2.4ghz is SUPER slow but 5ghz is just fine. PLEASE...

Do you have any really old devices connected to the 2.4ghz it could be dragging the speed down. you may want to disconnect everything from the 2.4 and test devices one at a time until you find out what is slowing it down.

 

DarrenM

Message 2 of 4
Highlighted
Aspirant

Re: AC1750 Cable Modem, Wi-Fi Router C6300. My 2.4ghz is SUPER slow but 5ghz is just fine. PLEASE...

I have all my cellphones connect to the 5.0ghz network,  i only have one device that connect to the 2.4ghz and that is my laptop, and my laptop isn't very old i got it 2 years ago.

Message 3 of 4
Highlighted
NETGEAR Moderator

Re: AC1750 Cable Modem, Wi-Fi Router C6300. My 2.4ghz is SUPER slow but 5ghz is just fine. PLEASE...

Have you made sure the laptop has the latest wireless network drivers?

 

DarrenM

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 583 views
  • 0 kudos
  • 2 in conversation
Announcements