Reply

Block Access not working

PMB1
Aspirant

Block Access not working

I am trying to block specific devices on my network. I log into the router, go to Advanced/Security/Access Control. Turn on Access Control is checked. Allow new devices to connect is selected. I select the check box next to the device I want to block and hit the "Block" button. It prompts me with "Do you really want to block selected devices" and I select "Ok". It then displays a message saying "Updating settings" and when that is done it shows me the list of devices and the device I selected to block still shows a status of "Allowed". I have tried this from multiple pc's using different browsers. The behavior is always the same. Essentially nothing happens. Has anyone seen this issue before? Any ideas how to make it work? My Firmware Version is V2.01.26. Any help would be greatly appreciated.

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 1 of 4
FURRYe38
Guru

Re: Block Access not working

Have you set up an IP address reservation for the device you trying to control first? 

Under Advanced Tab/Setup/Lan Setup. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
PMB1
Aspirant

Re: Block Access not working

I have not tried doing that.  Are you saying that I must have an IP reservation set up in order to block access?

Message 3 of 4
FURRYe38
Guru

Re: Block Access not working

Would be helpful. Sometimes If the IP address changes, this can effect how blocking works. You want to ensure the device has the same IP address when it connects. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 237 views
  • 0 kudos
  • 2 in conversation
Announcements