Reply

Re: C6300 IP Address Reservation Not Working

SeaDude
Aspirant

C6300 IP Address Reservation Not Working

Hello, 

 

I am unable to reserve an IP address using "LAN Setup" then the "Add" button under "Address Reservation". When I click "Add", I get a progress bar at the top that says "Updating Settings", then when that finishes I get the "Chrome Sad Face" with an error that says "The server closed the connection without sending any data" and I'm unable to do anything else. 

What is causing this? 

I'm using Chrome and C6300 firmeware v1.02.21 if that helps. 

 

Thank you,

 

 

Message 1 of 15

Accepted Solutions
smrabits
Aspirant

Re: C6300 IP Address Reservation Not Working

I was able to access the list of devices after disabling the Guest network. Thanks for the tip.

 

I was thinking that maybe I had a conflict with a device. I was going to unplug and disconnect everything except the device I wanted to add a reservation for as my next step.

 

View solution in original post

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 15 of 15

All Replies
DarrenM
Sr. NETGEAR Moderator

Re: C6300 IP Address Reservation Not Working

Hello SeaDude

 

Are you able to try a different browser to see if you are getting the same results? also you may want to check and make sure a pop up blocker or ad block is not causing a issue when you go to save your settings. Hope to hear your feedback.

 

DarrenM

Message 2 of 15
SeaDude
Aspirant

Re: C6300 IP Address Reservation Not Working

Thanks for the response. Yes, tried Firefox and Chrome; both wireless gui access and cabled. I don't have any popup or adblockers on. 


Thoughts?
Message 3 of 15
SeaDude
Aspirant

Re: C6300 IP Address Reservation Not Working

On a whim... I disabled my guest network and was able to successfully add reserved IP addresses. 

 

I was sure to hit "apply" after each IP was reserved. 

 

Worked like a charm! Hope this helps others fix the problem!

Message 4 of 15
Diver4242
Aspirant

Re: C6300 IP Address Reservation Not Working

My guest network is off and I stil have this problem. Firmware V1.02.21 and I can't reserve any addresses, the table is empty and I get the same thing here, just a page not found. Tried it on IE and Firefox on Windows 7. Very frustrated, I need to reserve addresses for two wireless printers.

Message 5 of 15
DarrenM
Sr. NETGEAR Moderator

Re: C6300 IP Address Reservation Not Working

Hello Diver4242 

 

This could be a firmware issue that we are aware of I know that we are working on firmware and it will be pushed out when the ISP approves it and does what they need to do to the firmware. but I have no real ETA on when this could be.

 

DarrenM

Message 6 of 15
METTTAL
Aspirant

Re: C6300 IP Address Reservation Not Working

I am having the same exact problem (Firmware V1.02.20) and was wondering what the status was.

 

I own my device, it is not provided by my ISP, so is there a way I can update it if it is fixed?

 

Thanks!

Message 7 of 15
DarrenM
Sr. NETGEAR Moderator

Re: C6300 IP Address Reservation Not Working

Hello metttal

 

even though you own the modem all the firmware is still pushed out by the isp no way to do a manual update.

 

DarrenM

Message 8 of 15
titanicSurfer
Aspirant

Re: C6300 IP Address Reservation Not Working

I get this same error "The server closed the connection without sending any data." when attempting to add the 1st and only IP reservation. Has any workaround been developed since we have to wait for the ISPs (TWC in my case) to update the device?  Thanks. SG.

Message 9 of 15
DarrenM
Sr. NETGEAR Moderator

Re: C6300 IP Address Reservation Not Working

Hello titanicSurfer 

 

Are you on firmware version 2.01.14? that is the latest firmware that was recently released by TWC.

 

DarrenM

Message 10 of 15
xde
Aspirant
Aspirant

Re: C6300 IP Address Reservation Not Working

I tried to reserve an IP address by hitting the add button at Advanced/setup/lan setup but received the error message of no data sent as others have noted.  My Guest Network was off (default condition I received the modem/router). I was able to reserve an IP address after turning my Guest Network ON, then hitting the add button on the Advanced/setup/lan setup page. Turned Guest Network off and IP reservation is still there!

Model: C6300BD-1CXNAS|Docsis 3.0 AC1750 Cable Modem Router
Message 11 of 15
xde
Aspirant
Aspirant

Re: C6300 IP Address Reservation Not Working

Although I was able to turn on Guest Network and then turn Guest Network off to allow me to "edit" port forwarding and add my 2 ports, it turns out that forwarding was not working.  I spent a lot of time with phone support and finally gave up.  I sent this router back to Amazon and bought a different brand.  Port forwarding now works!

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 12 of 15
Keltik79
Aspirant

Re: C6300 IP Address Reservation Not Working

I'm having the same issue. I've tried different browsers and rebooted my modem/router and still cannot assign my IP address. I have guest network turned off and I have firmware version 1.02.20 from Cox Communications. 

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 13 of 15
DarrenM
Sr. NETGEAR Moderator

Re: C6300 IP Address Reservation Not Working

Hello keltik79

 

When you try to save address does it just not save after you click add? Have you tried to do this using another device?

 

DarrenM

Message 14 of 15
smrabits
Aspirant

Re: C6300 IP Address Reservation Not Working

I was able to access the list of devices after disabling the Guest network. Thanks for the tip.

 

I was thinking that maybe I had a conflict with a device. I was going to unplug and disconnect everything except the device I wanted to add a reservation for as my next step.

 

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 5414 views
  • 0 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E