Reply

C7000-100NAS randomly drops internet connection

ezicefield
Follower

C7000-100NAS randomly drops internet connection

Hello,

 

My C7000-100NAS modem seems to randomly drop it's Comcast connection. This happen on 2.4 ghz, 5 ghz, and wired connections. There is no pattern, however the dropped connection usually lasts 2-5 minutes. When this happens, using the Netgear Genie is useless, it just stalls when trying to connect. Connecting to the IP of the modem works fine to reach the admin page. When the connection drops, the cable connection report on the C7000-100NAS shows the connection is good, 20x4 bonding. Other times, it reports the connection is offline.

 

I've been on the phone with Comcast, and they are not seeing anything wrong with the line, and no firmware updates are needed or available.

 

I see there are many reports of this same behavior with this model. The Amazon page is littered with them. I wish I had seen these reports before buying this pricey peice of equipment. I am hoping Netgear has a resolution. Of course the compimentary support period ended like 10 days ago, which is another source of frustration with this product.

 

Any help would be appreciated. Thanks.

Message 1 of 120
vkdelta
NETGEAR Employee

Re: C7000-100NAS randomly drops internet connection

Please PM me on this topic.

 

we are aware of some resets done by the ISP for specific customers.

Message 2 of 120
RickG53
Aspirant

Re: C7000-100NAS randomly drops internet connection

Do you have any information about how to stop these annoying interuptions of interrnet access through the C3700 router/modem? Mine has been doing this and I would like to fix it if possible.

Thank you

Message 3 of 120
vkdelta
NETGEAR Employee

Re: C7000-100NAS randomly drops internet connection

Pls post your Event log and power levels form the GUI here. Let me have a look at it.

Message 4 of 120
Lurkios
Tutor

Re: C7000-100NAS randomly drops internet connection

Having the same issue here. One computer plugged into the router is fine, but 2 or 3 and it starts dropping packets for a few seconds every few minutes. Comcast as well.

 

Any word on the fix?

Message 5 of 120
rmacbeth
Apprentice

C7000-100NAS randomly drops internet connection

I am having the same problem with the C7000 router at one of my accounts it has droped connections with Comcast the past few days and one other issue is when they (the account that this is at) por the router it lost all the config and came up as a new unit.  This should have never happen.  Had to come in and reconfig the C7000 to get them back up on wireless.

Here is my event log:

Time Priority Description
2016-2-20, 16:21:13 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-20, 16:36:22 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-20, 23:23:14 Notice (6) WiFi Interface [wl0] set to Channel 11 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-20, 23:38:21 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 00:08:33 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 00:23:40 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 00:38:48 Notice (6) WiFi Interface [wl0] set to Channel 11 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 00:53:56 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 01:09:03 Notice (6) WiFi Interface [wl0] set to Channel 11 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 01:39:16 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 02:09:28 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 02:39:39 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 05:25:26 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 05:40:34 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 07:26:06 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 07:41:13 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 11:57:25 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 12:12:33 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 12:57:49 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 13:12:55 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 16:58:59 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 17:14:08 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 21:00:12 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 21:15:21 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-21, 21:45:32 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-21, 22:00:40 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-22, 00:16:21 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-22, 00:31:26 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-22, 01:16:42 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-22, 01:31:48 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-22, 03:02:16 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-22, 03:32:28 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-22, 07:33:34 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-22, 07:48:43 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-22, 08:18:55 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-22, 08:49:06 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-22, 09:04:13 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:2) - Reason:INTERFERENCE
2016-2-22, 09:34:26 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-22, 09:49:33 Notice (6) WiFi Interface [wl0] set to Channel 11 (Side-Band Channel:N/A) - Reason:INTERFERENCE
2016-2-22, 10:27:23 Notice (6) WiFi Interface [wl0] set to Channel 1 (Side-Band Channel:N/A) - Reason:INTERFERENCE

 

Also here are my power levels:

Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 7 693000000 Hz 4.4 dBmV 39.7 dB 19 0
2 Locked QAM256 1 657000000 Hz 3.9 dBmV 39.7 dB 103 0
3 Locked QAM256 2 663000000 Hz 4 dBmV 39.8 dB 90 37
4 Locked QAM256 3 669000000 Hz 4 dBmV 39.7 dB 108 82
5 Locked QAM256 4 675000000 Hz 4.1 dBmV 39.1 dB 124 120
6 Locked QAM256 5 681000000 Hz 4.4 dBmV 39.8 dB 52 0
7 Locked QAM256 6 687000000 Hz 4.5 dBmV 39.7 dB 13 0
8 Locked QAM256 8 699000000 Hz 4 dBmV 39.6 dB 4 0
9 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
10 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
11 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
12 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
13 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
14 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
15 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
16 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
17 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
18 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
19 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
20 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
21 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
22 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
23 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
24 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0

 

Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 16 5120 Ksym/sec 36400000 Hz 48.5 dBmV
2 Locked ATDMA 17 5120 Ksym/sec 29500000 Hz 49.5 dBmV
3 Locked ATDMA 18 5120 Ksym/sec 22600000 Hz 48.3 dBmV
4 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
5 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
6 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
7 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
8 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV

Rich

Netgear user for over 20 years

current router: R7500
Message 6 of 120
DarrenM
NETGEAR Moderator

Re: C7000-100NAS randomly drops internet connection

Hello Rmacbeth

 

Is the C7000 connected to a spllter if so try swapping cords from the TV to the modem or try removing the spliter and connecting the modem directly to the wall.

 

DarrenM

Message 7 of 120
rmacbeth
Apprentice

Re: C7000-100NAS randomly drops internet connection

This is a business and there is one splitter at the cable input and it splits off to a cable to the C7000 and a cable to an Arris box for there phone system and a two more cables to two different TV's that are used by customers.  All are needed for the business. Each cable run from the splitter is approx 65 feet copper clad Quad Coaxial RG-6 cables.  Are you saying that there is a problem with the splitter or one of the cable runs or what?

 

Rich

Netgear user for over 20 years

current router: R7500
Message 8 of 120
Lurkios
Tutor

Re: C7000-100NAS randomly drops internet connection

Had Comcast out for a look, they said the line is perfectly fine. Replaced the faulty Netgear device with another brand and it's operating perfectly. 2 days later my week old Netgear switch loses a port... I feel like we're slipping.
Message 9 of 120
DarrenM
NETGEAR Moderator

Re: C7000-100NAS randomly drops internet connection

@rmacbeth

 

It possibly could be a splitter or the cable but they would have to come check those out to make sure.

 

DarrenM

Message 10 of 120
rmacbeth
Apprentice

Re: C7000-100NAS randomly drops internet connection

@DarrenM are you saying this because the event log had "INTERFERENCE" hits ? or was there other items like "power" logs that have you think that this is the problem.   They did not have this problem before I put in the C7000 Please help me understand why you think it is the splitter when they did not have these types of problems with the Netgear gateway that Comcast uses and they had to rent it each month.

Rich

Rich

Netgear user for over 20 years

current router: R7500
Message 11 of 120
DarrenM
NETGEAR Moderator

Re: C7000-100NAS randomly drops internet connection

I am just saying it could be a factor I have seen splittlers just go bad or cause issues a lot just wanted you to test and see if that is the issue or not.

 

DarrenM

Message 12 of 120
Drew2
Star

Re: C7000-100NAS randomly drops internet connection

Same problem but with Time Warner

Next time you are bumped off-line

Access your router -> select advanced -> select administration -> open event log -> look for SYNC

Unfortunately they haven't been able to solve that issue - at least in my case

Message 13 of 120
SupaPig
Guide

Re: C7000-100NAS randomly drops internet connection

I have similar problems with my C7000 and it's now getting to the point where I may have to dump this device.  All I want is reliable internet.  I've got Time Warner and I don't think the problem is with them.  I'm a Network Engineer by trade and by no means does that make me "a "Netgear" expert, it does however mean I possess the ability to troubleshoot further and provide additional information.  I've had my fair share of crappy wireless devices along with excellent Enterprise class in Cisco, AeroHive, Juniper, Aruba etc.  I'm about to say "to heck with it" and spend $500-1k on an Enterprise device as I've wasted close to that on Linksys and Netgear devices over the years. 

The C7000 will randomly drop my internet connection for 60 seconds to 5 minutes.  Sometimes, it requires a complete reboot.  Sometimes it wakes up from being half dead and I need to do nothing.  However, the issues are sporatic but obvious and I would guess Netgear would be fully aware of this bug.  One second it will drop ICMP traffic to the internet but the C7000's interface tells me my "Cable Connection" is good and I can ping my LAN interface.  Then, it will stop responding to ICMP on it's LAN (internal RFC1918 address) interface but Internet traffic still passes fine.  For example, as I'm typing this, I can't ping my LAN interface but I can ping 8.8.8.8 without issue.  I just looked again and now my LAN interface responds to ICMP but internet is dead.  A few minutes later without doing anything, both start responding.  Either way, it's virtually impossible to blame Time Warner for this issue when the local LAN interface won't even respond to ICMP (randomly) and internet traffic responds fine.  It's also obviously not a weak wireless signal when I can pass sub 20ms packets to most destinations on the internet but not ping my LAN interface.  Bottom line, the C7000 displays such erradic behaviour it doesn't seem stable or this firmware release needs work.  Time Warners crappy rented "Technicolor", while having weak wireless signal, is at LEAST reliable.

 

Netgear needs to get on with a stable firmware release or lose customers.  Most people don't know how to properly troubleshoot an issue and for costing $200 plus, they shouldn't need to constantly "troubleshoot" what's becoming pretty evident as a firmware issue.  Word of mouth spreads and it reflects in reviews.

Model: C7000|Nighthawk - AC1900 WiFi Cable Modem Router
Message 14 of 120
Drew2
Star

Re: C7000-100NAS randomly drops internet connection

Word does spread.  The Co I work for has stopped recomending Netgear for home offices.  That only impacts a dozen or so sales at best, but it's a pea shooter across the bow - lol

Message 15 of 120
dnevozhai
Aspirant

Re: C7000-100NAS randomly drops internet connection

@SupaPig well said!

Having the same issues.

Message 16 of 120
SupaPig
Guide

Re: C7000-100NAS randomly drops internet connection

Yeah, mine get worse as time goes on.  It isn't wireless coverage or signal overlap as I'm a Network Engineer by trade and know how to scan and scope interference issues.

 

As a good test or temp fix, if you want to see if you're having the same problems as I am (which is likely), when you have wireless related issues: FIRST, disconnect from your 5Ghz network either by disabling/re-enabling wireless or connect to your 2.4Ghz network THEN switch back to 5.  Either way, when you disconnect and reconnect from your 5Ghz network, it will (or mine does) connect and work fine for a period of time (10-15 min).  Some longer than others.  On occassion, I just have to power cycle the C7000 altogether. 

 

I went ahead and took an AeroHive AP which is enterprise class and placed it on a different frequency as the Netgear using the netgear as a local router and the AeroHive as an isolated extension but different network and BAM, the AeroHive works flawlessly as a wireless router while the Netgear (which is in the same room) continues to flake out wirelessly and sometimes as a modem. 

 

It just can't seem to handle any kind of small error correction.  Instead, it flakes out for all clients on the 5Ghz network without correcting whatever issue it's having until it reinitiates that connection either by disconnecting the client or restarting the C7000.  Pretty bad bug IMO.

Message 17 of 120
rmacbeth
Apprentice

Re: C7000-100NAS randomly drops internet connection

@SupaPig It is still happening with this account--- I have wired most of the main computers on Ethernet GB backbone so there are only a few that will use the 5Ghz along with customers will use the 2.4Ghz. Looking at the logs it is doing just like you were talking about. I have been working with Netgear support for approx. 2+ years on my home base system (started out with R700 than R7500 and now R7800) due to many issues with code and hardware. The current one that I am now using R7800 has been more stable but it has it issues that we are still working with. If this account were tasking the 5Ghz they would be complaining more. Since for the most part they are not noticing the errors due to them not using their laptops, etc. on a ongoing basics. They are using them between patients they are working on for updating info about what they are doing with each patient.  This does not let Netgear off the hook to fix the code.

 

Rich

Netgear user for over 20 years

current router: R7500
Model: C7000|Nighthawk - AC1900 WiFi Cable Modem Router
Message 18 of 120
bcmorrison
Tutor

Re: C7000-100NAS randomly drops internet connection

I'm having the same issues as everyone else. Only had this modem/router for 1 week and it is complete crap. Internet is constantly going down and affects both wired and wireless devices. Often have to reboot the router. Has anyone found a resolution? Or a better replacement? I'm on TWC

Model: C7000|Nighthawk - AC1900 WiFi Cable Modem Router
Message 19 of 120
DarrenM
NETGEAR Moderator

Re: C7000-100NAS randomly drops internet connection

Hello bcmorrison 

 

Are you able to go into the logs of the C7000 when it drops internet to see what errors are happening?


DarrenM

Message 20 of 120
Robotaz
Aspirant

Re: C7000-100NAS randomly drops internet connection

I am currently going through a debacle with Time Warner and a C7000 as well.

 

Unfortunately, I have very little networking expertise.  I've honestly never needed any.  Everything seemed to be fine and TWC upgraded their system to provide much faster speeds.  Immediately I was getting drops, wild speed variations, etc.

 

Currently I have a connection, but my upstream LED is blinking.  I expect to have continued dropping until a tech can come out next week.  But, I'm really worried that it's something on my end; namely this C7000.

 

Here is my log.  Any feedback at all will help me tremendously.

 

TimePriorityDescription
2016-5-29, 21:32:32Critical (3)No Ranging Response received - T3 time-out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:41Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:42Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:46Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:46Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:49Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:50Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:50Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:51Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:52Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:52Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:54Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:32:54Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:37:18Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:37:31Critical (3)SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:37:32Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:37:46Critical (3)No Ranging Response received - T3 time-out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:38Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:45Critical (3)No Ranging Response received - T3 time-out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:40:36Critical (3)No Ranging Response received - T3 time-out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:37Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:43Critical (3)No Ranging Response received - T3 time-out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 21:47:47Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.1;CM-VER=3.0;
1970-1-1, 00:00:38Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:41Notice (6)WiFi Interface [wl0] set to Channel 11 (Side-Band Channel:N/A) - Reason:INIT
1970-1-1, 00:00:41Notice (6)WiFi Interface [wl1] set to Channel 153 (Side-Band Channel:N/A) - Reason:INIT
1970-1-1, 00:00:46Notice (6)Overriding MDD IP initialization parameters; IP provisioning mode = IPv6
1970-1-1, 00:00:56Warning (5)ToD request sent - No Response received;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:57Error (4)Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.1;CM-VER=3.0;
1970-1-1, 00:00:57Error (4)Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.1;CM-VER=3.0;
2016-5-29, 22:32:46Critical (3)No Ranging Response received - T3 time-out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 22:32:53Notice (6)Overriding MDD IP initialization parameters; IP provisioning mode = IPv6
2016-5-29, 22:33:07Error (4)Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.1;CM-VER=3.0;
2016-5-29, 22:33:07Error (4)Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.1;CM-VER=3.0;
2016-5-29, 22:33:13Critical (3)SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 22:33:18Critical (3)No Ranging Response received - T3 time-out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.0;CM-VER=3.0;
2016-5-29, 22:33:22Notice (6)Overriding MDD IP initialization parameters; IP provisioning mode = IPv6
2016-5-29, 22:33:32Error (4)Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.1;CM-VER=3.0;
2016-5-29, 22:33:32Error (4)Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.1;CM-VER=3.0;
2016-5-29, 22:35:05Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=40:5d:82:f4:30:08;CMTS-MAC=00:01:5c:64:5a:53;CM-QOS=1.1;CM-VER=3.0;
 
 
 
 
ProcedureStatusComment
Acquire Downstream Channel729000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
SecurityEnabledBPI+
IP Provisioning ModeIPv6 Onlyipv6Only(1)
 
Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
1LockedQAM25615729000000 Hz-0.1 dBmV41 dB00
2LockedQAM2561645000000 Hz-0.1 dBmV39 dB00
3LockedQAM2562651000000 Hz-0.6 dBmV39 dB00
4LockedQAM2563657000000 Hz-1.3 dBmV39.6 dB00
5LockedQAM2564663000000 Hz-2.1 dBmV39.6 dB00
6LockedQAM25612669000000 Hz-1.7 dBmV39.1 dB00
7LockedQAM2565675000000 Hz-1.9 dBmV38.5 dB00
8LockedQAM2566681000000 Hz-1.3 dBmV39.9 dB00
9LockedQAM2567687000000 Hz-0.4 dBmV40.1 dB00
10LockedQAM2568693000000 Hz-0.3 dBmV39.9 dB00
11LockedQAM2569699000000 Hz-0.5 dBmV40.2 dB00
12LockedQAM25610705000000 Hz-0.6 dBmV40.4 dB00
13LockedQAM25611711000000 Hz-0.9 dBmV40.4 dB00
14LockedQAM25613717000000 Hz-0.7 dBmV40.4 dB00
15LockedQAM25614723000000 Hz-0.3 dBmV40.7 dB00
16LockedQAM25616735000000 Hz0.3 dBmV40.5 dB00
17Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
18Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
19Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
20Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
21Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
22Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
23Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
24Not LockedUnknown00 Hz0.0 dBmV0.0 dB00
 
Upstream Bonded Channels (Partial Service)
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA145120 Ksym/sec24200000 Hz52 dBmV
2Not LockedUnknown130 Ksym/sec19400000 Hz0.0 dBmV
3LockedATDMA155120 Ksym/sec30600000 Hz51.9 dBmV
4LockedTDMA162560 Ksym/sec37000000 Hz52 dBmV
5Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
6Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
7Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
8Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
Help CenterShow/Hide Help
Message 21 of 120
bcmorrison
Tutor

Re: C7000-100NAS randomly drops internet connection

TWC came back out and replaced every connector on the wires coming into the house and it seems to have resolved the issues. They said the signal levels coming into the house were too high and had to put a splitter on the cable even though I only have the 1 device for coax.

Message 22 of 120
mbrandonlee
Aspirant

Re: C7000-100NAS randomly drops internet connection

I'm having the same issues with the same model on TWC. They're going to have a tech come in to look at the line and everything, but the signal is within spec. I'm having the SYNC issues in my logs as well.

 

I'm wondering what other routers to consider that are compatible and comparable in features and power.

 

Here are my logs: https://dl.dropboxusercontent.com/u/10373192/Screen%20Shot%202016-06-14%20at%209.26.48%20PM.png

https://dl.dropboxusercontent.com/u/10373192/Screen%20Shot%202016-06-14%20at%209.27.05%20PM.png

Message 23 of 120
DC_UK
Initiate

Re: C7000-100NAS randomly drops internet connection

Getting the same issues; is there a fix for this now? Does anyone know the latest firmware #
Message 24 of 120
Drew2
Star

Re: C7000-100NAS randomly drops internet connection

Nothing but crickets from Netgear on the Sync problem

Message 25 of 120
Top Contributors
Discussion stats
Announcements