Reply

Re: C7000-AC1900 intermittent internet - drops for 5-10 minutes every 2-3 hours

Stanzzz
Aspirant

C7000-AC1900 intermittent internet - drops for 5-10 minutes every 2-3 hours

I have been using the Nighthawk C7000-AC1900 modem router for the last three years, and I havent had any major issues for the most part. For the last three weeks, the connection has been dropping for 5-10 mins every 2-3 hours, sometimes even more frequently. Restarts didnt help, and the firmware is up to date. ISP support asked me to talk to Netgear and trouble shoot the bands, radio etc, since I am not using their modem. I cant get Netgear support since the device is out of warranty. PLEASE HELP. 😞 Working from home and the connectivity issues are causing major issues at work.
Message 1 of 4
FURRYe38
Guru

Re: C7000-AC1900 intermittent internet - drops for 5-10 minutes every 2-3 hours

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Do wired connections also not connect when this happens? 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 4
Stanzzz
Aspirant

Re: C7000-AC1900 intermittent internet - drops for 5-10 minutes every 2-3 hours

Thanks for the response. 

I use channel 6 for 2.5 since 11 seems to be quite busy -> 6+ which includes two of my extendors (EX2700 and Rockspace 1200Mbps) as well. There are quite a few wifi networks in the neighbourhood and the channel assignments looks very different each time I check. 

I have channel 60 for 5, which seems to be DFS. I guess this is fine? 

 

I presume the wired connections have the same problem because whenever there is a wifi glitch I get the message that the Samsung smarthings hub, which is wired to the modem-roter, is disconnected too.

 

By the way, yesterday night, the whole network went down for a while, and then I realized that I couldnt even find my 2.5 and 5G SSIDs. It looks like the C7000 unit somehow got reset and was transmitting the default NETGEAR SSIDs, and I had to set up the whole thing from the scratch. This has happened once before as well, a few months ago. I am not sure if this is OK or if i should be concerned (like a hack). 😞

 

Thank you,

Vibin 

Message 3 of 4
FURRYe38
Guru

Re: C7000-AC1900 intermittent internet - drops for 5-10 minutes every 2-3 hours


@Stanzzz wrote:

Thanks for the response. 

I use channel 6 for 2.5 since 11 seems to be quite busy -> 6+ which includes two of my extendors (EX2700 and Rockspace 1200Mbps) as well. There are quite a few wifi networks in the neighbourhood and the channel assignments looks very different each time I check. 

Can you disable the extenders for a while and lets let if we can stablize the modem alone. 

Is there a power output setting under  Advanced Tab/Advanced Settings/Wireless Settings by chance>? 

 

I have channel 60 for 5, which seems to be DFS. I guess this is fine? 

Please channge this channel to 36 thru 48 or 149 thru 165.

 

I presume the wired connections have the same problem because whenever there is a wifi glitch I get the message that the Samsung smarthings hub, which is wired to the modem-roter, is disconnected too.

Possible the modem and WAN are going down. I know that some modems will reboot if the WAN signal goes down. 

 

By the way, yesterday night, the whole network went down for a while, and then I realized that I couldnt even find my 2.5 and 5G SSIDs. It looks like the C7000 unit somehow got reset and was transmitting the default NETGEAR SSIDs, and I had to set up the whole thing from the scratch. This has happened once before as well, a few months ago. I am not sure if this is OK or if i should be concerned (like a hack). 😞

Not this isn't a hack, more like bad modem operation. The modem should not be resetting to factory on it's own. 

Something to contact NG support about.

@olympos1625 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 611 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E