Reply

C7000 wired ports not working

AdrianCA
Follower

C7000 wired ports not working

Firmware: V1.01.23

Immediately after unboxing the C7000, I connected my laptop to a wired port and could not bring up the genie page in the browser on 192.168.0.1. The green LED on the port was lit up and the wired icon on the front panel was lit up.

 

I did, however, manage to bring up the page with a WiFi connection and activate the cable modem with my ISP (Comcast). After some minor configuration, I tried the wired port again but was still unsuccessful in getting a connection. It was still not working after a reboot.

 

After a factory reset it was still not working. I tried connecting both my laptop and a network switch. I ran ifconfig on the laptop and noticed the IP was 169.254.142.167, the fallback APIPA address.

 

I manually set the IP address on my laptop to 192.168.0.100 but could not ping the router at 192.168.0.1. Despite that, the manual IP address appears in the list of "Attached Devices" in the "Wired Devices" panel.

 

It appears that wired connections cannot find the DHCP service and/or there is a routing issue. What else should I try before I return the unit?

 

thanks

Model: C7000|Nighthawk - AC1900 WiFi Cable Modem Router
Message 1 of 2
DarrenM
Sr. NETGEAR Moderator

Re: C7000 wired ports not working

Hello AdrianCA

 

I would check with your ISP that they have the modem correctly coded they could have it locked in a bridge mode.

 

DarrenM

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2879 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E