Reply

Re: CAX80 can't upload 5GHZ

FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

I recommend you reach out to a forum moderator and let them know what your seeing.

@DarrenM @ChristineT @vkdelta 


@AlexanderSextus wrote:
Good luck.

Netgear support is trash. They didn’t hella me kept asking me to do the same BS resets every time. I still don’t have a solution and I bought 3 of the damn things to make sure it was a hardware issue. Seems to be a software one.

Comcast came to my place and replaced all the lines and confirmed all good. I will never buy another netgear product after they kept tying to sell me extended services after failing to solve this issue. If you can return it I suggest you do so.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 26 of 54
tdalias
Luminary

Re: CAX80 can't upload 5GHZ

Actually, same issue on my android phone on the 5ghz network. It just gets to a larger upload size.
Message 27 of 54
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Ok I put my CAX80 online in router mode today from Modem only mode. 

Updated FW to v2.1.3.5. 

1. I attempted to use the ERASE function on the CAX80 web page however after it rebooted, the LAN IP address had not changed back to 192.168.1.1. Hmmm.

I went ahead and setup the router and wifi SSID. Manual channel 11 and 40. Smart Connect, AX, MIMO, Beamforming and OFDMA enabled. Mixed WPA2 and WPA3 mode set. I powered OFF the modem for a good minute then back ON. 

 

2. I noticed that the higher 5Ghz channels are missing from the UI:

HIgherChannelsNotDisplayed.png

 

3. Wired speed testing is good and to spec for my ISP services:

2ndWiredSpeedTestGood.png

4. Wireless on two different wifi client adapters is not to spec on the upload. Should be at 50Mbps. I'm not seeing that:

UplinkSpeedASUSGTAX11000Bad.png

Connection rate on my ASUS in wifi bridge mode is good:

ASUSGTAX11003400MpbsWirelessBridge.png

The ASUS has testing out on other routers and gets to spec speeds on the up so I know it's not the ASUS.

 

I connected a D-Link DWA-192 and got around 30Mbps on the uplink, still not 50Mbs. 

 

I have RAX500 that i'll set up as a wifi client and test with the CAX80. 

 

The low uplink speed maybe causing problems. 

@DarrenM @vkdelta 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 28 of 54
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Ok so testing my RAXE500 wireless bridge mode on 5Ghz with the CAX80 both far and close distances, uplink speed tests are bad and not to spec:

RAXE500: 20ft distance

RAXE500ConnectionRate20Ft.png

CAX80_RAXE500SpeedTest20Ft.png

 

RAXE500 at 8 feet distance from the CAX80:

RAXE500BridgeCAX80SpeedResults8feet_Screen Shot 2021-12-05 at 1.42.54 PM.png

 

A Macbook Pro 2018 native wifi:

MacBookProConnRate_Screen Shot 2021-12-04 at 12.41.52 PM.pngMacBookProWirelessWithCAX80_Screen Shot 2021-12-04 at 12.41.27 PM.png

@DarrenM @vkdelta 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 29 of 54
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Ok so I disabled the wifi on the CAX80. Got tired of seeing notifications that one of my cameras kept going off line every so often. Even after disabling AX mode and changing channels. 

I'm now using a XR450 in AP mode and two EX7700s for additional coverage. No wifi issues anymore. 

@DarrenM 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 30 of 54
lexneverland
Luminary

Re: CAX80 can't upload 5GHZ

I have the exact same issue. Whether using Linux, macOS, Windows 11, iOS or Android on 5 GHZ on my CAX80 I am unable to upload anything to iCloud or any other cloud server. This is very annoying and I haven't changed anything . Rebooted the router several times.

Message 31 of 54
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

What FW version are you using? 
Seems to be a problem with 5Ghz on current version, so you might try reverting back a version of FW on the CAX80. 


@lexneverland wrote:

I have the exact same issue. Whether using Linux, macOS, Windows 11, iOS or Android on 5 GHZ on my CAX80 I am unable to upload anything to iCloud or any other cloud server. This is very annoying and I haven't changed anything . Rebooted the router several times.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 32 of 54
lexneverland
Luminary

Re: CAX80 can't upload 5GHZ

@FURRYe38 I am on V2.1.3.5. The initiater of this thread was on previous firmware version when he was unable to upload on 5 GHz and the upgrade to V2.1.3.5 didn't resolve his issue. 

Another thing I noticed is that upload is only blocked on (any) browser, not on cloud services like iCloud Drive or DropBox.

 

And last: I rebooted the router yesterday and was able to upload on 5 GHz for a while and then it got blocked again.

Message 33 of 54
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

You can try going back to first version of FW and see if this helps. If not, I recommnend you contact NG support and let then know what your seeing:

https://my.netgear.com/support/contact.aspx


@lexneverland wrote:

I am on V2.1.3.5. The initiater of this thread was on previous firmware version when he was unable to upload on 5 GHz and the upgrade to V2.1.3.5 didn't resolve his issue. 

Another thing I noticed is that upload is only blocked on (any) browser, not on cloud services like iCloud Drive or DropBox.

 

And last: I rebooted the router yesterday and was able to upload on 5 GHz for a while and then it got blocked again.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 34 of 54
AlexanderSextus
Luminary

Re: CAX80 can't upload 5GHZ

Just wanted to chime in, Netgear is trash, their support is trash, the CAX80 is trash.

Countless hours and multiple units all produced the same issue and support was nothing but resets. Good luck getting anything to work, I won’t be buying another netgear product again.
Message 35 of 54
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Any progress on this? 


@lexneverland wrote:

I am on V2.1.3.5. The initiater of this thread was on previous firmware version when he was unable to upload on 5 GHz and the upgrade to V2.1.3.5 didn't resolve his issue. 

Another thing I noticed is that upload is only blocked on (any) browser, not on cloud services like iCloud Drive or DropBox.

 

And last: I rebooted the router yesterday and was able to upload on 5 GHz for a while and then it got blocked again.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 36 of 54
lexneverland
Luminary

Re: CAX80 can't upload 5GHZ

@FURRYe38 Nothing has changed. It's very disappointing, Netgear wants to charge me $135 for a year of BS support while this is evidently an issue for many users. I am not going to pay knowing that the support guy is probably not going to fix my issue, likely not, because this is either something related to the physical 5 GHz antenna or something software related. I am starting to look for a new router (non-Net gear) and will never buy this crap again.

Message 37 of 54
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

And this continues with recent FW update as well? 


@lexneverland wrote:

@FURRYe38 Nothing has changed. It's very disappointing, Netgear wants to charge me $135 for a year of BS support while this is evidently an issue for many users. I am not going to pay knowing that the support guy is probably not going to fix my issue, likely not, because this is either something related to the physical 5 GHz antenna or something software related. I am starting to look for a new router (non-Net gear) and will never buy this crap again.


@ErnestTheGreat @vkdelta @olympos1625 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 38 of 54
lexneverland
Luminary

Re: CAX80 can't upload 5GHZ

@FURRYe38 Yes, I am on 2.1.3.7 now. Haven't done a factory reset yet. That will be my last attempt to troubleshoot this issue.

Message 39 of 54
AlexanderSextus
Luminary

Re: CAX80 can't upload 5GHZ

im the OP of this thread. 

 

never found a solution. The only "workaround" was to not use 5GHZ. 

 

Factory resets, different units (3x) and having my ISP (xfinity) come out to test everything resulted in nothing. 

Netgear wants to sell me services while having a damaged system. 

 

 

Message 40 of 54
lexneverland
Luminary

Re: CAX80 can't upload 5GHZ

Sometimes after a reboot of the router I would be able to upload for a short while on 5GHz. I always try to add photos on a Craigslist listing, that's where I first found out there's an issue. I think we are only a few of many who are experiencing the same issue but we did just a little bit of extra investigative work to discover it has something to do with the 5GHz band. We do have Xfinity in common by the way, so it is either: 

1. a hardware issue with the 5GHz antenna (but you tried three units, which makes it less likely unless this model is really crap)

2. a software/firmware related issue

3. an issue related to Xfinity

 

Message 41 of 54
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Let us know if a reset changes anything. 

 


@lexneverland wrote:

Yes, I am on 2.1.3.7 now. Haven't done a factory reset yet. That will be my last attempt to troubleshoot this issue.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and RBK752 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 42 of 54
ErnestTheGreat
NETGEAR Employee Retired

Re: CAX80 can't upload 5GHZ

Hi @lexneverland,

I am sorry you got poor support when you called in. Can you PM me your case number I would like to investigate what happened? Also it would be good if you could provide me with the debug logs for CAX80 by going to routerlogin.net/debug.htm or 192.168.1.1/debug.htm if using default IP range. Make sure that the lan/wan packet capture is selected then start capture and then reproduce issue couple of times and once it has been reproduced save the debug logs. Also can you let us know if this upload issue only happens when uploading to certain servers or if it happens no matter where you try to upload to on 5GHz. We may also need copy of your config file as we had this issue before once and could not reproduce it at all. So assistance to reproduce may be required. Also have you tried other 5GHz devices do they all have issue with upload on CAX80?

Message 43 of 54
lexneverland
Luminary

Re: CAX80 can't upload 5GHZ

@ErnestTheGreat Ernest, thank you very much for reaching out. This is hopeful. I don't know when I can do it but I will forward you all the required information when I have time to dedicate.

Message 44 of 54
AlexanderSextus
Luminary

Re: CAX80 can't upload 5GHZ

tried saving capture logs and the router kept getting stuck. 

 

this happens on platforms like Wetransfer, DropBox, etc. 

 

issues are on ALL 5ghz devices. 

 

here is my config file:

 

https://we.tl/t-ibyGAEcNmC

 

Message 45 of 54
lexneverland
Luminary

Re: CAX80 can't upload 5GHZ

@ErnestTheGreat  It seems to be browser related only. I tried most of them (Safari, Chrome, Firefox, Opera) on macOS, Windows 11 and Linux (Mint), so yes also on other devices. My main computer is a 16" MBP with M1 MAx chip, 32GB RAM.

Cloud services like iCloud Drive, Dropbox, Box, Google Drive do not seem to have any issue, but it could be the connection is broken and repaired now and then, without me noticing it. And on a browser the upload just breaks the connection and that's it. This is my layman explanation/observation.

 

 

Message 46 of 54
lexneverland
Luminary

Re: CAX80 can't upload 5GHZ

@AlexanderSextus  I don't know if it's wise to have your logs open here, not sure if there's information in them that might jeopardize your security. 

@ErnestTheGreat I have DM-ed you with two different debug logs. I much appreciate you looking at them, hopefully you'll find the source of this 5GHz upload issue/mystery.

Some observations:
Safari and iCloud do work now (upload on 5GHz), it seems on 5GHz that the upload connection is maintained or reconnected (not lost) when using Apple services. When using Chrome, Safari, Dropbox I still get the server upload error when on 5GHz. One debug log was done on macOS 12.3.1 on latest version of Chrome and the second one was done on Windows 11 (Parallels VM) on Edge browser. I truly hope these show anything. If you need more logs then let me know.

Attached is a screenshot of the server errors I get when trying to upload photos to a new Craigslist listing when on 5GHz. 

Message 47 of 54
ernestgann
Luminary

Re: CAX80 can't upload 5GHZ

Adding my 2 cents to this thread.

 

I've been with the same internet provider for over a year (Comcast/Xfinity). Just upgraded my modem/router combo from Netgear R6700 to CAX80, nothing else changed.

 

On the R6700 connected to the 5Ghz wifi I never had a problem at all.

 

With the CAX80 my iCloud drive files will not upload on my MacBook when on the 5ghz network, but everything is fine when connected directly via Ethernet.

 

The only solution I've found while on wifi is to turn on my VPN client. Then everything works, albeit much slower.

 

Not sure how this relates.

Message 48 of 54
ErnestTheGreat
NETGEAR Employee Retired

Re: CAX80 can't upload 5GHZ

Hi @ernestgann,

 

Are you able to capture debug logs form CAX80 routerlogin.net/debug.htm page also can you run the Wireless Diagnostics on your mac and provide those logs so we can see whats happening form both CAX80 and MAC OS Wireless sides. I am wondering is this is a country code issues on 5GHz that is causing some of these problems. You can find this out by running Wireless Diagnostics.

 

To Run Wireless Diagnostics on Mac:

 

  • On your Mac, quit all open apps.

  • Try to join the Wi-Fi network you’re having problems with (if you’re not already connected).

  • Press and hold the Option key, click the Wi-Fi status icon

    ErnestTheGreat_0-1651540649857.png

     

    in the menu bar, then choose Open Wireless Diagnostics.

  • Follow the onscreen instructions to analyze your network connection.

Let me know if any other questions.

 

Message 49 of 54
ernestgann
Luminary

Re: CAX80 can't upload 5GHZ

Here's the log from the CAX80.

[1] [DoS attack] LAND Attack SPT:2190 DPT:2190, Mon May 2 19:25:08 2022 
[2] [email failed] 550 5.7.0 From address is not one of your addresses, Mon May 2 19:23:06 2022
[3] [DoS attack] LAND Attack SPT:2190 DPT:2190, Mon May 2 19:23:05 2022
[4] [DHCP IP: 192.168.1.199] to MAC address 48:a5:e7:37:32:41, Mon May 2 19:19:22 2022
[5] [DoS attack] LAND Attack SPT:2190 DPT:2190, Mon May 2 19:19:05 2022
[6] [DHCP IP: 192.168.1.205] to MAC address 62:87:01:f3:b0:99, Mon May 2 19:18:51 2022
[7] [WLAN access rejected: incorrect security] from MAC 62:87:01:f3:b0:99, Mon May 2 19:18:51 2022
[8] [DHCP IP: 192.168.1.205] to MAC address 62:87:01:f3:b0:99, Mon May 2 19:18:38 2022
[9] [DoS attack] LAND Attack SPT:2190 DPT:2190, Mon May 2 19:18:04 2022
[10] [login] from source 192.168.1.43, Mon May 2 19:14:13 2022
[11] [DoS attack] LAND Attack SPT:2190 DPT:2190, Mon May 2 19:14:05 2022
[12] [Time synchronized with NTP server], Mon May 2 19:13:47 2022
[13] [DHCP IP: 192.168.1.43] to MAC address f0:2f:4b:0d:d9:9e, Thu Nov 18 21:23:11 2021
[14] [DHCP IP: 192.168.1.243] to MAC address 46:b8:54:58:e6:19, Thu Nov 18 21:22:59 2021
[15] [DHCP IP: 192.168.1.76] to MAC address ec:b5:fa:0e:99:d9, Thu Nov 18 21:22:37 2021
[16] [DoS attack] LAND Attack SPT:2190 DPT:2190, Thu Nov 18 21:22:36 2021
[17] [DHCP IP: 192.168.1.49] to MAC address d4:a3:3d:76:1c:0a, Thu Nov 18 21:22:18 2021
[18] [WLAN access rejected: incorrect security] from MAC 0a:d5:7c:5d:05:93, Thu Nov 18 21:22:17 2021
[19] [DoS attack] LAND Attack SPT:2190 DPT:2190, Thu Nov 18 21:22:16 2021
[20] [DHCP IP: 192.168.1.80] to MAC address fe:91:96:26:7a:db, Thu Nov 18 21:22:16 2021
[21] [DHCP IP: 192.168.1.188] to MAC address 70:ee:50:69:2e:70, Thu Nov 18 21:22:13 2021
[22] [DoS attack] LAND Attack SPT:2190 DPT:2190, Thu Nov 18 21:22:12 2021
[23] [DHCP IP: 192.168.1.34] to MAC address b8:27:eb:f5:60:3b, Thu Nov 18 21:22:10 2021
[24] [DoS attack] LAND Attack SPT:2190 DPT:2190, Thu Nov 18 21:22:06 2021
[25] [DHCP IP: 192.168.1.247] to MAC address 82:cd:d1:52:cc:85, Thu Nov 18 21:22:03 2021
[26] [Internet connected] IP address: 71.231.167.191, Thu Nov 18 21:21:59 2021
[27] [DHCP IP: 192.168.1.243] to MAC address 46:b8:54:58:e6:19, Thu Nov 18 21:21:59 2021
[28] [WLAN access rejected: incorrect security] from MAC 62:87:01:f3:b0:99, Thu Nov 18 21:21:55 2021
[29] [DHCP IP: 192.168.1.27] to MAC address d4:a3:3d:67:4a:cc, Thu Nov 18 21:21:41 2021
[30] [DHCP IP: 192.168.1.227] to MAC address ee:d0:c0:37:73:22, Thu Nov 18 21:21:38 2021
[31] [WLAN access rejected: incorrect security] from MAC f0:2f:4b:0d:d9:9e, Thu Nov 18 21:21:37 2021
[32] [DHCP IP: 192.168.1.76] to MAC address ec:b5:fa:0e:99:d9, Thu Nov 18 21:21:36 2021
[33] [Initialized, firmware version: V2.1.3.7], Thu Nov 18 21:21:35 2021
[34] [DHCP IP: 192.168.1.34] to MAC address b8:27:eb:f5:60:3b, Thu Nov 18 21:21:21 2021
[35] [WLAN access rejected: incorrect security] from MAC d4:a3:3d:67:4a:cc, Thu Nov 18 21:21:21 2021
[36] [DHCP IP: 192.168.1.80] to MAC address fe:91:96:26:7a:db, Thu Nov 18 21:21:15 2021
[37] [DHCP IP: 192.168.1.188] to MAC address 70:ee:50:69:2e:70, Thu Nov 18 21:21:13 2021
[38] [DHCP IP: 192.168.1.43] to MAC address f0:2f:4b:0d:d9:9e, Thu Nov 18 21:21:10 2021
[39] [DHCP IP: 192.168.1.227] to MAC address ee:d0:c0:37:73:22, Thu Nov 18 21:21:08 2021
[40] [DHCP IP: 192.168.1.171] to MAC address c8:d0:83:f3:fb:7a, Thu Nov 18 21:21:05 2021
[41] [DHCP IP: 192.168.1.219] to MAC address 40:cb:c0:c6:6f:91, Thu Nov 18 21:21:03 2021
[42] [DHCP IP: 192.168.1.247] to MAC address 82:cd:d1:52:cc:85, Thu Nov 18 21:21:00 2021
[43] [DHCP IP: 192.168.1.188] to MAC address 70:ee:50:69:2e:70, Thu Nov 18 21:20:57 2021
[44] [DHCP IP: 192.168.1.243] to MAC address 46:b8:54:58:e6:19, Thu Nov 18 21:20:44 2021
[45] [DHCP IP: 192.168.1.75] to MAC address f8:4f:ad:f4:b7:15, Thu Nov 18 21:20:42 2021
[46] [DHCP IP: 192.168.1.25] to MAC address e8:a7:2f:11:d3:10, Thu Nov 18 21:20:35 2021
[47] [Log Cleared], Mon May 2 19:08:42 2022

Things seem rather normal except for the repeated warnings about DoS attacks. Not sure what that's all about. Seems odd given that this is a brand new network that's only been online a few days with all new passwords.

 

I also generated a log file from Mac wireless diagnostics but it produced a compressed file with a folder full of smaller files. Is there one in particular I should be looking for?

 

Also, I can confirm that when any of my apple devices are connected to this network none of them are able to upload to iCloud, they can only download. This goes for the iPad, iPhone, and Mac. When I switch off wifi and go back to cellular everything works fine. 

 

Again, the strangest thing is that when I enable a VPN connection on any of my devices iCloud begins to work again on the wifi network.

 

Let me know what file I should be looking for in the Mac wireless diagnostics and I'll post that.

 

Message 50 of 54
Top Contributors
Discussion stats
  • 53 replies
  • 2030 views
  • 3 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E