Reply

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Basha94
Tutor

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

We got a new router/modem combo from wow tonight bc of the CAX80 issues we've been having and wow can't even activate the new one on their end due to something that is currently unknown. They didn't tell us anything specific they said to "try back in an hour." Originally it was "try back in two hours."
Message 26 of 132
Moocow1980
Apprentice

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Basha, that legitimately may be them having issues due to the Amazon Web Services outage. Which I'd think would be cleared up by now, but I have no clue. The AWS outage did affect a lot of things today.
Message 27 of 132
Basha94
Tutor

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

You're probably right! I thought that it was cleared up already according to some research I did, but hey could still be causing problems. Will still keep you both updated and anyone else who stops by in the meantime.
Message 28 of 132
fsalatino
Guide

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Another WOW customer with similar issue. See attached Bestbuy review. Something happend recently. I actually emailed WOW's Chief Technology Officer to see if he could forward to an engineer. Not sure how far that will get. Basic support can't help.

Message 29 of 132
FURRYe38
Guru

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

I would reach out to NG as well. 

netgearteam@netgear.com

https://my.netgear.com/support/contact.aspx

@DarrenM 


@fsalatino wrote:

Another WOW customer with similar issue. See attached Bestbuy review. Something happend recently. I actually emailed WOW's Chief Technology Officer to see if he could forward to an engineer. Not sure how far that will get. Basic support can't help.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 30 of 132
Basha94
Tutor

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

That sounds exactly what happened to us. Just a little over 90 days and ours went out and we started having problems. I haven't heard anything from netgear yet. They created a new case bc they want to send us a third one. I'm convinced that it's not the router it's more on isp side but I could be wrong, bc we have wifi now using wow's modem router combo.
Message 31 of 132
Basha94
Tutor

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Update: I called wow today to tell them about this issue. They said that there was nothing they could do on their end to look at it. I also called netgear again to see what they wanted me to do with the two routers sitting on our living room floor that do not work and no one is fixing it. They said they are in the process of sending us a third one still and they didn't understand that we are just completely at our witts end about this issue. Not a super important update but just letting everyone know that i am still trying to push for them to get on this problem.

Message 32 of 132
FURRYe38
Guru

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

I recommend you reach out to a forum moderator and let them know that WoW doesn't seem to be working with users on this issue and NG needs to stop sending RMAs as this isn't a HW issue, rather a ISP and FW issue and WoW and NG should review this to see if anything for WoW users can be done to correct the problem, if not, the modems should be returned. It's the weekend so might not get any reponce until next week. 

@DarrenM @ChristineT 


@Basha94 wrote:

Update: I called wow today to tell them about this issue. They said that there was nothing they could do on their end to look at it. I also called netgear again to see what they wanted me to do with the two routers sitting on our living room floor that do not work and no one is fixing it. They said they are in the process of sending us a third one still and they didn't understand that we are just completely at our witts end about this issue. Not a super important update but just letting everyone know that i am still trying to push for them to get on this problem.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 33 of 132
HyperM
Aspirant

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Omg thank you!!! So the same thing happened to me as well. About 2 days ago my internet went dead ; however, it happened right when I was adding my EAX-80 nighthawk mesh extender. So I incorrectly correlated it with the mesh extender. I’ve been trying to figure out what was going on for 2 days 8 hours combine between NG and Wow. Nothing has helped… I switched to xfinity because wow told me Tuesday for a tech. I was like I can fix everything myself by Friday. However nothing has changed as far as the problem. when and if I get it up and activated I’ll report back, but it was $10 a month cheaper than wow gigabit so there’s that🤷🏻
Message 34 of 132
ChiFast
Tutor

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

I'm experiencing the same issue with my CAX80 and WOW isp in Chicago area. Stopped working about 2 weeks ago (worked fine for approximately 1 year) and recently had a WOW technician out to my house. Switched me to my old Motorola modem/router which works but is a temporary solution because it doesn't support full speed I'm getting from WOW. Switched back to my CAX80 to troubleshoot and had a ticket setup with Netgear. Waited 1.5 hours on hold to speak to someone. Had an appointment I had to be at and never anticipated being on hold that long so was only was able to speak to the first Netgear rep for a few minutes. Called back and they had me do troubleshooting to connect to router. Practically begged both Netgear reps I spoke with to look at these forum posts because I feel they accurately describe what is going on and might point toward a larger issue outside of individual hardware. They weren't interested. First rep laughed then told me it wasn't possible that WOW internet wouldn't work on their modems because of all modems being built to ISO standards. Second rep told me to buy a new modem/router and there was nothing they could do. I was told I might possibly hear back from someone via email if they discover a work around but I'm not holding my breath. Feel like I was just told that to get me off the line at that point.

 

Incredibly frustrating - I think Netgear could learn a lot from what has been posted here by others but it appears to me that the reps have their standard check the box troubleshooting steps they have to follow and won't deviate from that. I'm convinced based off the posts of others, buying a new one would accomplish nothing other than wasting my money. Netgear comes off with being far more concerned about getting you to sign up for their tech support plans than actually listening to a customer.

Message 35 of 132
Jzt68
Aspirant

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Having the same problem, have Wow in Columbus Ohio. Netgear sent me a new one, does the same thing. I think it's WOW. I'm switching providers tomorrow.
Message 36 of 132
FURRYe38
Guru

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Yes, as others have already posted, seems to be a WoW problem.

If you have alternative ISPs that support the CAX80, please switch if you can. The CAX80 does work. I'm on SparkLight. 


@Jzt68 wrote:
Having the same problem, have Wow in Columbus Ohio. Netgear sent me a new one, does the same thing. I think it's WOW. I'm switching providers tomorrow.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 37 of 132
Moocow1980
Apprentice

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

I'm going to be honest, I have not called WOW tech support back like I said I would last week. I had better things to do with my time than invest yet another 2-3 hours going through the same annoying song and dance and getting absolutely nowhere.

I am going to see if there are other ISP options available to me with comparable pricing, and determine if they are a better fit. But I have two units (one of which I was never told to return) that are useless, and I'm out $400 because of this. I may be forced to sell as a result.

It's just such a shame I can't get anywhere with WOW, and to be honest, them using a foreign call center doesn't help as things aren't really getting reported to the people here in the US that need to hear it and act on it.
Message 38 of 132
FURRYe38
Guru

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Contact the other alternative ISPs to see if they support the CAX80 if they are a cable ISP. Hopefully if they support it, you should be able to use the CAX80. If you don't have to return the other CAX80, keep it for back up JIC. 


@Moocow1980 wrote:
I'm going to be honest, I have not called WOW tech support back like I said I would last week. I had better things to do with my time than invest yet another 2-3 hours going through the same annoying song and dance and getting absolutely nowhere.

I am going to see if there are other ISP options available to me with comparable pricing, and determine if they are a better fit. But I have two units (one of which I was never told to return) that are useless, and I'm out $400 because of this. I may be forced to sell as a result.

It's just such a shame I can't get anywhere with WOW, and to be honest, them using a foreign call center doesn't help as things aren't really getting reported to the people here in the US that need to hear it and act on it.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 39 of 132
Moocow1980
Apprentice

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

I shopped around via the Internet. The only ones that offer service to me are WOW and Spectrum. AT&T was really good to me at my apartment, but when I tried to transfer Internet here at my house when I moved in, they said I was "too far from the box" to get quality speeds and the tech flat out told me to go elsewhere. Spectrum charges an arm and a leg and I'd just assume go from 1GB with WOW down to 500GB and sell my routers, than to go to Spectrum.

I guess the plan now is to call WOW after all tomorrow with my help ticket number and go for it one last time. No use spelling out my plan. I pretty much know how it's going to go, that it's going to fail, and then I have to decide is there a unit out there that does work to get me 1GB and performs comparatively to this unit in question, and will I be able to at least break even by selling both my unit and the replacement unit I got to keep?

 

EDIT: Since I'm only getting 1GB of Internet, which is more than enough for my household, I've thought about the Netgear Nighthawk AX2700 (CAX30S), which maxes out at 1GB Internet speed. It's half the price of the CAX80, so I'd have to hope I could definitely resell the others on eBay. (Of course, if I got a different unit, I'd 100 percent ensure it worked; with my luck, the CAX30S would probably be bricked as well.)

Message 40 of 132
olympos1625
NETGEAR Moderator

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Hi Moocow1980,

 

We are sorry for not being able to get back to you immediately. We would like to further assist you on this one. Did the replacement works or you are still having the same issue? Please DM us the following information so we can have our Level 2 support contact you immediately:

 

Name:

Email:

Phone:

Preferred schedule (atleast 2 days ahead)

Timezone:

Device S/N:


 

Alternatively, if you wish to be contacted via email only then kindly include your preferred email address.

 

I am looking forward to your response.

 

Regards,

Oliver

Community Team

Message 41 of 132
Moocow1980
Apprentice

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

It's not a Netgear issue. It has been pinpointed to an ISP issue. Having someone at Netgear contact me may not help any more than past calls have, unless someone at Netgear wants to call WOW.
Message 42 of 132
ChiFast
Tutor

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

I’m confused on how it’s an ISP issue. I get the modem could work on a different ISP right now but it was working on WOW up until very recently. If Netgear put out a firmware update that caused it to no longer work with WOW, isn’t that a Netgear issue? WOW didn’t change anything on their end that I’m aware of. I’m not very tech savvy, is there something I’m missing?

 

The WOW rep I talked to a few days ago said they were aware of issues with Netgear modems and it didn’t sound like they had any plans to do anything about it.

Message 43 of 132
Moocow1980
Apprentice

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

As discussed throughout this thread, the ISP (in this case, WOW) put out its own firmware update to the modem side in the second half of November. This update created the incompatibility, because at one time, everything was fine, until it wasn't.

Given people in here have had multiple units and replacements from Netgear, and ended up with the same issue each time, the idea every unit is defective is slim to none.

Therefore, the only logical coonclusion is WOW changed something on its end and created this mess. Thus, it is an ISP issue.
Message 44 of 132
Moocow1980
Apprentice

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

My final update:

 

I re-reviewed ISP prices in my area. WOW is by far and away the best I can get for the monthly price. Nothing else compares at all. Staying with WOW is the intelligent decision.

 

I then bought a CAX30 at Best Buy (which, for all intents and purposes, is the model that is just a step down from the CAX80, and you'll see that if you do a side-by-side specs comparison.) The CAX30 supports 1GB speed, which is the plan I have, and it has all the functionality that I will need for a proper modem/router combo unit in my household.

 

I activated it with WOW a couple of hours ago, and I haven't had any issues to speak of in this very small sample time. I am getting the speeds that I should. I am surfing websites and streaming videos like normal. I guess the fact that it booted right up and worked right away was amazing to me in itself, after all the issues I was having with the CAX80. I will need more of a sample size to confidently say this, but the CAX30 is likely my final solution.

 

As I previously said, based on everything I have experienced, and based on others' experiences, I am convinced that WOW has done some sort of update to its system in the second half of November 2021 that somehow suddenly "bricked" the CAX80. But my patience in continuing to push the issue with WOW had worn very thin, because multi-hour calls were just draining, and you never could seem to talk to someone physically in the United States. There is definitely a disconnect between what WOW has done and what info the overseas call center has.

 

As for my CAX80 unit, and another CAX80 unit that Netgear sent me under warranty for free with nothing expected in return (don't ask me how that happened; it just did), in the next couple of days, I will be putting them up for sale on eBay. In doing so, I'll explain nothing is wrong with the units, but it was this ordeal with WOW, and that prospective buyers that have WOW should probably avoid this unit as it's confirmed not compatible right now, and may never be compatible ever again for all we know.

 

I am also operating under the idea that I will be losing money on this entire situation due to having to buy a different model unit, even with the fact I have two CAX80s to sell. I will try to speak to WOW customer service on the billing side to try and get an account credit for my troubles, given the amount of times I have called them.

 

I hope my thread has helped some of you find comfort and realize other people are going through the same thing. Whether some of you follow my lead in buying a different model unit, or decide to switch ISPs, or decide to continue the campaign to get WOW to understand, I wish you the best of luck. And I may keep up on this thread for a while until the activity simply dies down and it isn't posted in for weeks. Maybe I'll add a supportive comment or two, who knows? Otherwise, consider this the end of my active involvement in the issue, as hopefully, the CAX30 does not repeat history and I don't ever encounter my CAX80 issues ever again.

Message 45 of 132
FURRYe38
Guru

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

I find this interesting that the CAX30 has been working, though a short time being online, yet the CAX80 doesn't. I believe these two models are using same modem HW and router HW sans the wifi IS different between them and sans the multi-gig port is not available on the CAX30. Find it odd that WoW can't make the CAX80 work on there network or revert back to what had been working prior to Novemeber 2021. Ya think someone at WoW would see this. Smiley Frustrated

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 46 of 132
FURRYe38
Guru

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

Also, do you notice any wifi issues if you say, pull the power cord for 1 minute then put it back in? 

 


@Moocow1980 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 47 of 132
Moocow1980
Apprentice

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

@FURRYe38 

 

I admit, I was expecting the same issue for the CAX30 because they're basically very similar on paper. I haven't tried a minute-long unplug, and can't right now because I am in a work seminar, but I have updated the router firmware, and it is still working properly. The unplug/replug will happen this evening as I place the unit in its normal spot with the wiring properly hidden for cable management purposes.

I will continue to monitor the CAX30, and if I have issues, I'll post them. I will be doing a lot of work seminars and streaming, so, I am pushing this unit right away. If there's going to be an issue in general, it will show up very quickly for me, but hopefully there won't be any issues.

Message 48 of 132
FURRYe38
Guru

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

👍 Thanks for the info and feed back.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 49 of 132
wziemer
Guide

Re: CAX80 won't work at all on WOW Internet; firmware update ruined it

I just wanted to chime in that i'm in the Chicago suburbs and I experianced a very similar issue to what is being reported here. I'm also on WOW. 

 

Long story as to why I do this but without getting into the details, I run a CAX80 as my cable modem, in modem mode (Router-mode = no). Everything works perfectly fine. Every few months, i usually take a little bit of time to flip it back into router mode, update to the latest firmware, then then flip is back into modem mode again. Yes, i realize that is not necessary and that if the modem firmware does not change, i'll experiance no change, but for the sake of keeping things up  to date, i like to update it every once in a while. That has served me fine since the day i got this modem but this time, i flipped it into router mode and it rebooted as usual...but then never really came back, i couldnt get an IP and was unable to access the unit. So i go and factory reset it, all the LED's indicate it's up and running...still dont get an IP. I started troubleshooting and i realized that if you time it right and do an ipconfig /renew right after the modem lights go solid, you'll get an ip and you can access 192.168.1.1...just long enough to complete the initial router setup via a browser (select that you dont have mobile device so that you can access the GUI in your browser). That allowed me to go back in a set it back to modem mode. Once i did that, it came up without issue and i was able to access again. 

 

I realize that this does not help most people, most people do not have a router/modem combo only to use it as a modem, but i feel like it's worth mentioning that this works for me and should work for others to at least get you back online if this happens to you. You wont have wifi and will have to have a spare router in order to actually get wifi connectivity back, but...for those who dont have a spare modem lying around, this might at least help you get back online temporarily if you run into this. 

 

My CAX80 on WOW is currently running:

Firmware Version
V2.1.2.6
Cable Firmware Version
V1.02.08

 

I'm unable to actually upgrade to Firmware version 2.1.3.5 because in modem mode, you dont have the ability to flash the firmware and flipping to router mode make the device unusable. I tried flashing the firmware during that brief window that i mentioned above but every time, just before it finishes, i lose my connection to the modem as the amount of time it takes to upload the firmware is longer than the unit will function before going into 'brick' mode. 

 

So while i dont have a solution for those of you wanting to use this as a router/modem, if you wanted to use it as a modem while this gets sorted out, you should be able to factory reset, watch for the lights to go solid and then quickly using a wired computer his 192.168.1.1, speed through the setup and flip it to modem mode in order to get it to function as a modem. When in modem mode, it seems to continue to work flawlessly, router mode is what turns it into a brick. 

 

 

 

 

Message 50 of 132
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E