Re: CG3000v2 Port forwarding Issue


CG3000v2 Port forwarding Issue



I've got a CG3000V2 from Optus around a year ago running firmware 2.07.05. I have issues getting port forwading to stay within the configuration. Scenario is as follow:


  1. Port forwading is setup
  2. Port forwarding works
  3. Router is rebooted due to hanging or internet disconnection
  4. Port forwarding no longer works
  5. Check port forwarding config in router. Configuration is still present.
  6. Remove port forwading and re-apply configuration
  7. Port forwading works.
  8. Repeat from 3

Any ideas on what might be causing this? Looks like a firmware bug.

Message 1 of 8
NETGEAR Moderator

Re: CG3000v2 Port forwarding Issue

Hello quak58


Have you tried a factory reset to see if this persists after you set up your port forwarding up again.



Message 2 of 8

Re: CG3000v2 Port forwarding Issue

I'm having this exact issue as well. I've even tried to put the 3000 into bridge mode so I can use a second router for port  forwarding but that fails  as well. I think optus do something strange but calls to them results in 'this is an unsupported advance function, try netgear '.


Tried netgear but gave up after 75 mins holding for a tech.....

Message 3 of 8

Re: CG3000v2 Port forwarding Issue

Is there anyone who can help me to do port forwarding on net gear cable modem model cg3000-2staus
Message 4 of 8
NETGEAR Moderator

Re: CG3000v2 Port forwarding Issue

Hello Ujay62


To port forward on this device log into the router by going to in your web browser should get a box asking for a log in. You want to use admin/password for the log in and then click on firewall settings on the left side. Then you want to enter the ports you want to open in the add a custom Rules area then click add.



Message 5 of 8

Re: CG3000v2 Port forwarding Issue

defining a rule is not an issue. The rules stop working work after power failures and now even without any power failure. The rule will still be there when the modem comes back online after a power failure but trying to connect to the port fails (timout). In the past (until last week), I just changed the port to some other port and then it would work again but now even that does not work. What can I do to troubleshoot this issue?


Thanks for your help.


Message 6 of 8

Re: CG3000v2 Port forwarding Issue

Just a quick update, only power failures are proven to cause this issue on my system. I was lead to think that a reboot also caused the same issue but in fact, the IP address had changed without me noticing. I did call Optus and they stated that they don't block access to that function (not directly anyway) but they also don't provide support on this functionality and ultimately, it does seem it is an issue originating with the router.

Message 7 of 8

Re: CG3000v2 Port forwarding Issue

This modem is an absolute piece of junk.


port forwarding is not functional.

cant set your own external DNS.


come on netgear. Admit you stuffed this one up.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 2 kudos
  • 6 in conversation