Reply

CM1000 keeps rebooting blinking downstream light

Albertxwtf
Aspirant

CM1000 keeps rebooting blinking downstream light

Context: I’ve had the CM1000 for a few years at this point and today about an hour ago I noticed I was having wifi issues, I went to go check my modem and router (CM1000 and Nighthawk AC2600 respectively) and I restarted both of them and the issue persisted, after a bit of investigating this is what I’ve observed

Issue: upon restarting my modem seems to be in sort of a boot loop, it turns on, all the lights flash for a bit and then the upstream and internet light turn off, with the power, Ethernet, and downstream light stay on. However, the downstream light stays blinking for a few minutes until all the lights turn orange and then it powers off and then it turns on again and repeats the cycle.

I could really use some help trying to figure this issue out
Message 1 of 5
plemans
Guru

Re: CM1000 keeps rebooting blinking downstream light

When its blinking on upstream/downstream, its searching for a channel to lock and either not finding one or only finding one. 

Start with removing any amplifiers, signal attenuators, or splitters from the coax.
From there check the line for kinks, damage, moisture in the line.
Check the connectors for improperly made ends, foil touching the copper coax line, bad/old/cheap connectors, or corroded connections. Replace them if you do.
If you can, simply connect the modem right where the coax comes into the home. This prevents wiring in the home from being the issue. And some ISP’s charge if the wiring issue is in the home. So this helps prevent this.

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 5
plemans
Guru

Re: CM1000 keeps rebooting blinking downstream light

You can post a screen snip of the cable connections page and event logs and we can give you a rough idea of the cable connection.

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 3 of 5
Albertxwtf
Aspirant

Re: CM1000 keeps rebooting blinking downstream light

Update: it fixed itself somehow. It just started working again idk
Message 4 of 5
FURRYe38
Guru

Re: CM1000 keeps rebooting blinking downstream light

I recommend posting a screen capture of the cable connections page from the modem here so we can take a look at the signal levels on your modem. Possible they maybe slightly out of spec which could cause the downstream light to blink. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 419 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E