Reply

CM1000 packet loss issue

jmane0f
Aspirant

CM1000 packet loss issue

 

Firmware Version

V3.01.06
 
Windows 10
 
Issue: Packet loss, speeds are fine.
Connection: PC connected directly into mode
Ping is fine in video games, constant packet loss icons in all games I play

 

https://i.imgur.com/71UzaHj.png 

https://i.imgur.com/JVcAU4Q.png 

https://i.imgur.com/NaofCvs.png 

 

 

Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready
Message 1 of 8
plemans
Guru

Re: CM1000 packet loss issue

Only half of your channels are locked.

Any splitters, amplifiers, attenuators in your coax line? 

Also, try connecting the modem directly where the coax enters the home. 

If that's already been done, I'd have the isp check the line.

 

What speeds do you pay for?

What speeds do you get hardwired? 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 2 of 8
jmane0f
Aspirant

Re: CM1000 packet loss issue

 

 

 

Only half of your channels are locked.

 

Any splitters, amplifiers, attenuators in your coax line?

I don't think so (unless its outside then i have no idea), the coax cable from outside comes into my home then my modem connectes directly to it.

 

 

 

Also, try connecting the modem directly where the coax enters the home.

If that's already been done, I'd have the isp check the line.

 

 

 

 

What speeds do you pay for? 500 down and 20 up

What speeds do you get hardwired?

 

Speedtest results

Download: 673.57

Upload: 24.38

Ping: 8

 

 

I pretty much get the same speeds if I connect my computer directly to the router too.
I don't have speed issues but sometimes at random times I get high latency in video games and lots of packet loss icons popping out every now and then. Do you need modem logs too?

I want to see what  I can do on my end before calling the tech

 

 

https://i.imgur.com/8eIk4JU.png 

https://i.imgur.com/H7CQ1PV.png 

https://i.imgur.com/v5vPBKl.png 

Message 3 of 8
jmane0f
Aspirant

Re: CM1000 packet loss issue

Message 4 of 8
jmane0f
Aspirant

Re: CM1000 packet loss issue

bump

Message 5 of 8
plemans
Guru

Re: CM1000 packet loss issue

Bump?
did you have the isp check the lines
CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 6 of 8
jmane0f
Aspirant

Re: CM1000 packet loss issue

Super late reply but yes they said nothing is wrong, they check my signals, looked for packet loss and they said it's all fine. They had me try their modem and it stopped the internet dropping issues but not the packet loss in game.

They even sent their super visor tech to check it out

Message 7 of 8
plemans
Guru

Re: CM1000 packet loss issue


@jmane0f wrote:

Super late reply but yes they said nothing is wrong, they check my signals, looked for packet loss and they said it's all fine. They had me try their modem and it stopped the internet dropping issues but not the packet loss in game.

They even sent their super visor tech to check it out


so if both the netgear AND the ISP modem has packet drop loss, then it isn't the modem. It either still the lines, the cable you're using, the router your using, or the system (ps3/4/etc). If both devices have the same behavior, then it tends not to be the modem. I can't say this 100% because there is the rare rare instance where 2 modems are bad but the olds are exceedingly low. 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 556 views
  • 0 kudos
  • 2 in conversation
Announcements