Reply

CM1100 Modem R7960P Router

NG_user420
Aspirant

Re: CM1100 Modem R7960P Router

I am running the NETGEAR armor functionality. Had a feeling I should have stayed away from that. Natural instinct is to always go for the latest firmware, but seeing lots of examples of people reverting to prior versions, smh. I will try rolling that back later this evening. Any other features/functions/settings of the router that should be addressed prior to that?

Current firmware is V1.4.1.50_1.3.10
Message 26 of 38
plemans
Guru

Re: CM1100 Modem R7960P Router

I would try the downgrade first.see how it works. 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 27 of 38
FURRYe38
Guru

Re: CM1100 Modem R7960P Router

Some wifi devices may not see anything near 900Mbps on WiFi. Depends on what the mfr designed the device and support for. Most max out at around 400-500Mbps on 5Ghz AC mode. The R7960 only supports a 1300Mbps connection rate between the router and the wireless device itself. This differs from actual speed thruput. 

 

Install WiFi sweet spos on your phone and pads to see the the connect rate between the device and the router.


@NG_user420 wrote:
Standing directly next to the router with an iPhone 8 Plus, utilizing the second 5ghz band:

Speedtest.xfinity.com just clocked in at 182mbps

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 28 of 38
VgsSchade
Aspirant

Re: CM1100 Modem R7960P Router

I am haveing almost the same problem, If I direct connect to the Modem I get 1.1 gig speeds, I have my router connected to my computer over wire not wireless using a killer N card and I only see 350 meg speeds.

 

So moving my wired connection to the modem I get 1.1gig, moving the cables back to my router I am only getting 350 meg, any recomendations?

 

thanks.

Message 29 of 38
NG_user420
Aspirant

Re: CM1100 Modem R7960P Router

https://speedtest.xfinity.com/devicespeeds

Use this link to verify max speeds per device. Your device may not be able to handle the speed being sent to it and is hitting its own ceiling.

For what it is worth, I have not been able to get this solved for either. My 2019 MacBook Pro is showing WiFi speeds of 101 mbps on a gig internet plan.
Message 30 of 38
VgsSchade
Aspirant

Re: CM1100 Modem R7960P Router

I am comparing a wired connection from my modem to a wired connection from my router, it seems my router is cutting my bandwidth in half using the same cables.

 

If that is the case then this router does not do its advertised speeds.

Message 31 of 38
FURRYe38
Guru

Re: CM1100 Modem R7960P Router

What Firmware version is currently loaded?

Is Smart Connect enabled on the R7960P?

Try disabling Smart Connecxt and connect to the 5ghz radio. 

Enable Beamforming and make sure WMM is enabled as well. 

 

Yes some wifi devices max out at around 400 to 500Mbps on 5Ghz AC.

Always test the wire connection first.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 32 of 38
VgsSchade
Aspirant

Re: CM1100 Modem R7960P Router

I am direct conneted to my router with a cat 6 cable, it only gives me 350 megs, If i connect the same computer direct to my modem with the same cable I get 1.1gig.

Message 33 of 38
FURRYe38
Guru

Re: CM1100 Modem R7960P Router

What Firmware version is currently loaded?

Have you tried a speed test after a factory reset?

 

Heres my speed test, wired PC connected to my R7960P connected to a CAX80 modem.

R7960v50Over900MpbsWiredSpeed.png


@VgsSchade wrote:

I am direct conneted to my router with a cat 6 cable, it only gives me 350 megs, If i connect the same computer direct to my modem with the same cable I get 1.1gig.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 34 of 38
VgsSchade
Aspirant

Re: CM1100 Modem R7960P Router

Firmware V1.4.1.50_1.3.10

 

I have done a factory reset but still stuck at just under 350 megs.

Message 35 of 38
FURRYe38
Guru

Re: CM1100 Modem R7960P Router

Have you powered OFF the modem as well for 1 minute then back on? 

Is this result with just 1 PC or have you tried a different PC?

Swap out LAN cables between the modem and router and PC? Cat 6 is recommended. 

 

After the reset, did you enable anything like Armor, Access Controls, QoS or Traffic Meter? 


@VgsSchade wrote:

Firmware V1.4.1.50_1.3.10

 

I have done a factory reset but still stuck at just under 350 megs.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 36 of 38
VgsSchade
Aspirant

Re: CM1100 Modem R7960P Router

yes, all rebooted, cat6 is the only cabling attatched from the modem to the router and from the router to my computer.

 

traffic meter, armor, qos, access controls are all disabled.

Message 37 of 38
FURRYe38
Guru

Re: CM1100 Modem R7960P Router

Something i would file a support ticket about with NG and get help and informaton regardfing the router. Seems to be a router issue.


@VgsSchade wrote:

yes, all rebooted, cat6 is the only cabling attatched from the modem to the router and from the router to my computer.

 

traffic meter, armor, qos, access controls are all disabled.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 38 of 38
Top Contributors
Discussion stats
  • 37 replies
  • 1266 views
  • 7 kudos
  • 4 in conversation
Announcements