Reply
Highlighted
Initiate

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

My quartely check in to see if anything has been updated here.

Really wishing I had gone with a different modem vendor Smiley Sad

Message 51 of 75
Highlighted

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

You and me both, you and me both...crickets from both vendors and finger pointing. And really is an issue that they advertise it and don't deliver. 👨‍⚖️⚠️
Message 52 of 75
Highlighted
Guru

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

"Dude just disable agg and run 1 cable. I’m pulling 986/42 consistent. No restarting, no slow down, no problem." Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 53 of 75
Highlighted

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

I am dude, but the point we are making is that it should work as intended, advertised and reason we bought it.
Message 54 of 75
Highlighted
Guru

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

We get that. And thats something you'll have to wait for NG and ISPs to get working. For now, use it with LAG disable or find something else that doe work for your needs. Any one tried the CM1100? 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 55 of 75
Highlighted

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Thanks. We get that too and already doing that.
Message 56 of 75
Highlighted
Guru

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Good luck. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 57 of 75
Highlighted

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

It’s been like that for almost a year. Take it back and get a Motorola.
Message 58 of 75
Highlighted

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Yes, thanks. It's the only choice at this stage since it's evident that it won't be resolved anytime soon or at least have a definitive response or timeline from the responsible party.
Message 59 of 75
Highlighted
Tutor

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Did Netgear ever validate a firmware update in house and send it on to Comcast? Has any Comcast customer received a firmware update that allows LAGG to function as intended? Just looking for any updates. Many thanks for any meaningful answers!
Message 60 of 75
Highlighted
Aspirant

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

This KB article is as of 8/27/19 and says that it is NOT available yet.

https://kb.netgear.com/000060510/Why-are-three-Ethernet-ports-covered-on-my-NETGEAR-Nighthawk-CM1150...

 

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 61 of 75
Highlighted

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

That is old and there has been firmwares that have enable LAG, but it is bugged and doesn't work for more the 12 to 24 hours before bugging out.
Message 62 of 75
Highlighted
Guru

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Best to contact NG support and file a support ticket regarding this. 

https://www.netgear.com/support/#


@Skeeterslint667 wrote:
That is old and there has been firmwares that have enable LAG, but it is bugged and doesn't work for more the 12 to 24 hours before bugging out.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 63 of 75
Highlighted
Initiate

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

I'm also noticing this issue. It's easy enough to disable LAGG, but Xfinity overprovisions the gig plan to ~1200Mbps (and yes, I am able to pull that pretty easily in my neighborhood).

 

 

 

 

 

 

Message 64 of 75
Highlighted
Initiate

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Still waiting for the firmware update to be sent out.  It is unaccepable that NetGear has fixed this, however Comcast/xfinity has not pushed out the firmware upgrade.

 

The resolution to this is not to move to another cable-modem, however to leave Comcast.  

 

If Comcast doesn't want to support me, there are other providers which will.

 

It is also up to NetGear to put pressure on Comcast to push this out.  So maybe it is a good idea to leave NetGear. 

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 65 of 75
Highlighted
Aspirant

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Any update on new firmware for the CM1150V? I see from another thread the CM1200 has received new firmware with this issue resolved.
Message 66 of 75
Highlighted

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Maybe they are waiting to see if it actually works before sending out a fix for the 1150v.

Message 67 of 75
Highlighted
Aspirant
Aspirant

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Anyone had any new firmware pushed? I never set mine up for fear of Comcast telling me I can never reconnect my second modem I use purely for eMTA right now
Message 68 of 75
Highlighted
Aspirant

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03


@-Mark- wrote:

Still waiting for the firmware update to be sent out.  It is unaccepable that NetGear has fixed this, however Comcast/xfinity has not pushed out the firmware upgrade.

 

The resolution to this is not to move to another cable-modem, however to leave Comcast.  

 

If Comcast doesn't want to support me, there are other providers which will.

 

It is also up to NetGear to put pressure on Comcast to push this out.  So maybe it is a good idea to leave NetGear. 


Still waiting here too - currently V2.02.04.

 

Unfortunately, for a lot of us, if I want high-speed internet, leaving Comcast isn't exactly an option. A lot of towns in my area literally don't even have a broadband offering. A friend used to house-sit for someone whose cell signal came from one of those desktop "mini towers", which was connected to their satellite service, because there was no cellular, cable, or DSL service. The options were either satellite, or dial-up.

 

[Un]fortunately for me, I do have Comcast, but cellular stinks here too, and there's really no other option that would suit our high bandwidth consumption.

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 69 of 75
Highlighted
Aspirant

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

I'm having the same issue here, still v2.02.04 of course. Ended up disabling LACP on both sides, we'll see how that goes.

 

I had contacted Netgear for a warranty replacement, since I was having the issue since the beginning, and have tested/swapped literally everything between the tap block (on the pole - Comcast tech even ran a new drop from the tap) and the computers (wiring, new runs, etc.) I came to the conclusion that it's either an issue with the modem itself, or something upstream from the tap block on Comcast's infrastructure. When I got the replacement modem, I remember pretty specifically not enabling LACP on the replacement, but still had the slowdown - it did take a few days before the first time it occurred, but now it's back to <24 hours.

 

For those suggesting other modem models, please remember that some of us actually do need the voice ports. I actually have two active landlines (one for me, one for my mother-in-law), so a non-voice modem isn't an option.

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 70 of 75
Highlighted
Tutor

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

So I was also having issues with the V2.02.04 firmware that Comcast pushed to my modem when I first installed it.  I was running through an RAX80 at the time and every 4-6 hours DL would drop to 40Mbps and UL would stay at 40 Mbps.  I had the techs here and they said all is good with the signal strength and modem behavior as far as they could tell.

 

I was waiting for a firmware patch like everyone else.  I ended up swapping the router out to the RAX120 since it has more wireless streams for my multi-tasking gamer kids and a Multigig port to connect to my SX10 switch.  I am almost certain it is coincidental but ever since I put the new router into the network setup I have been just under DL 1200 Mbps without needing to power cycle the modem every 4-6 hours.  When I check the modem it now says firmware V4.02.02.  Has anyone else seen this version firmware pushed to their modem by Comcast?

 

Just for reference my RAX120 router firmware is V1.0.0.78.

Message 71 of 75
Highlighted
Aspirant

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

@HypaspazzLooks like I'm still on v2.02.04 myself. I did disable LACP (on both sides of course - the modem and my router [a Dell PowerEdge server running Netgate pfsense]), and that resolved it for me - I have not had reduced bandwidth ever since, and it's been at least a couple weeks since I last rebooted the modem.

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 72 of 75
Highlighted
Guru

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

to be sure that modems get a change to update FW from the ISP, power OFF the modem for 1 minute then back ON. Some ISPs will auto push FW to modems during this power cycle. If not, contact the ISP and ask them to update. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 73 of 75
Highlighted
Aspirant

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

@FURRYe38 Indeed, I know I'll need to reboot and have not done so yet; however, if Comcast has finally updated the current firmware on their side, I'll give it a shot soon!

 

Also, total off-topic but wondering because I keep seeing your username over here...are you a furry? :3

Message 74 of 75
Highlighted
Guru

Re: CM1150V LACP LAGG Firmware Issue - Comcast V2.02.04 and V2.02.03

Smiley Very Happy


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 75 of 75
Top Contributors
Discussion stats
Announcements