Reply

CM1200 Modem and noise issues

CM1200 Modem and noise issues

Hello everyone. So, I’ve been having an issue with my connection for the longest time and its time I get some help from some very smart people out there. I have Suddenlink 1Gb down and 35 up plan. Located at Fort Sill. When I do speed test to Dallas (recommended server) 400-700 download and about 5 uploads. depending on when I press the GO button on speedtest.net its 25-65 ping. (Dallas is recommended server and its 3 hours away) but when I try testing to Oklahoma City, ping is like 75 or higher every time. I have some pictures of modem errors and noise levels I will be attaching. Thanks in advance for any help!!1m.PNG2m.PNG3m.PNG

Model: CM1200|Nighthawk Multi-Gig Speed Cable Modem
Message 1 of 19

Accepted Solutions
plemans
Guru

Re: CM1200 Modem and noise issues

No. 

You have errors in the line as evidenced by the logs. 

your power levels are a touch high but technically still within spec, just not optimal. 

and you have 1 channel with issues on the upstream

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.

View solution in original post

Message 10 of 19

All Replies

Re: CM1200 Modem and noise issues

1m.PNG2m.PNG3m.PNG

Message 2 of 19
plemans
Guru

Re: CM1200 Modem and noise issues

You signal is a little hot (to high) but you don't have detected errors in the line. 

but your logs indicate quite a few errors. 

I'd check your line for kinks, damage, old/bad/loose/cheap connectors and replace them. 

Remove splitters/amplifiers from the line as well.

If you've rulled all that out, then you'd want suddenlink to check the line

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 3 of 19

Re: CM1200 Modem and noise issues

The coax from the wall to the modem or behind that ? im new to this sorry 

Message 4 of 19

Re: CM1200 Modem and noise issues

Also on the upstream channels. why is 2 locked 3 unlocked but still has the freq and then 4 locked. is there an issue there?

Message 5 of 19
plemans
Guru

Re: CM1200 Modem and noise issues


@Tonymontanaalb wrote:

The coax from the wall to the modem or behind that ? im new to this sorry 


Check all the line you have access to. 

And the line lock could be part of the issues. 

At some point theres an issue because of all the t3 and other errors you have

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 6 of 19

Re: CM1200 Modem and noise issues

What is this line lock you speak of? i have checked the coax cable from wall to the modem and there is no bends. i do have a tech coming out wednesday but i wanna learn whats wrong so i can tell him so it actually gets fixed. just preparing a little 😄

Message 7 of 19
plemans
Guru

Re: CM1200 Modem and noise issues

thats just the signal locking in from the ISP's cmts to the channels on the modem. 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 8 of 19

Re: CM1200 Modem and noise issues

So overall there is too much power and alot of noise on the upstream channels? tell the tech that there are cable issues behind the walls, amplifiers or splitters?

Message 9 of 19
plemans
Guru

Re: CM1200 Modem and noise issues

No. 

You have errors in the line as evidenced by the logs. 

your power levels are a touch high but technically still within spec, just not optimal. 

and you have 1 channel with issues on the upstream

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 10 of 19

Re: CM1200 Modem and noise issues

Alright sweet thank you for the help!!

Message 11 of 19

Re: CM1200 Modem and noise issues

Hello, Im back with similar but new issue. now i have uncorrectable issues on the modem. 1m.PNG2m.PNG

Message 12 of 19
plemans
Guru

Re: CM1200 Modem and noise issues

Did a tech check the line/signal? 

Did you go through and remove splitters, connectors, amplifiers?

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 13 of 19

Re: CM1200 Modem and noise issues

They are coming in tomorrow but i saw uncorrectable stuff thats new from last time i saw. Is that any different? After wednesaday I will be back with the solution

 

Message 14 of 19

Re: CM1200 Modem and noise issues

 Hello, update. after 4 scheduled appoints and 3 cancelations suddenlink came out and changed the wire from their node to the building using rg6. problem still consists. I realized that the cable used from the drop to the rooms in the building. (my room specifically) My room has an rg 59 or 58. so it goes from rg 6 outside to an rg 58 in the rooms. could that be the issue ?

Message 15 of 19
plemans
Guru

Re: CM1200 Modem and noise issues

It could be the wiring in the home. 

MOve the modem to right where the coax enters the home. This prevents the wiring in the home being the issue

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 16 of 19

Re: CM1200 Modem and noise issues

I live in an apartament building. this will be almost impossible.

Message 17 of 19
plemans
Guru

Re: CM1200 Modem and noise issues

I'm not sure what to tell you then. 

If the drop from their hub to the building is good and the only sketchy part is in the building, then you're limited. 

I've had to rent a modem before to prove it wasn't my modem to an ISP. That forced them to check other wiring and fix their issues. 

Might be something you need to do. 

Current setup: CAX80->Trendnet TEG-S380->GS716T-> RBK752->pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 18 of 19
FURRYe38
Guru

Re: CM1200 Modem and noise issues

Was this issue solved? IF so what happened? 

 


@Tonymontanaalb wrote:

I live in an apartament building. this will be almost impossible.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 19 of 19
Top Contributors
Discussion stats
  • 18 replies
  • 1347 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E