Cannot connect to wifi on AC1750 C6300 even after factory reset


Cannot connect to wifi on AC1750 C6300 even after factory reset

My internet (ethernet and wifi) was working perfectly fine, until I decided to try out a new Arris modem that Spectrum sent me because it would supposedly give me higher speeds that my Netgear AC 1750 (modem + router) isn't equipped to do. I disconnected my Netgear AC 1750, plugged in the new modem, asked Spectrum to activate it, and made sure it worked fine, through an ethernet connection. Since the new modem wouldn't give me a wifi network (I don't have a standalone router and you can't use a modem+router as just a router), I ony checked the ethernet connection and it was working fine. Since I needed wifi, I unplugged the Arris modem and decided to go back to my original configuration, which would be the Netgear AC1750, even it was a slightly slower speed. 


So, I disconnected the new Arris modem, connected my original Netgear modem+router, and called Spectrum to have that re-activated as my device. Up until here, no problem! However, when Spectrum reactivated my modem+router, I was only able to access the web through an ethernet connection, not through wifi. The Wifi, 2.4GHz, and the 5 GHz lights are all unlit. Tried pressing the Wifi button on the front of the device and holding for several seconds, several times, but nothing seems to happen.


Next, I tried to access the router login page through the ethernet connection, but I got a message saying I need to access it through my router's wifi connection. So I can't even go to the default gateway and see if I can do something there. This is an issue that other people have come across too, but none of the solutions I read up on worked for me. Not even a factory reset!


I tried factory resetting (several times) but each time it was the same result: internet works, wifi doesn't. Without access to the router page, I don't know what else I can do. 


At this point, I am stuck with an internet connection that is only accessible through an ethernet cable, a modem+router that is essentially only a modem, and a wifi functionality on the device that is just not responding to anything. All this apparently because I just tried out a new modem!


Can anyone help please?




Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 1 of 4

Re: Cannot connect to wifi on AC1750 C6300 even after factory reset

you probably fell into spectrum's trap. 


Please call Spectrum and ask them to put your AC1750 into "Gateway Mode" and ask them to "REMOVE WIFI OPT-OUT".



Message 2 of 4

Re: Cannot connect to wifi on AC1750 C6300 even after factory reset

I was suspecting they did something when they rebooted my router remotely, but can they do something this blatant? The thing is, I can't even use the router on a different service or even by itself on a local network. So if they have actually done this, they have basically locked the functionality out of my device. Cuz even a factory reset is not fixing it.

I had read about TWC pulling this kind of crap to push their "Home WiFi" service a few years ago. This sounds like it could be the same thing.

I'm going to call them and see if they can revert whatever **bleep**ty code they might have pushed.

Will report back on how that goes.

Message 3 of 4

Re: Cannot connect to wifi on AC1750 C6300 even after factory reset

Yes call them and say they screwed up and didn't remove the WiFi opt out code from your account when you plugged back in your customer owned device. Get a supervisor and a level 3 tech involved if you have to. Should be a simple fix. Took me days and hours to have the tech find it here. After I pointed out that it could be a possibility on my first phone call. Noone looked for it when I mentioned it. So escalate up the food chain till you get someone who will.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 0 kudos
  • 3 in conversation

Orbi WiFi 6E