Reply

Cannot enter modem/router gateway after ISP activation (CG3000D, Mediacom)

spiceydog
Aspirant

Cannot enter modem/router gateway after ISP activation (CG3000D, Mediacom)

I recently switched from a DSL provider to a cable provider, so I have an established, working network in my house. I purchased a the modem/router (CG3000D) used, and just before I made the call to get my service activated, I logged into the device's gateway successfully. I was still logged in when, hours later, I was finally able to find a rep who took the MAC address and set up my account. Once off the phone and replugging everything, I noticed that the only computer in the house that would connect was my office machine.No VOIP connection either.

 

I went back to the office to get check out what the gateway settings were, now that I was up and running, but I was unable to log in; repeatedly getting a time out message. I tried three different browsers, clearing cache's, safe mode, etc. Nothing. I did a search to find out if there was some troubleshooting steps I could take and found Netgear's KB page on the topic, but nothing there helped either. Command prompt pings timed out. I powered off and on a dozen times. "Routerlogin.net" or .com could not connect me, because I had no wireless connection set up (what kind of bullshiat is that!?), and I have no wireless device to connect to it, even though I have an ethernet connection.

 

Lastly, I have tried restoring it to factory settings 10 ways to sunday. I've pulled all the cables and reset it, left the cables connected and reset it, followed the recommendations in this guy's thread in these forums (last post) to reset it, and NOTHING has helped.

 

I finally learned from a thread I have running at DSLReports, also mentioned in the thread I linked to just above, that ISP's do something to the routers that connect to them once service is activated, that pretty much takes them over. I'm guessing it's a firmware addition, but I can't understand why a factory reset would have no effect on it, though admittedly, I have no idea what exactly is involved when this procedure is performed on this particular device.

 

I'd greatly appreciate any advice. I've been dealing with this for 2 days, and I just don't know what else to do. I'm just about ready to wash my hands of this device and start over fresh. The best part about this whole thing is I picked this model out not just because of the brand, but because it was also included in Mediacom's list of "supported" devices. What a joke. I've discovered all that "supported" means is that the devices on the list have been tested and approved to work on their network. That's it. Every rep I've talked to says it's Netgear that needs to help me fix this. I've always had good luck with Netgear products, so this stick in the spokes by Mediacom is incredibly frustrating. So what do I fix this with? A hammer?

Model: CG3000D|DOCSIS 3.0 Wireless Cable Modem
Message 1 of 3
spiceydog
Aspirant

Re: Cannot enter modem/router gateway after ISP activation (CG3000D, Mediacom)

 After a little more searching and getting further info off DSL Reports, I've determined that Mediacom has baselined my device. I'm trying understand this a little more as I only have the most rudimentary facts on it, but this has resulted in my being unable to enter the gateway and why I'm only able to connect ONE computer to my network. I'm going to try to contact them today or tomorrow and have them remove this baseline, as this is MY device, I'm not renting it from them. This run around by them has really got my hackles up. Has anyone else here had any experience with baselining?

Message 2 of 3
vkdelta
NETGEAR Expert

Re: Cannot enter modem/router gateway after ISP activation (CG3000D, Mediacom)

please call mediacom and ask them to REMOVE THE DEVICE FROM "BRIDGE MODE" and Put it back in GATEWAY MODE. 

 

Looks like Mediacom is forcing BRIDGE MODE settings in the device. 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2854 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E