Reply
Guru

Re: Cax80 keeps dropping internet connection

Make contact with the forum moderator. Hopefully between your ISP and NG, can't help you figure this out. 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 26 of 67
Apprentice

Re: Cax80 keeps dropping internet connection

Hey @Lurksalot -- I've been living this same situation for a month (also Cox here).  Currently on my second CAX80 and working with Netgear Support with no luck. You can see their most recent suggestions here:

 https://community.netgear.com/t5/Cable-Modems-Routers/CAX80-Modem-is-offline-Please-check-RF-connect...

Message 27 of 67
Aspirant

Re: Cax80 keeps dropping internet connection

I just wanted to update everyone on my saga.  After 2 weeks of back and forth between my ISP and Netgear, Netgear sent a new modem that I put in place about 12 hours ago. It has gone down twice in the past 12 hours.  Once we get through the workday, I'll start calling Netgear and the ISP.  (We are working from home like lots of people).   I'm not expecting the ISP to find anything since their gigabit modem worked flawlessly for months, but I suppose I'll have to go through the motions.  

Message 28 of 67
Apprentice

Re: Cax80 keeps dropping internet connection

@jesmith602  My second CAX80 was stable from Sunday morning to Monday afternoon. So I was very happy. As soon as I tried to tweak a setting, as suggeted in the other thread, things went bad again. I tried to enable Airtime-Fairness. I have a mix of older and new devices. I left things in a bad state overnight to see if it would self resolve, it did not. I had to reboot the device to get it back in a working state. Once again something overnight went awary and the log wasn't helpful as the same goes for the Event Log.  This morning I worked with Cox to get it reprovisioned, and they said everything looked good on their end. I rebooted but it was stalled trying to get back on with Cox. I had to reset the cable modem router to get it functioning again. The past few hours it has been stable. Hopefully it stays that way. The things is I feel I can't attempt to make tweaks as needed otherwise it appears things may go bad again. I haven't even connected my USB storage device at this point, and that will require some setting mods, etc.

 

And I have not reached out to NG tech support.

 

Thanks.

Model: Dual Band
Message 29 of 67
Apprentice

Re: Cax80 keeps dropping internet connection

As of this morning, I can not wirelessly connect any mobile devices including an Android tablet to the CAX80 other than laptops. I have an older laptop with Wi-Fi 4 (802.11n) which can also connect. I have my work laptop hard wired and is working.

 

Here's the log entry when attempting to connect a mobile phone wirelessly which states 'Connected, no Internet' on the device ;

[DHCP IP: 192.168.1.43] to MAC address dc:bf:e9:a4:eb:2c1Wed Sep 30 08:50:34 2020192.168.1.43:00.0.0.0:0

 

Honestly I don't think this is something NG tech support can fix unless there is a firmware update for the router portion of the device, and I don't see that happening anytime soon.

 

I'll keep the device until I reach the end of the in store return policy which is another 6 days or so.

 

Thanks.

Model: Dual Band
Message 30 of 67
Guru

Re: Cax80 keeps dropping internet connection

I would presume something on there line is causing this issue. Have them look at the the logs. 

You can enabled WAN/LAN debug capture on the CAX under 192.168.100.1/debug.htm. I would start this and hopefully you can capture this when the modem does down again. Pass this onto NG support. 

@vkdelta 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 31 of 67
Apprentice

Re: Cax80 keeps dropping internet connection

I have restarted the device and enabled logging as @FURRYe38  suggested - thanks!

 

If NG tech support would like to assit, please feel free to contact me. I'm open to providing what is needed to assist in determining the root cause.

 

Attached is the current Connection Status which shows 0's \ zero values for everything, even while I write this when connected to the CAX80.

 

Thanks. 

Model: Dual Band
Message 32 of 67
Star

Re: Cax80 keeps dropping internet connection

I'm still having the same disconnection problem w/my CAX80. I took a screenshot of my event log, hoping something can be identified from that.
Message 33 of 67
Star

Re: Cax80 keeps dropping internet connection

Event log.
Message 34 of 67
Guru

Re: Cax80 keeps dropping internet connection

Have the ISP check the signal and line quality UP to the modem. Be sure they have provisitoned the modem correctly
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute them back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/New-CM1200-self-assigned-IP-address-via-Ethern...


@BEB7474 wrote:
I'm still having the same disconnection problem w/my CAX80. I took a screenshot of my event log, hoping something can be identified from that.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 35 of 67
Guru

Re: Cax80 keeps dropping internet connection

Disregard that link I sent, meant to include this one:

https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...


@BEB7474 wrote:
Event log.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 36 of 67
Star

Re: Cax80 keeps dropping internet connection

I'm not bothering my ISP anymore. They have gone above & beyond to help me out w/your modem/router. They even sent a tech out who physically went through my connections & setup. I've lived in the same place for 5 yrs & have never ever had a problems w/ my wifi connection or equip.
It seems my connection has gotten better in the last 2 wks. But my streaming box which is hardwired to my cax80 seems like it temporarily loses connection a cpl times a day.
Message 37 of 67
Guru

Re: Cax80 keeps dropping internet connection

Then you'll need to make contact with NG support regarding this. 


@BEB7474 wrote:
I'm not bothering my ISP anymore. They have gone above & beyond to help me out w/your modem/router. They even sent a tech out who physically went through my connections & setup. I've lived in the same place for 5 yrs & have never ever had a problems w/ my wifi connection or equip.
It seems my connection has gotten better in the last 2 wks. But my streaming box which is hardwired to my cax80 seems like it temporarily loses connection a cpl times a day.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 38 of 67
Apprentice

Re: Cax80 keeps dropping internet connection

Same situation with my Cox ISP. Netgear is telling me the upstream power levels are not in range (currently 27.3-30.3) so they came out & checked the line & everything is fine.

Someone suggested I pick up a 2.5db and a 5db attenuator on Amazon and test my signal levels with them. He thinks this might make a big difference in stability, so I just ordered.
Message 39 of 67
Guru

Re: Cax80 keeps dropping internet connection

Let us know how it goes...

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 40 of 67
Apprentice

Re: Cax80 keeps dropping internet connection

@jesmith602What is an acceptable range per Netgear? My Upstream (Bonded Channel/ Locked Channels) currently are 0, 40.5 and 41.0. Additionally, below are my current Connection Status values and has been this way since late last night and I have internet connection as expeted.

 

Connection Status

 

IP Address0.0.0.0
Subnet Mask0.0.0.0
Default Gateway0.0.0.0
DHCP Server0.0.0.0
DNS Server0.0.0.0
Lease Obtained-- days, -- Hours, -- minutes
Lease Expires-- days, -- Hours, -- minutes

 

Message 41 of 67
Apprentice

Re: Cax80 keeps dropping internet connection

They didn't say. @plemans or @FURRYe38 do you have any inishgt into this?

Message 42 of 67
Guru

Re: Cax80 keeps dropping internet connection

 

 

Hopefully @vkdelta can comment.

 

Heres what my CAX is handling: Sparklight. Modem only mode. 

Startup Procedure
ProcedureStatusComment
Acquire Downstream Channel837 MHzLocked
Connectivity StateOKOperational
Boot StateOKOperational
SecurityEnabledBPI+

 

Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUncorrectables
1Locked256 QAM31837000000 Hz-4.9 dBmV37.3 dB00
2Locked256 QAM1651000000 Hz-4.2 dBmV36.8 dB00
3Locked256 QAM2657000000 Hz-4.2 dBmV36.8 dB00
4Locked256 QAM3663000000 Hz-3.9 dBmV36.9 dB00
5Locked256 QAM4669000000 Hz-4.0 dBmV36.9 dB00
6Locked256 QAM5675000000 Hz-4.0 dBmV36.9 dB00
7Locked256 QAM6681000000 Hz-3.8 dBmV37.2 dB00
8Locked256 QAM8693000000 Hz-3.5 dBmV37.3 dB00
9Locked256 QAM9699000000 Hz-3.4 dBmV37.4 dB00
10Locked256 QAM10705000000 Hz-3.6 dBmV37.2 dB00
11Locked256 QAM11711000000 Hz-3.4 dBmV37.3 dB00
12Locked256 QAM12717000000 Hz-3.0 dBmV37.5 dB00
13Locked256 QAM13723000000 Hz-3.2 dBmV37.3 dB00
14Locked256 QAM14729000000 Hz-3.0 dBmV37.2 dB00
15Locked256 QAM15735000000 Hz-2.7 dBmV37.5 dB00
16Locked256 QAM16741000000 Hz-2.7 dBmV37.5 dB00
17Locked256 QAM17753000000 Hz-2.9 dBmV37.5 dB00
18Locked256 QAM18759000000 Hz-3.1 dBmV37.6 dB00
19Locked256 QAM19765000000 Hz-3.5 dBmV37.5 dB00
20Locked256 QAM20771000000 Hz-3.5 dBmV37.6 dB00
21Locked256 QAM21777000000 Hz-3.7 dBmV37.7 dB00
22Locked256 QAM22783000000 Hz-4.0 dBmV37.7 dB00
23Locked256 QAM23789000000 Hz-3.9 dBmV37.8 dB00
24Locked256 QAM24795000000 Hz-4.0 dBmV37.7 dB00
25Locked256 QAM25801000000 Hz-4.4 dBmV37.5 dB00
26Locked256 QAM26807000000 Hz-4.3 dBmV37.6 dB00
27Locked256 QAM27813000000 Hz-4.4 dBmV37.5 dB00
28Locked256 QAM28819000000 Hz-4.8 dBmV37.3 dB00
29Locked256 QAM29825000000 Hz-4.6 dBmV37.5 dB00
30Locked256 QAM30831000000 Hz-4.7 dBmV37.4 dB00
31Locked256 QAM32843000000 Hz-4.9 dBmV37.3 dB00
32Not LockedUnknown00 Hz0.0 dBmV0.0 dB00

 

Upstream Bonded Channels
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA15120 Ksym/sec36000000 Hz36.8 dBmV
2LockedATDMA25120 Ksym/sec29000000 Hz35.0 dBmV
3LockedATDMA55120 Ksym/sec22000000 Hz35.3 dBmV
4LockedATDMA62560 Ksym/sec16000000 Hz37.3 dBmV
5Not LockedUnknown0000.0 dBmV
6Not LockedUnknown0000.0 dBmV
7Not LockedUnknown0000.0 dBmV
8Not LockedUnknown000

0.0 dBmV

 

 

Downstream OFDM Channels
ChannelLock
Status
Modulation /
Profile ID
Channel
ID
FrequencyPowerSNR /
MER
Active Subcarrier
Number Range
Unerrored
Codewords
Correctable
Codewords
Uncorrectable
Codewords
1Locked0 ,1 ,233547000000 Hz-6.02 dBmV36.8 dB1108 ~ 2987363389939425258249790
2Not Locked000 Hz0 dBmV0 dB0 ~ 4095000
 
Upstream OFDMA Channels
ChannelLock StatusModulation / Profile IDChannel IDFrequencyPower
1Not Locked000 Hz0 dBmV
2Not Locked000 Hz0 dBmV
My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 43 of 67
Guru

Re: Cax80 keeps dropping internet connection


@jesmith602 wrote:
Same situation with my Cox ISP. Netgear is telling me the upstream power levels are not in range (currently 27.3-30.3) so they came out & checked the line & everything is fine.

Someone suggested I pick up a 2.5db and a 5db attenuator on Amazon and test my signal levels with them. He thinks this might make a big difference in stability, so I just ordered.

27-30dbmv is to low for upstream. and an attenuator doesn't really fix the issue. What it does is reduce the signal for both upstream and downstream. the modem is supposed to communicate back tot he cmts and set its upstream power level based on this. With the attenuator in line its making the modem have to increase its upstream signal. Then it hits the attenuator and that causes the signal to drop back down. 

do you have your logs?

Is the ISP checking the line?

It seems like a lot of the issues with the CAX I'm seeing are for people on Cox.  

CM2000-> Arris AX11000 W31-> GS716v2-> WAX***-AP
Message 44 of 67
Apprentice

Re: Cax80 keeps dropping internet connection

@plemans Cox just left my house, the line is in great shape. The upstream power levels that my router is reporting to Cox are higher than what the router logs were showing--he said he's never seen that in 7 years. He put the attentuator on and that increased the upstream power levels in the router logs to back within range. He said he's been getting a lot of service calls for the CAX80 and basically said that's what you get for being an early adopter of a new model.

Message 45 of 67
Tutor

Re: Cax80 keeps dropping internet connection

YES! THIS!!! Netgear obviously did some update and messed up DHCP. My wired static IP address devices work just fine when the rest don’t. Whatever this is it’s been going on for weeks and they need to FIX IT. NOW!!! And stop updating and adding crap people don’t need. People are working from home now and are reliant on a stable Internet connection which a $500 device should be able to provide. Oddly enough Netgear doesn’t even recognize its own device in its model list on this forum.
Message 46 of 67
Tutor

Re: Cax80 keeps dropping internet connection

Awesome. Not only does this forum take millennia to load but it doesn’t do inline replies. I was replying to lurksalot post which I will repost below.

“My Gateway: Nighthawk CAX80, FW V1.1.0.41 - just bought less than 7 days ago.

I am having the same, if not a similar, issue where I get the "connected, no internet" message. I primarily see this on mobile device. But end rebooting the CAX80. This is only impacting the wifi connection as I am hard wired to my work laptop with no issues. I am using a RG6 coax cable. I do not have any splitters, etc.

At the time where I re-attempted to connect to the wifi with the mobile phone I see this in the log;
(I replaced numbers with #)

[DHCP IP: 192.###.#.##] to MAC address dc:bf:e9:a4:eb:2c 1 Tue Sep 22 08:08:22 2020 192.168.1.43:0 0.0.0.0:0

When the CAX80 works as expected it performs well, but I need to try and resolve this before my return window closes. I have reset to defaults twice in the last few days.”
Message 47 of 67
Guru

Re: Cax80 keeps dropping internet connection

Are you having problems with the modem dropping internet connections or with the DHCP services? If your having problems with DHCP services, please make a new post and we'll try to help you out. 

 

If your having problems with the modem and internet services the modems connected too, please give more details regarding this. 

FW used on the modem. Etc. 


@Jjoshrtca wrote:
YES! THIS!!! Netgear obviously did some update and messed up DHCP. My wired static IP address devices work just fine when the rest don’t. Whatever this is it’s been going on for weeks and they need to FIX IT. NOW!!! And stop updating and adding crap people don’t need. People are working from home now and are reliant on a stable Internet connection which a $500 device should be able to provide. Oddly enough Netgear doesn’t even recognize its own device in its model list on this forum.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 48 of 67
Guru

Re: Cax80 keeps dropping internet connection

Who is your ISP? 

Have they checked and confirmed signal levels on the line up to the modem? 

Ensure they have provisioned the modem from there side. 

@vkdelta 


@Jjoshrtca wrote:
Awesome. Not only does this forum take millennia to load but it doesn’t do inline replies. I was replying to lurksalot post which I will repost below.

“My Gateway: Nighthawk CAX80, FW V1.1.0.41 - just bought less than 7 days ago.

I am having the same, if not a similar, issue where I get the "connected, no internet" message. I primarily see this on mobile device. But end rebooting the CAX80. This is only impacting the wifi connection as I am hard wired to my work laptop with no issues. I am using a RG6 coax cable. I do not have any splitters, etc.

At the time where I re-attempted to connect to the wifi with the mobile phone I see this in the log;
(I replaced numbers with #)

[DHCP IP: 192.###.#.##] to MAC address dc:bf:e9:a4:eb:2c 1 Tue Sep 22 08:08:22 2020 192.168.1.43:0 0.0.0.0:0

When the CAX80 works as expected it performs well, but I need to try and resolve this before my return window closes. I have reset to defaults twice in the last few days.”

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 49 of 67
Tutor

Re: Cax80 keeps dropping internet connection

Yes I’m having trouble with DHCP.

Posted here https://community.netgear.com/t5/Cable-Modems-Routers/CAX80-DHCP-not-working/m-p/1989391#M27623

Similar post I found here https://community.netgear.com/t5/Cable-Modems-Routers/Nighthawk-CAX80-Router-Modem-DHCP-Reservations...

No time to read or respond. Lost a lot of time and need to get back to work

Thanks
Message 50 of 67
Top Contributors
Discussion stats
  • 66 replies
  • 1335 views
  • 20 kudos
  • 9 in conversation
Announcements