Reply

Continuing C6300 Modem Router Readyshare No USB Drive

alocksley
Tutor

Continuing C6300 Modem Router Readyshare No USB Drive

this was a thread closed for lack of activity.  However, I've had a USB drive connected to the port of my C6300 for a couple of years, and all of a sudden the drive is no longer recognized.  The drive works when connected to my PC, and another drive that works on my PC also does not work on the C6300.

 

Question: is it possible that the latest firmware release -- I have 2.01.18 from TWC -- no longer supports the USB drive, or perhaps requires this new "vault" thing with a new genie??

Message 1 of 6
DarrenM
Sr. NETGEAR Moderator

Re: Continuing C6300 Modem Router Readyshare No USB Drive

Hello Alcocksley

 

Have you tried a usb jump drive? it possibly could be a firmware issue or the usb may have something wrong on it.

 

DarrenM

Message 2 of 6
alocksley
Tutor

Re: Continuing C6300 Modem Router Readyshare No USB Drive

The usb drive works fone when connected directly to the pc. A seco d usb drive that alao works fine on the pc also isnt recognized by the router.

What's a "jump drive"? Shouldnt the usb drive work since it worked before?

Any other reports of firmware problems with 2.01.18?
Message 3 of 6
alocksley
Tutor

Re: Continuing C6300 Modem Router Readyshare No USB Drive

No other answer?  By "jump drive" if you mean USB drive well that's what all this was about in the first place.  Even a thumb drive doesn't work.  

 

Anyone else seen issues with the firmware upgrade?  Even tried factory reset, but then the ISP will sense the downlevel and reflash the firmware.

 

SUggestions?

Message 4 of 6
waterpass
Aspirant

Re: Continuing C6300 Modem Router Readyshare No USB Drive

I'm experiencing the exact same issue. I got Segete 750GB not recognized but it seems to be ok with a smaler HDDs or thumb drives.

Is there a cure? 

Message 5 of 6
alocksley
Tutor

Re: Continuing C6300 Modem Router Readyshare No USB Drive

HEY NETGEAR!!!

 

would you mind replying to this thread?  The USB drive is not recognized.  THe USB indicator on the front of the modem doesn't even light when I put the drive in.  Large or small drives, no difference.  

 

Either admit there's a problem and fix it or come up with a solution.  I'm looking for help here, not a sewing circle.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2832 views
  • 1 kudo
  • 3 in conversation
Announcements