Reply

NightHawk C700v2 LAN Ports stopped working

Wallbanger3
Aspirant

NightHawk C700v2 LAN Ports stopped working

My internet provider in Xfinity.  My firmware on the router is v1.03.03

 

I run the router as a wifi router in my home for two years and run a ethernet line to another part of the home for a direct connection on my PC.  The other day the LAN ports had stopped working.  I have been reading many posts but still have no resolution.  The LAN ports on the router will not light up.  The light indicator on the front of the router for LAN is also not lit up.  I normally do not run a switch but if I do plug a powered switch into the router on the LAN input the orange light comes on (which I believe indicates power) but not the green light.  Outside of a switch no ethernet cables to a computer is lighting up.  And yes I have tested each cable to ensure that they are working.

 

Is this a Netgear issue with a firmware needed?  Is it a Xfinity issue?  I am lost and would appreciate any help.

Message 1 of 8
plemans
Guru

Re: NightHawk C700v2 LAN Ports stopped working

have a taken a pc/laptop and direct wired with a short 6 ft cable? 

You'd be surprised at how often extended runs or home made cables will work with one device and not the next. 

 

Usually if the ethernet is lighting up amber, it indicates a 10/100mbps connection and not a gigabit connection

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 8
Wallbanger3
Aspirant

Re: NightHawk C700v2 LAN Ports stopped working

Thank you for responding.  Yes I went directly in with several short run cables.  2 to 5 foot long.

Message 3 of 8
plemans
Guru

Re: NightHawk C700v2 LAN Ports stopped working

when you hardwire in a pc/laptop to the router, what shows up in the logs? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 8
Wallbanger3
Aspirant

Re: NightHawk C700v2 LAN Ports stopped working

I've plugged in a PC, a Switch and a bridged router.  Nothing shows up.  nothing in any LAN port is showing.  The only thing that will light up is the orange light when the switch is plugged in.  I'm assuming that means power but no green would mean no data transferring out.

Message 5 of 8
plemans
Guru

Re: NightHawk C700v2 LAN Ports stopped working

is it still within warranty because its sounding like a hardware failure at this point. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 8
Wallbanger3
Aspirant

Re: NightHawk C700v2 LAN Ports stopped working

unfortunately no.  I have been running this router for just over 2 years.

 

Thank you for all of the help

Message 7 of 8
plemans
Guru

Re: NightHawk C700v2 LAN Ports stopped working

The only other thing I can recommend trying is seeing if your ISP can re-provision in. If somethings corrupt in the firmware, they're the only ones who can push the firmware to it since combo devices aren't user upgradable. 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 251 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E