Reply

No voice connectivity

georgewade
Aspirant

No voice connectivity

As  a result of recent heavy rains, our neighborhood went through a few days of service interupptions. When service (Xfinity) was restored, TV, internet and wi-fi were all back to normal. Bu the voice indicator on the modem is flickering and I have no voice connection. Was the modem somehow damaged, or does the issue lie with Xfinity?

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 1 of 6

Accepted Solutions
FURRYe38
Guru

Re: No voice connectivity

Ya, I would have them check the lines. Check your phone lines from the house to the phone box service area as well. Something may have got wet. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111

View solution in original post

Message 2 of 6

All Replies
FURRYe38
Guru

Re: No voice connectivity

Ya, I would have them check the lines. Check your phone lines from the house to the phone box service area as well. Something may have got wet. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111

View solution in original post

Message 2 of 6
georgewade
Aspirant

Re: No voice connectivity

Thanks for the response...it was pretty much what I suspected. Thanks again...

Message 3 of 6
FURRYe38
Guru

Re: No voice connectivity

Let us know how it turns out. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 6
georgewade
Aspirant

Re: No voice connectivity

Y'all nailed it! Comcast Tech found water in the outside receptacle on the side of the house, as well as a loose connection that must have occured during the install. Thank you all!

Message 5 of 6
FURRYe38
Guru

Re: No voice connectivity

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 210 views
  • 2 kudos
  • 2 in conversation
Announcements