Reply

Problem connecting to C7000

daw59
Aspirant

Problem connecting to C7000

Is anybody experiencing connection problems with their C7000? 

 

I can't connect via the web interface or Genie after it's been running for a while.  If I hard reset it, then I can login just fine via both methods.  However, if it's been running for a while, I can't connect with either, requiring another hard reset when I need to get into the console.

 

Browsers reply with the page/site can't be found/reached and Genie shows the login credentials with a spinning wheel and eventually says that the device can't be found or is not supported.  Traffic flows great in and out as does the wireless.  It's just not letting me connect to log on.

 

I've looked for firmware updates, but there are none.  It's pretty frustrating to have to reset the darn thing whenever I need to make changes, look things up, etc..

Model: C7000|Nighthawk - AC1900 WiFi Cable Modem Router
Message 1 of 6
DarrenM
Sr. NETGEAR Moderator

Re: Problem connecting to C7000

Hello daw59

 

Have you you tried to use 192.168.0.1 to get to the web interface?

 

DarrenM

Message 2 of 6
daw59
Aspirant

Re: Problem connecting to C7000

Yes, and I can connect right after resetting the modem, but after it's been running a while, then I can't connect with either web or Genie.

Message 3 of 6
DarrenM
Sr. NETGEAR Moderator

Re: Problem connecting to C7000

Hello daw59

 

When this happens are you able to do a IP config and see if the default gateway address has changed.

https://www.lifewire.com/how-to-find-your-default-gateway-ip-address-2626072

 

DarrenM

Message 4 of 6
kbkevin11
Aspirant

Re: Problem connecting to C7000

I have the same problem.  Is there any fix to this.  So I can reset the c7000 modem and then I will be albe to login to the c7000 is what I am hearing is that corrrect?  Is there any idea why this happens and is there a permit fix.

Message 5 of 6

Re: Problem connecting to C7000

Am unsure whether issue remains unresolved, as original post and comments are somewhat dated, but am sharing my experience that may be of benefit...

 

See comment posted 24-Jul-2017: https://community.netgear.com/t5/Cable-Modems-Routers/embedded-web-interface-fails-after-week-runtim...

Model: C3700|N600 Cable Gateway Docsis 3.0
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3097 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E