Reply
Aspirant

Re: netgear 450n/cg3000dv2 not routing

Just got a different Mediacom bundled service w/phone. Modem router working fine up to now. Now can't get in with 192.168.0.1 unless disconnected from cable and reset to factory defaults with PC set to static address in 192.168.0.x range. When hooked up PCs geting IP and gateway in 50.x.x.x range so I assume router not giving out addresses and just passing signal through like switch. Wireless connecting but saying No Internet Connection. I understand that I can't use with phone (don't want to) but can't modem/router work otherwise? Mediacom tried to help but gave up.

Message 1 of 3

Accepted Solutions
NETGEAR Moderator

Re: netgear 450n/cg3000dv2 not routing

It sounds like the ISP does not have the coding correct on the modem they may need to remove the modem from there system and add it back. You may want to talk to your ISP and ask for a higher level of internet support.

 

DarrenM

View solution in original post

Message 2 of 3

All Replies
NETGEAR Moderator

Re: netgear 450n/cg3000dv2 not routing

It sounds like the ISP does not have the coding correct on the modem they may need to remove the modem from there system and add it back. You may want to talk to your ISP and ask for a higher level of internet support.

 

DarrenM

View solution in original post

Message 2 of 3
Aspirant

Re: netgear 450n/cg3000dv2 not routing

You were right. After 5 calls to Mediacom a tech finally told me the modem was not being recognized and took it off, readded it and now I'm gettting my 192 addresses. Thanks.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 510 views
  • 1 kudo
  • 2 in conversation
Announcements