Reply

Readyshare Netgear C7800 - Mac OS

Gbaseman
Follower

Readyshare Netgear C7800 - Mac OS

Nighthawk C7800 X4S-AC3200

MacOS 

Western Digital Elements 4TB HDD Connected to Router via USB 

 

I can connect to the hard drive via Finder using smb://readyshare. I am able to mount two drives Q and R. 

I am unable to create folders or add anything to the drives using finder.

I can create folders from the Gateway screen through my browser but I am also unable to modify those created folders by adding files or folders.

I have changed the ready share access settings to and from "admin" and "all-no password". Neither has been successful. 

I am prompted for a username and I have used my MacOS login and password, my Netgear admin and password, I've tried leaving the username blank and completing with my NetGear password, I've tried leaving both blank. 

When I clearly use the wrong username and password I get an error code saying I don't have permissions. However, when I use my Netgear information it thinks for several minutes then shakes its head, "no". 

 

How do I use this feature? 

 

Also wondering if NetGear will reimburse me for the external hard drive which I have purchased because I thought their equipment would work as intended. I know the answer I'm feeling like I was sold a bill of goods that NetGear won't be able to pay up.

Model: C7800|Nighthawk X4S-AC3200 WiFi Cable Modem Router
Message 1 of 2
FURRYe38
Guru

Re: Readyshare Netgear C7800 - Mac OS

https://community.netgear.com/t5/Cable-Modems-Routers/C7100V-cable-modem-router-will-not-recognize-e...

 

Return the drive to the place of purchase if you got one from a company with a good refund policy. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 129 views
  • 0 kudos
  • 2 in conversation
Announcements