Reply

Router Login Page Only Shows Banner

NumberMuncher
Aspirant

Router Login Page Only Shows Banner

I'm trying to log into my router's login page (198.168.1.1) and it lets me login and shows me the landing page after loading, but nothing else (see screenshot). I've tried in 3 different browsers, clearing history, connecting via wifi (2.4 and 5), and ethernet.

 

All browsers are up to date as well as the router's firmware. 

 

Any ideas?

Message 1 of 7

Accepted Solutions
FURRYe38
Guru

Re: Router Login Page Only Shows Banner

Factory reset the modem and setup from scratch?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

View solution in original post

Message 2 of 7

All Replies
FURRYe38
Guru

Re: Router Login Page Only Shows Banner

Factory reset the modem and setup from scratch?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 7
NumberMuncher
Aspirant

Re: Router Login Page Only Shows Banner

Thanks for the suggestion. I really didn't want to do that, but I'll give it a try.

Message 3 of 7
jffwarner0
Guide

Re: Router Login Page Only Shows Banner

I've had a similar issue before. Try a different browser that you've never used before on that device.

 

For example, my RouterLogin page refused to go past that screen on Firefox (a month ago). On Edge, it refuses to login at all. On Chrome, however, it worked flawlessly (I had not previously used Chrome on the device I was using to acces the landing page).

 

Then, about a week ago, Chrome stopped loading properly (the page would load every menu expanded, yet no pages would load when selected) and Firefox now works flawlessly.

Message 4 of 7
NumberMuncher
Aspirant

Re: Router Login Page Only Shows Banner

Thanks all for the suggestions! Before resetting the router, I rebooted it from the app and was able to see everything after logging in on a browser I cleared the cache from. The old 'turn it off and turn it on again' did the trick.

Message 5 of 7
FURRYe38
Guru

Re: Router Login Page Only Shows Banner

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...
Enjoy. 📡

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 6 of 7
NumberMuncher
Aspirant

Re: Router Login Page Only Shows Banner

Will definitely do that, thanks!

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 319 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E