Reply

Re: Takes long to connect to Internet after restart and slow speed

sk_hello
Tutor

Takes long to connect to Internet after restart and slow speed

Hi All,

 

Lately i am experiencing slowness with internet speed with NETGEAR N600 (8x4) WiFi DOCSIS 3.0 Cable Modem Router (C3700). I have 50MBPS connection from Comcast. I get around 2 MBps speed. Comcast customer care asked me restart the device. Every time i restart, this router takes 30-40 min to connect to Internet. Comcast told its issue with the router.  After 40 min it works fine for 3-4 hr. Again i see slowness with internet speed. Comcast is not able to debug issue due to time it takes to reboot or reset. What can be the issue? 

Model: C3700|N600 Cable Gateway Docsis 3.0
Message 1 of 5
vkdelta
NETGEAR Expert

Re: Takes long to connect to Internet after restart and slow speed

pls post power table and event logs.

Message 2 of 5
sk_hello
Tutor

Re: Takes long to connect to Internet after restart and slow speed

Not sure what you mean by Power Table. Attached document has event logs and status and logs. It took 20+ min to get internet light on. There are times it takes 45 min. 

Model: C3700|N600 Cable Gateway Docsis 3.0
Message 3 of 5
vkdelta
NETGEAR Expert

Re: Takes long to connect to Internet after restart and slow speed

go to connection page and take the screenshot of whole page.

 

your Event log shows you have line issues. Some of the US channels do not response and there tons of retries on US channels. 

Message 4 of 5
sk_hello
Tutor

Re: Takes long to connect to Internet after restart and slow speed

I called up comcast customer support during modem bootup. They mentioned no issues from them. Signal is clear etc.. Also this is happening from last 6 months. I am using this modem from aug-2015. 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 5310 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E