Reply

Wifi disconnecting ALL devices

garypen
Tutor

Wifi disconnecting ALL devices

All devices connected via wifi are disconnected from the router at least once per day.
-This happens to ALL devices - computers, phones, tablets, streaming devices.
-It is the wifi connection, not internet connection.
-It happens on both 2.4GHz and 5GHz bands
-Devices try to auto-reconnect, but fail. (They can see the SSID's, but can't reconnect)
-Hardwired Ethernet connection works correctly, connects to router and internet.
-I have tried using different frequencies/channels.
-All lights on the front panel are lit correctly.
-The only way to restore wifi connectivity is to reboot the router, which I should not have to do on a daily basis.

Any ideas?

Or, does this sound like an RMA situation?

Model: C6250|AC1600 WiFi Cable Modem Router
Message 1 of 7
vkdelta
NETGEAR Employee

Re: Wifi disconnecting ALL devices

who is your ISP?

what FW are you on? 

can you connect to the WIFI if you just change WIFI channel? 

Message 2 of 7
garypen
Tutor

Re: Wifi disconnecting ALL devices

Thanks for your reply.

-My ISP is Comcast/Xfinity. But, that shouldn't matter for my issue, as it's the wi-fi that is disconnecting, not the WAN.

-My FW is 1.01.17

-My devices can only reconnect after rebooting the router. I have experimented with changing channels previously just for better reception and less interference, based on tools like Netgear's WiFi Analytics. Changing channels didn't make a difference with this issue. (I wouldn't expect it to, as both bands disconnect simultaneously.)

 

Again, *ALL* wifi-connected devices are disconnected from the router SIMULTANEOUSLY on both 2.4 and 5GHz bands. 

All front panel LED's stay lit green. No red.
Hardwired ethernet stays connected to the router and to the Internet during these episodes.

Rebooting the router restores the wifi connection on all devices.

Message 3 of 7
vkdelta
NETGEAR Employee

Re: Wifi disconnecting ALL devices

thanks for detailed response. can you please confirm what Power adapter you are using with this device? what is the Amperage? 

would you willing to work with one of the engineering folks for debugging this problem?

Message 4 of 7
garypen
Tutor

Re: Wifi disconnecting ALL devices

Thanks again for the speedy reply.

The power adapter output is rated 12v 2.5A

Model # 2ABL030F 1 NA

 

I'd be happy to work with an engineer on this.

Message 5 of 7
vkdelta
NETGEAR Employee

Re: Wifi disconnecting ALL devices

sent you a PM. Please respond on that. 

Message 6 of 7
garypen
Tutor

Re: Wifi disconnecting ALL devices

Thank you Vaseem.

I am now in communication directly with a tech support engineer.

Maybe they can figure this out.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 4230 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E