Reply

c6300 lights stay on but internet connection is lost

AvalynnJust
Aspirant

c6300 lights stay on but internet connection is lost

I have been in touch with xfinity who i get cablie internet through and they insist it is not there fault.  but every day or two my internet goes down but the lights are still on.  So I have to log on to modem and hit reboot and then it works fine.  

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 1 of 7
DarrenM
NETGEAR Moderator

Re: c6300 lights stay on but internet connection is lost

Hello AvalynnJust 

 

Can you post the logs of the modem after the disconnect happens.

 

DarrenM

Message 2 of 7
AvalynnJust
Aspirant

Re: c6300 lights stay on but internet connection is lost

I just got back from a week vaction and my sister was in charge of the modem and the whole time we were gone it didn't need rebooted or have any problems.  My dads computer and my moms computers where off and the only ones on where my sisters and mine. When we got home my dad turned on his computer... a lap top and and with in a couple of hours the router needed rebooted.  However my sister did it before I got a chance to get the log.  But we are wondering if it is my dad's laptop.  But how or why?

Message 3 of 7
DarrenM
NETGEAR Moderator

Re: c6300 lights stay on but internet connection is lost

Hello AvalynnJust

 

It could be a issue with the laptop I would suggest to try and get the latest wireless drivers for that laptop.

 

DarrenM

Message 4 of 7
AvalynnJust
Aspirant

Re: c6300 lights stay on but internet connection is lost

here are the logs it crashed again this morning I will have my dad check to make sure his wireless card is up to date

 

event log 5302017.pnglog 5302017.png

Message 5 of 7
DarrenM
NETGEAR Moderator

Re: c6300 lights stay on but internet connection is lost

Hello AvalynnJust 

 

I do see you have T3 timeouts that are frequent this typically is a issue with your ISP either some bad cable lines in the home or outside going to your hookup. You may want to have a tech come out and test your lines.

 

DarrenM

Message 6 of 7
AvalynnJust
Aspirant

Re: c6300 lights stay on but internet connection is lost

I had the xfinity techs come out and test the line and he hoked a machine up to the line outside of the house and said the power was high and hoked up a splitter and said the line was fine then came in side and said the lines where fine and it was my moden=m.  Now the moden is a couple of years old, can it be the modem?  It was stable for about 5 days the the t3 errors started back up again and today we had 2 with in a couple of hours.  The tech did not climb the pole across the street where the line comes in at even though he said he did but I followed him everwhere he went.

 

This is just really frustrating me.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 5994 views
  • 0 kudos
  • 2 in conversation
Announcements