× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Aircard 762S Strange Roaming Issue

jambo1979
Novice

Aircard 762S Strange Roaming Issue

Hi All,

I am having a strange roaming issue (outlined below) which I would be grateful anyone can offer some assistance with.

I bought my Netgear Aircard 762S from three (Ireland) approx 14 months ago, I regularly use it both in Ireland and the UK when working outside the office, however recently when roaming in the UK (on the Three network) I can only ever connect to mobile websites such as m.met.ie / m.bbc.co.uk and never to full versions of websites or apps. Essentially it appears as if its on a go slow as only mobile or text based sites may load. (full websites sometimes load but when they do the most basic of site can take 10 minutes to load)

This issue occurs on every device I connect to the aircard (Laptop / Tablet / Mobile etc)

1. My 4G Mobile and my Aircard are on the three network, my mobile always has a full 4g/3g connection and no connectivity issues where as at the same time and location the Aircard presents this issue - The Aircard always connects to the three network without issue and shows it has either a 4g or 3g connection (as does my mobile)
2. I have tried swapping the sims between devices- the problem does not follow.
3. Three have said I am fully setup on their side and could see no issue , the device is registered and connected to the network as they would expect, the escalated the issue to their engineering department whom could not see any problems on their side and they suggested obtaining a new sim, which I did , the issue did not change.
4. Changing location / city etc in the UK does not fix or change the issue
5. The Aircard continues to function perfectly and as expected when back on the home (Irish Network) and I regularly get 4g speeds of 25mb ++
6. The aircard has been reset countless times and the issue remains the same (settings have been left on default)
7. The Aircard is using the same APN as my mobile, I have also tried an alternative APN as suggested by three which has not resolved the issue.

If anyone can offer assistance it would be greatly appreciated.

Message 1 of 4
apac_se
Apprentice

Re: Aircard 762S Strange Roaming Issue

Hi There,

It sounds as though the APN profile used is only for WAP access. You need to obtain the APN for Mobile Broadband access and make sure this APN is also provisioned on your SIM card. Quick google search tells me that the mobile broadband APN for 3 UK is 3internet
Message 2 of 4
jambo1979
Novice

Re: Aircard 762S Strange Roaming Issue

apac_se wrote:
Hi There,

It sounds as though the APN profile used is only for WAP access. You need to obtain the APN for Mobile Broadband access and make sure this APN is also provisioned on your SIM card. Quick google search tells me that the mobile broadband APN for 3 UK is 3internet


HI apac_se,

Many thanks for the reply - as I mentioned in my original post I am using the same APN as my 4g phone which works fine. (I have tried using APN's 3ireland.ie and 3internet

To add to this we have a lot of mobile workers in the UK (Using Dongles and 4G Routers) and I am using the same APN (3ireland.ie) as them.

3ireland.ie is now the main APN for Irish Accounts both at home and roaming
Message 3 of 4
apac_se
Apprentice

Re: Aircard 762S Strange Roaming Issue

Hi There,

I should have previously mention that I am an employee of NETGEAR Australia. The issue you are experiencing is very strange especially if you have tried another SIM. It maybe worthwhile trying another AC762S. Please provide me with an email contact for yourself and I can escalate this to our experts that look after Europe.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 16501 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series