× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Re: LB1111 not starting after Poe power loss

thompsoncm
Aspirant

LB1111 not starting after Poe power loss

I cannot reply to the post on this issue last year, I am not sure why, so will start another one. The LB1111 will not restart after a power interruption if using the POE power source. If using the DC jack it works fine. The main reason for purchasing this model was the POE power input, it was going to be remote mounted and POE was the best option for installation. However as I have found after using it for a week, if there is a power interruption the unit will not restart, all LED's off. The only way to restart it is to cycle the power switch on the unit. Not easy if it’s in the roof space. Further investigation/trial and error, reveals that if the power is off for more than about 2 minutes after power restoration it will start up. If less it will not. So a momentary glitch in the utility power be it power company switching or whatever the unit is dead. Not being able to get any help from Netgear support other than reset the unit to factory defaults and try again. If that fails they have offered a replacement, that option does not work for me because of my current location and the fact that the replacement may have the same problem. Netgear do not admit that there is any POE issue with the LB1111 despite sending them the link of the previous community posting on the same problem. My solution has been to insert a POE splitter at the LB1111 and feed the DC output from the splitter to the DC jack on the LB1111. This works OK.

Message 1 of 6
j4y
Guide
Guide

Re: LB1111 not starting after Poe power loss

What POE standard are you using to power the LB1111? 

You are probably referring to my post about the LB1121 awhile back about the exact same issue.  

As per my post, i narrowed it down the the POE standard.  Netgear's documentation is horrible and doesn't state the POE standard... It just says "POE".   You would think Netgear would know that there are about a half dozen POE standards and most are not compatible with each other.  Duh. Support was also useless.

For my LB1121, it will only restart properly if it is being powered by 802.3at (POE+).  Nothing else worked. After getting a proper "at" power injector, all has been good!  

This may or may not be true for the LB1111.  Good luck

 

Message 2 of 6
thompsoncm
Aspirant

Re: LB1111 not starting after Poe power loss

Actually if one does a search on Netgear Community for LB1111 or LB1121 there are quite a few POE problems being talked about. My particular issue is that though it will work via POE connected to my switch, but if there is a power interruption it will not restart. If the power is off for more than about 2 minutes then it does. As you say, Netgear's POE is not good. As far as Tech Support goes they are even worse. They do not listen to what you tell them, nor will they answer a question directly . I told them twice, and provided the link to the LB1111 POE problems on the Netgear Community and they reply by saying that there are no known issues!!! Their standard solution is to do a factory reset and if that does not work offer a RMA, which in this case does nothing as the replacement unit has the same problem. I had similar success with them over a Pro safe VPN router that I had from them, it would not do concurrent VPN and QOS. The unit just locked up, had to pull the power plug to gain access. I gave up on that issue and purchased a Cisco RV325 that works without a problem. My mistake here was to purchase another Netgear product, it will not happen again.
Message 3 of 6
JasonN
NETGEAR Employee Retired

Re: LB1111 not starting after Poe power loss

Hi thompsoncm,

We are aware of the issue with PoE on the LB1111 & LB1121. The issue has been fixed a while ago and the new units should not have this problem because the software/hardware fix for the issue was implemented in the devices. 

I will PM you right now to collect your contact information so my internal team can reach out to you. 

 

 

- Jason N

Message 4 of 6
thompsoncm
Aspirant

Re: LB1111 not starting after Poe power loss

Despite the PM, which implies that some action may take place other than asking my contact details nothing has happened.. I give up on netgear and that is the end of it.
Message 5 of 6
JasonN
NETGEAR Employee Retired

Re: LB1111 not starting after Poe power loss

Hi thompsoncm,

I'm sorry you are irritated. I said I have forwarded your issue and contact to our internal team to look over. They have been working on the issue. 

 

 

- Jason N

Message 6 of 6
Discussion stats
  • 5 replies
  • 1447 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series