× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

MR1100 Ethernet port not working

Drail14me
Tutor

MR1100 Ethernet port not working

I am unable to get internet to work when I connect a Laptop to the MR1100 via ethernet cable. I can not find anything in the settings to enable the port. Any help would be apprectiated.

Message 1 of 4

Re: MR1100 Ethernet port not working

You have posted your message in the section of this community given over to Nighthawk WiFi Routers. (This is easily done, given Netgear's complicated community structure.)

Many questions apply to different types of device, so you might get responses here, but there isn't much similarity between plain routers and mobile hotspots, so you might get more help, and find earlier questions and answers specific to your hardware, in the appropriate section for your device. That's probably here:

Mobile Routers, Hotspots & Modems

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

You may have done this already. I can't tell from your message.

I mention it because Netgear gave up on supplying paper manuals years ago and people sometimes miss the downloads.

Message 2 of 4
Drail14me
Tutor

Re: MR1100 Ethernet port not working

Thank you for the post Michael. I agree with your description of the Netgear Community webpage structure. It's not easily navigated to the unfamiliar. Thanks for asking the Mods to move the message. I'll watch that subforum.

 

I have checked the manual and it offered no insight.

 

I also spent almost two hours on the phone with Netgear Tech support with no results. A call to AT&T tech support was the quick solution to "We'll send you another one". Maybe this third one will work.

 

I'm hoping someone in this community has had the same issue and solved it.

Message 3 of 4

Re: MR1100 Ethernet port not working


@Drail14me wrote:

Thank you for the post Michael. I agree with your description of the Netgear Community webpage structure. It's not easily navigated to the unfamiliar. Thanks for asking the Mods to move the message. I'll watch that subforum.

 

These devices seem to have their own special set of quirks. There won't be many people in this section that are familiar with them. Waiting for a response here could leave you disappointed and frustrated.

 

The good news is that the Netgear moderators seem to be quicker off the mark when a message appears there.

 

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1291 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7