× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Re: MR5100 last update 1/09/2020

Bojasom
Follower

MR5100 last update 1/09/2020

First the router model is MR5100 but it's not showed in the list .. please update

so the problem is:-

after the last Firmware update (Date: 1/9/2020 ) alot of my device (Oneplus 7 pro / Samsung Note 8 ) unable to find the 5Ghz in dual mode but when i Change it to single bandwith ( only 5Ghz) i can its showing on my devices.

 

hope they fix it fast.

 

thank you

Model: MR2100|Mobiler Router Nighthawk M2
Message 1 of 11

Re: MR5100 last update 1/09/2020


@Bojasom wrote:

First the router model is MR5100 but it's not showed in the list .. please update

 


Possibly because this is the wrong place to ask about that device.

 

You might get more help, and find earlier questions and answers about your hardware, in the appropriate section for your device. That's probably here:

Mobile Routers, Hotspots & Modems

Message 2 of 11
Blanca_O
NETGEAR Moderator

Re: MR5100 last update 1/09/2020

Hi @Bojasom

 

Welcome to NETGEAR Community!

 

Please access router settings page and change 5GHz WiFi channel. 

 

Regards,
Blanca
Community Team
 

Message 3 of 11
mohdwaqas
Aspirant

Re: MR5100 last update 1/09/2020

I have same problem too
My router MR5100 doesn't show dual band after firmware update
Before update my router was showing dual band 2.4 and 5Ghz but now showing only one band 

how to fix this problem because i have dual band mobile so i can't use only one band.

Thank you

Message 4 of 11

Re: MR5100 last update 1/09/2020


@mohdwaqas wrote:

 

how to fix this problem because i have dual band mobile so i can't use only one band.

 


Did you read the message from @Blanca_O?

 

Mobile bands (4G, 5G etc)  and wifi bands (2.4 GHz and 5 GHz) are not the same thing. So it isn't easy to understand your problem.

 

Visit the support pages:

Support | NETGEAR

and feed in your model number and check the documentation for your hardware.

See the section in the manual Manage WiFi Settings.

If that doesn't help, come back with more details about the problem.

 

 

Message 5 of 11
mohdwaqas
Aspirant

Re: MR5100 last update 1/09/2020

yes i read blanca message
currently i using only one band 2.4ghz and i am not geting much speed in any of my devices
some of my devices doesn't have 5ghz so i have to use 2.4 band

what i'm saying is that i purchased this router in july before latest firmware update
it was showing two bands 2.4 and 5ghz in all my devices
two week before i updated to latest firmware NTGX55_10.28.02.00 from that day it doesn't show two bands 2.4 and 5ghz
i factory reset 2 time but problem is same
is it possible to go back to old firmware?

Message 6 of 11

Re: MR5100 last update 1/09/2020

Did you get the manual and read the bit I suggested?

 

I'm afraid that it is hard to diagnose what is going on from the details you have given us.

 

You might also like to read the section in the manual Select a WiFi Profile.

 

 

 

 

Message 7 of 11
mohdwaqas
Aspirant

Re: MR5100 last update 1/09/2020


@Bojasom wrote:

First the router model is MR5100 but it's not showed in the list .. please update

so the problem is:-

after the last Firmware update (Date: 1/9/2020 ) alot of my device (Oneplus 7 pro / Samsung Note 8 ) unable to find the 5Ghz in dual mode but when i Change it to single bandwith ( only 5Ghz) i can its showing on my devices.

 

hope they fix it fast.

 

thank you

 

 

 

hi

Did your problem resolved?

because i have same issue with router.

my router also doesn't show 5ghz on dual band on my any devices from latest firmware update.


 

Message 8 of 11
mohdwaqas
Aspirant

Re: MR5100 last update 1/09/2020


@michaelkenward wrote:

Did you get the manual and read the bit I suggested?

 

I'm afraid that it is hard to diagnose what is going on from the details you have given us.

 

You might also like to read the section in the manual Select a WiFi Profile.

 

 

 

 

I have readed manual to and i did factory reset but the issue is same.

 

 

 

 


     

Message 9 of 11
Bravo701
Tutor

Re: MR5100 last update 1/09/2020


@michaelkenward wrote:

Did you get the manual and read the bit I suggested?

 

I'm afraid that it is hard to diagnose what is going on from the details you have given us.

 

You might also like to read the section in the manual Select a WiFi Profile.

 


 

He stated in another thread that if he selects dual mode, only 2.4GHz shows up.

But, if he selects single/5GHz, 5GHz shows up.

 

So, he knows how to change it in settings.

Its just not working as expected.

Message 10 of 11

Re: MR5100 last update 1/09/2020


@Bravo701 wrote:

He stated in another thread that if he selects dual mode, only 2.4GHz shows up.

In that case, I'll leave it to that discussion.

 

It is never a good idea to splatter questions all over the place.

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 2265 views
  • 1 kudo
  • 5 in conversation
Announcements

Orbi WiFi 7