× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Re: MR5200 mobile 5G hotspot -- IP Passthrough mode

savvyaviator
Aspirant

MR5200 mobile 5G hotspot -- IP Passthrough mode

AT&T set me up with a Netgear MR5200 mobile 5G hotspot. It's working as advertised. However, what I want to do is to use it as a 5G modem and connect it to my whole-home Wi-Fi mesh network (which is a Linksys Velop system). If I simply connect the MR5200 to the Linksys Velop via an Ethernet cable, it doesn't work -- presumably because of double-NAT issues.

 

If I connect a browser to 192.168.1.1 and reconfigure the MR5200 by turning on IP passthrough and turning off DHCP, then it does seem to work properly as a modem interfaced by Ethernet to my Linksys Velop system. It appears that this must be done via the WebGUI and cannot be done from the screen of the MR5200.

 

However, when I do that, I lose the ability to administer the MR5200. It no longer responds to 192.168.1.1. I even tried connecting its USB-C port to my Windows laptop (to "tether" it) but it still doesn't respond. The only way I've been able to administer it is to perform a factory reset from the MR5200 screen and then reconfigure it all over again.

 

Is there a better way? Is there some way to get administrative access to the MR5200 when it is in IP passthrough mode?

Message 1 of 5
JohnPeng
NETGEAR Expert

Re: MR5200 mobile 5G hotspot -- IP Passthrough mode

Sorry. This is the limitation of IP Passthrough on M5. But I think in router mode, you should be able to connect your mesh system if double NAT is not an issue to you.

 


@savvyaviator wrote:

AT&T set me up with a Netgear MR5200 mobile 5G hotspot. It's working as advertised. However, what I want to do is to use it as a 5G modem and connect it to my whole-home Wi-Fi mesh network (which is a Linksys Velop system). If I simply connect the MR5200 to the Linksys Velop via an Ethernet cable, it doesn't work -- presumably because of double-NAT issues.

 

If I connect a browser to 192.168.1.1 and reconfigure the MR5200 by turning on IP passthrough and turning off DHCP, then it does seem to work properly as a modem interfaced by Ethernet to my Linksys Velop system. It appears that this must be done via the WebGUI and cannot be done from the screen of the MR5200.

 

However, when I do that, I lose the ability to administer the MR5200. It no longer responds to 192.168.1.1. I even tried connecting its USB-C port to my Windows laptop (to "tether" it) but it still doesn't respond. The only way I've been able to administer it is to perform a factory reset from the MR5200 screen and then reconfigure it all over again.

 

Is there a better way? Is there some way to get administrative access to the MR5200 when it is in IP passthrough mode?


 

Message 2 of 5
Ksa3344
Apprentice

Re: MR5200 mobile 5G hotspot -- IP Passthrough mode

im not sure if the following will help

after enabling IP Passthrough link the M5 to your laptop or PC by USB C cable 

 

go to settings from the webpage -Router settings

 

youll find LTE Subnetmasc this settings appears only after you enable Passthrough 

 

change the value from 255.0.0.0 to 255.255.255.0

Message 3 of 5
savvyaviator
Aspirant

Re: MR5200 mobile 5G hotspot -- IP Passthrough mode

I'm not clear on how to access the router settings after connecting the USB cable to my computer. What do I type in the browser URL window to get there? 192.168.0.1 and 192.168.1.1 definitely did not work.

Message 4 of 5
Ksa3344
Apprentice

Re: MR5200 mobile 5G hotspot -- IP Passthrough mode

Ok i just relised that its working with you but your problem entering the webpage.

First you can plug your router directly to the pc and i assure you it will work thats for your question.

second
I got a problem like that with TP link Deco M5
after lot of web searching i found that some mesh routers sees the IPs staring with 192 as a Class 3 IPs and it doesn't work with them .

so i changed my webpage ip from
192.168.1.1 to 10.0.0.1 on my 5g router
or try 127.0.0.1

You can change the ip fro netgear settings page
Go to the page then
Settings-Setup-Mobile Router Setup.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1891 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7