×  Introducing Nighthawk RS700 WiFi 7 (BE) Router. For more details, please visit Nighthawk Tri-Band WiFi 7 Router.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Re: MR6110 AT&T FirstNet with external router/wireless access point

Schielke
Guide

MR6110 AT&T FirstNet with external router/wireless access point

I've had this device for almost 2 weeks and I'm trying to help it work a bit less and more efficient.

 

I got a cheaper wireless router from BestBuy: LinkSys EA7200

 

I'm able to disable the DHCP server on the MR6110, and turn-on IP Passthrough. I've attempted manually setting the DNS. I've tried to modify the LTE Subnet Mask to see if I could get a couple of IPs (one for the modem and one for the router hoping this may bridge the gap in their hand shake process) and none of these settings seem to make the external router happy. 

 

I connect it to the internet port of the Linksys and it is unable to automatically configure. I've attempted bridge mode, and statically setting an IP. 

 

I've called AT&T asking for any login information that may be needed for PPPoE or LPPT their customer service didn't attempt to elevate the question but referred me to Netgear, who-- after about 1 hour referred me back to AT&T. So I'm here trying to see if someone can see what I've missed if anything. Thank you in advance!

Message 1 of 10

Accepted Solutions
Blanca_O
NETGEAR Moderator

Re: MR6110 AT&T FirstNet with external router/wireless access point

Hi @Efficiencypleez

 

Kindly check for an available firmware update and let us know how it goes.

 

Regards,
Blanca
Community Team

View solution in original post

Message 9 of 10

All Replies
plemans
Guru

Re: MR6110 AT&T FirstNet with external router/wireless access point

Why not leave the MR6110 in router mode and put the linksys in access point mode? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 10
Schielke
Guide

Re: MR6110 AT&T FirstNet with external router/wireless access point

I've tried that with the "bridge mode" but then the DHCP does not pass from the MR6610.

Message 3 of 10
plemans
Guru

Re: MR6110 AT&T FirstNet with external router/wireless access point

Bridge mode means different things for different devices. pretty sure on that one it turns it to a modem only device. 

Thats why I'd try the MR6110 in router mode with the linksys in AP mode. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 10
Schielke
Guide

Re: MR6110 AT&T FirstNet with external router/wireless access point

I understand, I looked at the instructions for the Linksys and Bridged mode acts like an AP, but the DHCP does not pass from the MR6610 to the 4 ports nor does it get "Internet": https://www.linksys.com/us/support-article?articleNum=137888

Message 5 of 10
plemans
Guru

Re: MR6110 AT&T FirstNet with external router/wireless access point

If you hardwire a pc/laptop into the mr6110, does it work? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 10
Schielke
Guide

Re: MR6110 AT&T FirstNet with external router/wireless access point

Yes sir. Perhaps I can try an unmanaged switch later and see if that works.

Message 7 of 10
Efficiencypleez
Aspirant

Re: MR6110 AT&T FirstNet with external router/wireless access point

Did you ever happen to resolve this issue? I'm dealing with the same on my linksys e1000.
Message 8 of 10
Blanca_O
NETGEAR Moderator

Re: MR6110 AT&T FirstNet with external router/wireless access point

Hi @Efficiencypleez

 

Kindly check for an available firmware update and let us know how it goes.

 

Regards,
Blanca
Community Team

Message 9 of 10
Schielke
Guide

Re: MR6110 AT&T FirstNet with external router/wireless access point

My apologies I thought I replied to this! Yes I did resolve it, I switched to an ASUS external router and it worked fine. I'm going back to the LinkSys EA7200 to see if the new firmware fixed the issue! 🙂

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1841 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E