× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Netgear Nighthawk m6 pro mr6500 issues

JohnFrampton
Aspirant

Netgear Nighthawk m6 pro mr6500 issues

We recently upgraded to this modem/router to access AT&T 5g network. We are experiencing the following problems.

  1. WIFI constantly/randomly drops out and we need to reboot the router to get the wifi back.
    1. The ethernet connected devices seem to not have an issue and continue to work. I say devices because we have a have the modem connected to a switch. We aren't able to find any reason this is happening. 
  2. The device tells us it is overheating and will stop charging and use battery power.
    1. We have roughly 20 devices connected to the at any given time.

We have placed a mesh network in and are turning off the wifi on the m6 pro to help alleviate the first problem. This solution works but cost $$$ on top of the purchase price for the m6. We are still seeing the overheating issue.

 

Thanks for any help direction you can provide on these matters.

 

John

Message 1 of 20
kbusby10
Aspirant

Re: Netgear Nighthawk m6 pro mr6500 issues

same exact issue but with first net. @JohnPeng has said they have been waiting for some "fix" but thats been the story for about 3 months now. @JohnPeng do you have any news on this?

 

Thanks

Message 2 of 20
JohnPeng
NETGEAR Expert

Re: Netgear Nighthawk m6 pro mr6500 issues

Please confirm you are using AT&T M6 or Netgear retail MR6150.

 

We have released the update to address some of the data connection issues before Christmas. Please check whether your device is on FW 12.04.22.00.

 

If you still see the issues with FW 12.04.22.00, please let me know. I will work with you to further debugging them.

 

Sorry for the inconvenience.

 

Thanks

 

Message 3 of 20
JohnPeng
NETGEAR Expert

Re: Netgear Nighthawk m6 pro mr6500 issues


@JohnFrampton wrote:

We recently upgraded to this modem/router to access AT&T 5g network. We are experiencing the following problems.

  1. WIFI constantly/randomly drops out and we need to reboot the router to get the wifi back.
    1. The ethernet connected devices seem to not have an issue and continue to work. I say devices because we have a have the modem connected to a switch. We aren't able to find any reason this is happening. 
  2. The device tells us it is overheating and will stop charging and use battery power.
    1. We have roughly 20 devices connected to the at any given time.

We have placed a mesh network in and are turning off the wifi on the m6 pro to help alleviate the first problem. This solution works but cost $$$ on top of the purchase price for the m6. We are still seeing the overheating issue.

 

Thanks for any help direction you can provide on these matters.

 

John


Hi John,

 

For the overheating issue, please provide some details on your network setup.

 

1. On M6, 2.5Ghz ethernet port is enabled?

2. What is the Mesh system you connect to M6?

3. For the 20 clients, what are the common data usages on them, such as gaming, streaming, etc.

 

Thanks

John

Message 4 of 20
JohnPeng
NETGEAR Expert

Re: Netgear Nighthawk m6 pro mr6500 issues


@JohnPeng wrote:

@JohnFrampton wrote:

We recently upgraded to this modem/router to access AT&T 5g network. We are experiencing the following problems.

  1. WIFI constantly/randomly drops out and we need to reboot the router to get the wifi back.
    1. The ethernet connected devices seem to not have an issue and continue to work. I say devices because we have a have the modem connected to a switch. We aren't able to find any reason this is happening. 
  2. The device tells us it is overheating and will stop charging and use battery power.
    1. We have roughly 20 devices connected to the at any given time.

We have placed a mesh network in and are turning off the wifi on the m6 pro to help alleviate the first problem. This solution works but cost $$$ on top of the purchase price for the m6. We are still seeing the overheating issue.

 

Thanks for any help direction you can provide on these matters.

 

John


Hi John,

 

For the overheating issue, please provide some details on your network setup.

 

1. On M6, 2.5Ghz ethernet port is enabled?

2. What is the Mesh system you connect to M6?

3. For the 20 clients, what are the common data usages on them, such as gaming, streaming, etc.

 

Thanks

John


Further more, you can use the device without battery when you set up the device to connect to a Mesh system. No battery operation feature is designed to support such use case. When you set up the device without battery, please monitor the device temperature by logging in to WebUI and under Diagnose page. Check the maximum temperature the device reports under your network setup. 

 

Thanks

Message 5 of 20
kbusby10
Aspirant

Re: Netgear Nighthawk m6 pro mr6500 issues

@JohnPeng 

I am using the AT&T M6.

 

My current firmware is NTGX65_10.04.22.00. It says the current software is up to date and nothing says a new firmware is available when i check for updates.

 

From previous tips, I changed the screen to never sleep and have been using the battery in place.

 

The temperature is reading 39 celsius and 36 celsius for battery

 

Furthermore, I am using the Net Gear Orbi RBK13 mesh system with the ethernet cable plugged in and wifi turned off. It currently runs 23 devices ranging from TVs, laptops, 2 ring cameras. No Gaming. I understand this mesh system may not be the best so I am in the process of updating to the Orbi 760 5.3 mesh system.

 

 

Message 6 of 20
JohnPeng
NETGEAR Expert

Re: Netgear Nighthawk m6 pro mr6500 issues


@kbusby10 wrote:

@JohnPeng 

I am using the AT&T M6.

 

My current firmware is NTGX65_10.04.22.00. It says the current software is up to date and nothing says a new firmware is available when i check for updates.

 

From previous tips, I changed the screen to never sleep and have been using the battery in place.

 

The temperature is reading 39 celsius and 36 celsius for battery

 

Furthermore, I am using the Net Gear Orbi RBK13 mesh system with the ethernet cable plugged in and wifi turned off. It currently runs 23 devices ranging from TVs, laptops, 2 ring cameras. No Gaming. I understand this mesh system may not be the best so I am in the process of updating to the Orbi 760 5.3 mesh system.

 

 


Based on the info you provided, you are already on the latest release and your device doesn't have thermal issue.

 

If you experiencing the data connection issue on your mesh system, one way to debug is to turn on the WiFi on M6. When you see the data connection dropped on the mesh WiFi clients, connect another device to M6 WiFi directly and see whether the data connection on M6 is still active. It will help us to determine the data disconnection happens on the ethernet link between M6 and the mesh system.

Message 7 of 20
Flatworm
Initiate

Re: Netgear Nighthawk m6 pro mr6500 issues

I have a new Netgear Nighthawk MR6500, AT&T branded M6 Pro with latest AT&T firmware on it. It stays on between 1 to 10 minutes before completely turning off. It is plugged in the wall on the highest performance / range setting with the battery removed (as required for that setting). The only way to get it to work again is to unplug and RE plug the usb cable. This then reboots the device and starts the cycle over before it turns off again. This is a new device and should not be having this issue. The device gets warm, but I don’t believe it’s hot enough to be overheating. Please help. See reference pics linked below. Thanks in advance.

https://share.icloud.com/photos/06aDeUzIL64Mdk_ah3uCQldWQ
Message 8 of 20
JohnPeng
NETGEAR Expert

Re: Netgear Nighthawk m6 pro mr6500 issues


@Flatworm wrote:
I have a new Netgear Nighthawk MR6500, AT&T branded M6 Pro with latest AT&T firmware on it. It stays on between 1 to 10 minutes before completely turning off. It is plugged in the wall on the highest performance / range setting with the battery removed (as required for that setting). The only way to get it to work again is to unplug and RE plug the usb cable. This then reboots the device and starts the cycle over before it turns off again. This is a new device and should not be having this issue. The device gets warm, but I don’t believe it’s hot enough to be overheating. Please help. See reference pics linked below. Thanks in advance.

https://share.icloud.com/photos/06aDeUzIL64Mdk_ah3uCQldWQ

Please capture a model.json file and send the PM to me.

 

Please also confirm you are using the PA and USB cable shipped with the device. If possible, please send the photos of the PA spec and USB cable with the part number sticker by email at jopeng@netgear.com

 

Thanks

John

Message 9 of 20
CDW2021
Tutor

Re: Netgear Nighthawk m6 pro mr6500 issues

I have the same set up and same problem.  Have new MR6500 that drops internet and have to unplug and reboot to reconnect to cell service

We have updated firmware and the version is now ntgx65_10.04.22.00 but issue continues.

 

Is there a fix or should I return and go with another brand?

Message 10 of 20
igorjrr
Apprentice

Re: Netgear Nighthawk m6 pro mr6500 issues

M6 is an unfinished product that is being sold at premium price. You, and I, were fooled by Netgear. We wasted our money.
Message 11 of 20
CDW2021
Tutor

Re: Netgear Nighthawk m6 pro mr6500 issues

at this point i have to agree.  netgear tells me it is my carriers issue

 

Message 12 of 20
JohnPeng
NETGEAR Expert

Re: Netgear Nighthawk m6 pro mr6500 issues


@CDW2021 wrote:

at this point i have to agree.  netgear tells me it is my carriers issue

 


Please explain your network setup with the device. I think you are using AT&T MR6500.

 

When the device drops data connection next time, could you please capture a model.json file for me to check?

 

- Logon to the webui (http://192.168.1.1 ) as an administrator
- Navigate to URL http://192.168.1.1/model.json via the same browser window
- Capture the results (by selecting all + copy) and send it back

 

Thanks

 

 

Message 13 of 20
JohnFrampton
Aspirant

Re: Netgear Nighthawk m6 pro mr6500 issues

Just an update on this. WE worked with AT$T plus Netgear and replaced our M6 Pro. We have gotten the most recent updates to the M6;s firmware but we are still having issues.

 

  1. We get the overheating message!
  2. We tried to run the M6 without the battery, but it will not boot up after we remove the battery. It seems to be in a loop and the Netgear screen just flashes. We want to run in AC only mode for the faster ether net port.
  3. I have not re-enabled the Wi-Fi. As mentioned, we purchased an Orbi system and hove it up and pretty stable without issues. 

~Not sure what else I can do to try to find a solution to the AC only mode not working.

Message 14 of 20
igorjrr
Apprentice

Re: Netgear Nighthawk m6 pro mr6500 issues

You can try to abandon this unfinished product put in the market at premium price, while asking you to do the testing for Netgear.

Sorry, but that's the reality for Netgear M6 device, an unfinished product.

Message 15 of 20
JohnPeng
NETGEAR Expert

Re: Netgear Nighthawk m6 pro mr6500 issues


@JohnFrampton wrote:

Just an update on this. WE worked with AT$T plus Netgear and replaced our M6 Pro. We have gotten the most recent updates to the M6;s firmware but we are still having issues.

 

  1. We get the overheating message!
  2. We tried to run the M6 without the battery, but it will not boot up after we remove the battery. It seems to be in a loop and the Netgear screen just flashes. We want to run in AC only mode for the faster ether net port.
  3. I have not re-enabled the Wi-Fi. As mentioned, we purchased an Orbi system and hove it up and pretty stable without issues. 

~Not sure what else I can do to try to find a solution to the AC only mode not working


 Thanks for the information. I will request our SE to contact you directly to find the root cause of the issue. 

Could you please PM me your contact info or send email to me directly at jopeng@netgear.com

 

Thanks

John

 

 

 

Message 16 of 20
crackers8199
Aspirant

Re: Netgear Nighthawk m6 pro mr6500 issues


@JohnFrampton wrote:

Just an update on this. WE worked with AT$T plus Netgear and replaced our M6 Pro. We have gotten the most recent updates to the M6;s firmware but we are still having issues.

 

  1. We get the overheating message!
  2. We tried to run the M6 without the battery, but it will not boot up after we remove the battery. It seems to be in a loop and the Netgear screen just flashes. We want to run in AC only mode for the faster ether net port.
  3. I have not re-enabled the Wi-Fi. As mentioned, we purchased an Orbi system and hove it up and pretty stable without issues. 

~Not sure what else I can do to try to find a solution to the AC only mode not working.


you can get it to boot in AC only mode by putting the battery back in when it starts the netgear loop on screen, waiting for it to stay on the netgear screen, then remove the battery. if you do this it'll finish booting into AC only mode.

 

that being said, i'm on the most recent firmware and still having issues with it randomly shutting itself off / going into a reboot loop every so often. i'm still within my return period and not sure how i can keep this thing if this is the kind of service i can expect from it...

Message 17 of 20
crackers8199
Aspirant

Re: Netgear Nighthawk m6 pro mr6500 issues

@JohnPeng i'm having reboot issues when dual band wifi is turned on. when i had both 2.4 and 5 turned on, it was rebooting itself or turning off randomly every 15 minutes or so...when i turn 2.4 off and go back to 5ghz only, it seems more stable.

 

i'm still within my return period, and this is making it a very tough call as to whether or not to keep this if i can't trust it to use both bands at the same time. it seems from previous posts that stuff like this takes forever to get fixed, which makes me think maybe i should return this and wait until it's ready for prime time to re-buy it.

Message 18 of 20
JohnPeng
NETGEAR Expert

Re: Netgear Nighthawk m6 pro mr6500 issues


@crackers8199 wrote:

@JohnPeng i'm having reboot issues when dual band wifi is turned on. when i had both 2.4 and 5 turned on, it was rebooting itself or turning off randomly every 15 minutes or so...when i turn 2.4 off and go back to 5ghz only, it seems more stable.

 

i'm still within my return period, and this is making it a very tough call as to whether or not to keep this if i can't trust it to use both bands at the same time. it seems from previous posts that stuff like this takes forever to get fixed, which makes me think maybe i should return this and wait until it's ready for prime time to re-buy it.


Please capture a model.json file and send PM to me. Please advise which carrier you are using.

 

- Logon to the webui (http://192.168.1.1 ) as an administrator
- Navigate to URL http://192.168.1.1/model.json via the same browser window
- Capture the results (by selecting all + copy) and send it back

 

Thanks

 

John

Message 19 of 20
crackers8199
Aspirant

Re: Netgear Nighthawk m6 pro mr6500 issues

done. PM sent.

 

just as a further data point, the router hasn't rebooted or shut down since i turned off dual band wifi last night. on 5ghz only, it has been stable since then (about 18 hours or so).

Message 20 of 20
Top Contributors
Discussion stats
  • 19 replies
  • 7098 views
  • 3 kudos
  • 7 in conversation
Announcements

Orbi 770 Series