× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Re: Nighthawk MR5200 (M5) - We need your feedback!

Re: Nighthawk MR5200 (M5) - We need your feedback!

Sure, I’ve used 3 now… all of which work fine on the 1100, 5100, and 6500.

Standard magnetic antenna pair from Amazon

Bolton crossbow 2x2 mimo
Panoramic 2x2 mimo
Message 176 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Message 177 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Hi John, Are you able to send me instructions on how to downgrade the firmware?  I'd like to try downgrading to the latest prior firmware to when these issues started.

Message 178 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Update... now My M5 is not staying connected to the mobile network after unplugging the External Antenna!... It is not capable of Finding / connecting to the network.  I am about to loose the rag since It only seems to connect now to H or 5G and doesn't seem to be capable of picking up 4G or 4G+ without the aid of this antenna! where My phone gets at least 2 bars of 4G+ and 4 or 5 bars of 4G on the same network (3 / Three)

Message 179 of 256

Re: Nighthawk MR5200 (M5) - We need your feedback!

Yeah… it’s like the m5 internal antennas are completely turned off. Mine is doing precisely the same thing.

Really bizarre.
Message 180 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Further Update!! I swapped out my ID mobile sim and left it in My Huawie B535 for home internet so My Mum had wifi,
I then put the 3 Sim card which was in the B535 in my Netgear M5 and took it with me and the same happened as what happened on Saturday on ID mobile!! I had 4G+ from inverness to pretty Much Garve / Inchbae, then had H+ from Aultguish to Ullapool. 4G+ in ullapool, t to Strathcanaird (north of Ullapool) H+ Strathcanaird to Drumrunie turn off to Achiltibui etc on My phone...

On the hotspot... I got 5G in inverness to north Kessock.  then lost signal between the Munlochly Turn off and tore! then had nothing all the way to after the Altguish Inn... even then it only lasted a few minutes then lost it until I got to 5G in Ullapool... So this device at this point is not backwards compatible with 3G H/H+ and 4G without an external Antenna.

Further! when it's on H/4G it tries to connect to every other network it is set to attach too (Sim: 3 APN: 3internet) it was trying to connect onto EE/Vodafone and O2, There was a time when it was on 3 and it had the no entry sign!

TmacTradingLtd_0-1661810763399.jpeg

 


Needs to be fixed

Message 181 of 256
dpcheng
Star

Re: Nighthawk MR5200 (M5) - We need your feedback!

When it tries to connect to every other network on 4G/4G+, try editing the APN settings and toggle Authentication Type from None to pap or chap and save the settings, this will force the device to reconnect to the 4G network without rebooting.
This is the firmware bug of the M5 I reported earlier on.
Message 182 of 256

Re: Nighthawk MR5200 (M5) - We need your feedback!

You’re conflating separate issues.

This does work until it doesn’t— and then only an external antenna will allow connecting to the network tied to the sim.
Message 183 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Just tried doing this and unfortunately it didn't work.  Also tried changing to a different APN.  Also tried switching it to 3G only, then All bands, then 4G and 5G to no avail.  Not even rebooting it works.  The only way for me to get it to connect where I am currently is to connect an external Antenna 😞  Issue seems to be worse that it was at first.

Message 184 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Ok this is Boggling my mind!!

So the Webpage is indicating that the Signal Strength is Excellent yet the device continues to search for the network!!! Is the device purely seeking out 5G? despite being set to all bands?

TmacTradingLtd_1-1661836189963.png

 

Message 185 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

The Devices External Antenna Ports are Extreamly Weak! I have noticed that one doesn't work at all! Plugged in 1 connector at a time from external antenna into the right hand port and nothing! Plugged in 1 each to the left port it works but it's intermittent now and I have to keep holding it in place!  Need to test this further but I'm thinking I made a massive mistake ordering this particular one from Amazon marked as Used and like new...

Message 186 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

and now after unplugging it, it's magically working without the external antenna

Message 187 of 256

Re: Nighthawk MR5200 (M5) - We need your feedback!

The mr5200 is clearly a dumpster fire.

I’ve had a rma for 2 weeks and support can’t even get a simple cc charge correct to exchange it… and haven’t resolved it.
Message 188 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

TmacTradingLtd_0-1662073705732.jpeg

Seems to be working good for now on the internal antennae. Going to attempt to get as much of my Epic Games content downloaded in the next 10 hours before I have to leave for my delivery run later.

Message 189 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Ok I just rebooted my router a few times without the external antenna...
1st time it rebooted and searched then connected to 4G fine!
2nd time it rebooted and came back on searched said connected then went back to Searching. Weird thing is though, Laptop was still connected, and one drive was uploading files!

Connected my phone to its Wi-Fi and although the device is saying searching.... the data is working. There is also no yellow and black Exclamation sign on the screen saver screen saying data is turned off!

 

This suggests that the issues with the latest firmware are:
Random Dropouts on the mobile network
Not Searching and / or connecting to the network, without the aid of an external antenna
Searching and finding the network but then falsely showing Searching while the data connection is fine:

TmacTradingLtd_0-1662286543925.jpegTmacTradingLtd_1-1662286588311.jpeg

 

so, is the device doing speed tests of its own and refusing to connect to networks below a certain speed?

 

Message 190 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Ok it lasted several hours... then the connection dropped.  I rebooted and again... the device failed find/connect to the network.
I ended up having to plug in the external antenna to get it working again.

Message 191 of 256
TmacTradingLtd
Apprentice

Re: Nighthawk MR5200 (M5) - We need your feedback!

Further update.  It is now at 93 / 94% charge, and it seems to behave better when it's above 90/94%
Will do further tests 

Message 192 of 256
Rvision
Aspirant

Re: Nighthawk MR5200 (M5) - We need your feedback!

Posted my experience here, not being able to connect to 5G: 

https://community.netgear.com/t5/Mobile-Routers-Hotspots-Modems/MR5200-M5-Not-connecting-to-5G-iPhon...

 

The other issue I'm having is occasional problems with disconnections with the mobile on LTE, even with the device saying its connected to 5G but LTE in the band info. 

Message 193 of 256
idck_de
Tutor

Re: Nighthawk MR5200 (M5) - We need your feedback!

Hello team. 

 

Workaround 

Connect random TS-9 port to MR5200 even the TS-9 connectors has no actual antenna attached to it. After a TS-9 connectors connected one of the TS-9 port at back of MR5200. Broadband seems functioning again.

 

What happens

It happens w/w o A battery, A Ethernet connection nor any inform of change factors in physically.

It happens w/w o A wan connection been established nor any inform of change factors in software.

It happens w/w o A firmware downgraded or upgraded thereafter.

 

 

Continuing in searching states that non-changeable no matter which SIM card issued by or with. IoT card included.

 

What expected 

After a swapped SIM card, A connection should've established in orderly.

 

What unexpected

It will never establish any connection with cellular if user don't introduce any TS-9 external connector to it.

 

How many carrier you switched and tested so far?

9

 

How many reset had performed so far?

uncounted

 

Have you tried to reach any help at all?

Yea. like for 9 months now, I think I've done pretty good job on searching unsolved and related like consumer support. Since this unit has  special in facts I'd never want to replacement or tread in any kind.

 

Firmware that occurred issues with.

NTGX55_12.03.08.00

NTGX55_12.03.09.00

Message 194 of 256
ThierryC22
Aspirant

Re: Nighthawk MR5200 (M5) - We need your feedback!

Hello,

 

Thank you for this post. I have suggestions after security issues.

 

MR5200 SMS functionalities :
1) Add the possibility of blocking certain numbers from which you do not wish to receive text messages.

2) Add ability to disable sms functionality on router

 

Access control : Add MAC access control directly from the router interface

 

In my opinion it's could be very usefull.

 

Regards

Thierry

Message 195 of 256
flegall
Aspirant

Re: Nighthawk MR5200 (M5) - We need your feedback!

Hi
I come back to you for the MR5200 in N78 5G SA.
We have tested it and now it's ok : registration OK, PDU session OK. An equipment connected in wifi has traffic OK.

But we notice after few seconds that MR5200 equipment send a PDU session release request to the core. I have a wireshark capture if you are interesed. We could sent you by mail.
Could you explain me why the MR5200 send a PDU session release request ?

Are there any news about the roadmap of native support of 5G SA on MR5200 and corresponding supported bands ?

Best regards,

François Le Gall

Message 196 of 256
JohnPeng
NETGEAR Expert

Re: Nighthawk MR5200 (M5) - We need your feedback!


@flegall wrote:

Hi
I come back to you for the MR5200 in N78 5G SA.
We have tested it and now it's ok : registration OK, PDU session OK. An equipment connected in wifi has traffic OK.

But we notice after few seconds that MR5200 equipment send a PDU session release request to the core. I have a wireshark capture if you are interesed. We could sent you by mail.
Could you explain me why the MR5200 send a PDU session release request ?

Are there any news about the roadmap of native support of 5G SA on MR5200 and corresponding supported bands ?

Best regards,

François Le Gall


Do you have a way to capture QXDM logs for the disconnection issue?

John

Message 197 of 256
Grundge
Aspirant

Re: Nighthawk MR5200 (M5) - We need your feedback!

I think the latest firmware upgrade is garbage. My device has always worked fine but now it is super slow. When I try to use the hotspot my download speed is around 1 MB. Been troubleshooting but nothing I do has any affect. This device was stupid expensive and now it's completely useless.
Message 198 of 256
JohnPeng
NETGEAR Expert

Re: Nighthawk MR5200 (M5) - We need your feedback!


@Grundge wrote:
I think the latest firmware upgrade is garbage. My device has always worked fine but now it is super slow. When I try to use the hotspot my download speed is around 1 MB. Been troubleshooting but nothing I do has any affect. This device was stupid expensive and now it's completely useless.

Please help to capture a model.json file and send private message to me.

 


- Logon to the webui (http://192.168.1.1 ) as an administrator
- Navigate to URL http://192.168.1.1/model.json via the same browser window
- Capture the results (by selecting all + copy) and send it back

Thanks

John

 

 

Message 199 of 256

Re: Nighthawk MR5200 (M5) - We need your feedback!

Mine is still in rma status and doesn’t work at all without an antenna.

August was promised a replacement.

Filed a formal complaint with my states attorney generals office.

Also have the att branded 6500 and it freezes continually without hesitation and will let people log in via the default ip without credentials
Message 200 of 256
Announcements

Orbi 770 Series