× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

speed drop

W27
Aspirant
Aspirant

speed drop

Hi

I am getting 100mb speed from my modem to th eORBI RBK23 router. My speed output from the ORBI drops to sub 20mb daily. After a factory reset th espeed reverts but then drops after a couple of hours. Any sugestions

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 6
plemans
Guru

Re: speed drop

What modem do you have? 

What firmware is on the router? 

Do speeds drop if you're hardwired into the orbi? 

Are you testing over 2.4ghz or 5ghz?   (2.4hz is much slower)

Message 2 of 6
W27
Aspirant
Aspirant

Re: speed drop

Don’t know th make of Modem as its supplied as part of a Ubiquiti P2P network.Th owners of this have been on site and speed output is consistently 100MBS. Th speed has been checked at the PoE. Linking laptop to PoE I get 100MBS.

 
When I ethernet pc to ORBI router the speed is the same as wifi.
 
When the wifi speed drops the thernet speed also drops
 
Firmware is version V2..6.2.104 on router and satellites
Message 3 of 6
plemans
Guru

Re: speed drop

It makes it more challenging when you don't know the network specs you're connected to. 

Then we're only guessing. 

theer could be concern with a double nat. 

What is Double NAT? | Answer | NETGEAR Support

Message 4 of 6
W27
Aspirant
Aspirant

Re: speed drop

The owner of the "modem" has checked that there is no double NAT.

 

If I take ORBI out and replace with another router. Set the staic Internet IP address and create a comptely seperate IP adress in LAN to mirror my ORBI settings. I get constant speed.

 

The problam with the ORBI only started 5 days ago - Prior to that with th exact same settings I had good constant speed.

 

I did a factory reset of ORBI - Speeds back to normal for one day then dropped.

 

 

Message 5 of 6

Re: speed drop


@W27 wrote:

The owner of the "modem" has checked that there is no double NAT.

 

 


Take  no one's word for this sort of thing. For example, tech support at many ISPs is remarkably ignorant about that sort of stuff. Their default response is "Your router is the problem".

 

I have yet to see any modem or other box that does not have a label on the side with a model number. Have you looked?

 

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1009 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7