Reply
Follower
Follower

Circle on Netgear slows down your speed

After doing some testing I found out that when you enable circle(1st Gen Free App) on your R7900, I slows down speeds 50% and some cases could be 90%. When I had Circle enabled on my GB connection, I was never able to cross 90-100Mbps in speedtest.

The moment I did disable I did start getting 300-400Mbps. This is just for community to know. 

 

I have another thread where I am trying to figure out the speed drops that are happenning on my R7900.

 

Thank you,

RG

Model: R7900|Nighthawk X6 AC3000 Tri-Band WiFi Router
Message 1 of 3
NETGEAR Moderator

Re: Circle on Netgear slows down your speed

Hi RG,

 

Thanks for sharing your experience. 

 

Christian 

Message 2 of 3
Aspirant

Re: Circle on Netgear slows down your speed

I have see similar issues on RBR50 device. I updated from firmware 2.5.1.16 to 2.7.0.70. After doing so I was prompted to try parental controls in the orbi app. After enabling parental controls, there seemed to be massive speed issues and connectivity issues. There is no option to disable the parental controls in the orbi app. The only way I was able to disable was to reset settings. Now the orbi app is constantly prompting me to re-enable a feature and there is no way to dismiss the prompt unless I force close the app. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 438 views
  • 0 kudos
  • 3 in conversation
Announcements