Reply

Circle passcode not working

TroutChaser
Aspirant

Circle passcode not working

Hi all

 

I had Circle working well a while back on my Orbi. I disabled it due to some connectivity concerns I was troubleshooting but I'd like to get it set up and working again. Unfortunately, I can't get the app connected to configure it. The app shows that it found Circle on the network, and I confirmed it's enabled in the Orbi app and on the router webpage. In the app, I choose "Manage Cicle" and enter the code I'd expect to work, but it doesn't. So I choose "I'm the only Circl Admin" and it texts me a code (the same one every time). That code does not work, either. 

 

I have tried uninstalling and reinstalling the app on my phone.

 

I'd be grateful for any assistance.

Thanks!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3
svetaketu
Star

Re: Circle passcode not working

Hi @TroutChaser,

 

What FW version is your RBR50 on? Try updating to FW 2.7.2.104 then try again. https://kb.netgear.com/000062857/RBR50-RBS50-Firmware-Version-2-7-2-104 

 

If FW 2.7.2.104 doesnt work, try an older FW that does not support SPC like FW 2.5.2.4 https://kb.netgear.com/000062319/RBR50-RBS50-Firmware-Version-2-5-2-4 

 

Hope this helps.

Message 2 of 3
TroutChaser
Aspirant

Re: Circle passcode not working

Hi and thanks for the feedback.

 

Looks like I'm already on 2.5.2.4 so I'll see about updating this evening to 2.7x and try again.

 

Best, 

Message 3 of 3
Discussion stats
  • 2 replies
  • 87 views
  • 0 kudos
  • 2 in conversation
Announcements