Reply

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Sunny-E
Tutor

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

Thanks for sharing, @Hubba_Bubba . Can you please confirm if this is with Circle (free or paid) enabled? and If you have Armor enabled too?

 

I have Armor enabled. I will enable Circle free if this starts to work. 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 76 of 83
Smge1lc
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I'm glad you guys are getting some reprieve, but last night I updated to .32 and enabled circle.

 

Today, everyone in the household is complaining about wifi drops and google home and alexa are in and out.

 

I just shut off circle again, so I hope that will bring back some normality.  Overall, the system was relatively stable at .16 with circle turned off.

Message 77 of 83

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week


@Sunny-E wrote:

Thanks for sharing, @Hubba_Bubba . Can you please confirm if this is with Circle (free or paid) enabled? and If you have Armor enabled too?

 

I have Armor enabled. I will enable Circle free if this starts to work. 


I'm using the paid subscription service and it does exactly what I want it to do. I'm not using Armor.

Message 78 of 83

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week


@Smge1lc wrote:

I'm glad you guys are getting some reprieve, but last night I updated to .32 and enabled circle.

 

Today, everyone in the household is complaining about wifi drops and google home and alexa are in and out.

 

I just shut off circle again, so I hope that will bring back some normality.  Overall, the system was relatively stable at .16 with circle turned off.


Do you use a satellite, and if so, did you update it seperately and first? Just as an FYI, are you using a modem or a gateway? If you are using a gateway, you can check to see if you have a dual NAT situation by using a Command Prompt, and typing "tracert 8.8.8.8". If the first two IP addresses are local private address, not public addresses, then you do. This can cause you to have problems. See if you can put the ISP’s gateway into bridge or passthrough mode. This will disable the gateway’s NAT, firewall, and DHCP functions and reduce it to a simple internet modem. Many gateways offer these settings, but not all. Log into the web-based GUI of the gateway and check for a NAT, passthrough, or bridge mode setting, but keep in mind that sometimes it’s hidden. If you don’t see it, search the internet for details on your particular model, or call your ISP’s tech support.

Message 79 of 83
PSUHammer
Apprentice

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I installed .32 a few days ago and can confirm Circle appears to be stable again....

Message 80 of 83
Smge1lc
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

I can firmly confirm my situation that the .32 upgrade has not stabilized circle.

 

Currently, my systems runs great WITHOUT circle.  Circle on and the system drops in various devices.

 

Is there a raspberry firewall that could do this?  I thought pi-hole would do the trick but it is more for blocks ads.

Message 81 of 83
Smge1lc
Guide

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week

It's happening again.  The new firmware gave me stable routing plus the circle app functionality again, but all of a sudden, my FireTV devices connect with no internet.  I presume this is dns again.  

Message 82 of 83

Re: Circle seems to be randomly killing Internet ingress/egress from my Orbi starting this week


@Hubba_Bubba wrote:

Activated Circle last evening on my RBR50 and RBS50 satellite after updating the firmware to the .32 version. So far, so good. No issues that I've yet to see. 


Happy to confirm that two months later, that Disney Circle is operating just fine. No problems.



 

View solution in original post

Message 83 of 83
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E