Reply

Netgear R7000P router circle enabled but Android S9 doesn't connect

Kurliew
Aspirant

Netgear R7000P router circle enabled but Android S9 doesn't connect

My S9 Android phone loses connection with Circle frequently and then it won't reconnect.  I have rebooted the router, disabled Circle on the router, rebooted my phone and still the problem persists.  

Model: R7000P | AC2300 Nighthawk Smart WiFi Router with MU-MIMO
Message 1 of 9
DexterJB
NETGEAR Moderator

Re: Netgear R7000P router circle enabled but Android S9 doesn't connect

Hi @Kurliew,

 

Welcome to the community!

 

1. What is the firmware version of the router?

2. Please make sure that you don't have any access control feature enabled on the router.

3. Have you tried removing the saved network (forgetting) from the phone and re-connecting?

4. Does the issue persist for both bands (2.4GHz and 5Ghz)?

 

Dexter

Community Team

Message 2 of 9
DexterJB
NETGEAR Moderator

Re: Netgear R7000P router circle enabled but Android S9 doesn't connect

Hi @Kurliew,

 

I would like to follow up and check if you are still experiencing the issue.

 

Dexter
Community Team

Message 3 of 9
Kurliew
Aspirant

Re: Netgear R7000P router circle enabled but Android S9 doesn't connect

Sorry it took a long time to reply. Below are the answers to the questions you asked.  Yes I still have the problem with Circle losing connection. I've disabled Circle and re-enabled it on the router, uninstalled on my Android and reinstalled and still have the same problem.  It is frustrating because when it loses connection there are no parental controls in place. 

 

1. What is the firmware version of the router? V1.3.1.44_10.1.23

2. Please make sure that you don't have any access control feature enabled on the router.  All new devices can connect

3. Have you tried removing the saved network (forgetting) from the phone and re-connecting? yes

4. Does the issue persist for both bands (2.4GHz and 5Ghz)? yes

Model: R7000P | AC2300 Nighthawk Smart WiFi Router with MU-MIMO
Message 4 of 9
DexterJB
NETGEAR Moderator

Re: Netgear R7000P router circle enabled but Android S9 doesn't connect

Hi @Kurliew,

 

I have sent you a message. Please check your inbox.

 

Dexter
Community Team

Message 5 of 9
1AmyB
Aspirant

Re: Netgear R7000P router circle enabled but Android S9 doesn't connect

I have the exact same problem!  I did the trial of premium and it worked great.  Then I cancelled and now it won't stay connected.  I got help a while back and it worked for about a day and then stopped.  I cannot reconnect at all, my warranty support is expired and now my son is getting into things he shouldn't and I need to stop it.  Why won't it stay connected?  I can't even reconnect to sign up for premium (I don't want to, but if that's the only way it works).  I only bought this router for circle and now it doesn't even work. 😞

Message 6 of 9
1AmyB
Aspirant

Re: Netgear R7000P router circle enabled but Android S9 doesn't connect

BTW, I have a R6900P

Message 7 of 9
1AmyB
Aspirant

Re: Netgear R7000P router circle enabled but Android S9 doesn't connect

I just changed paranetal controls in Netgear Genie to Standard parental controls (openDNS).  Then uninstalled circle and reinstalled circle.  Apparently, it re-enabled circle (my son is upset), but circle on android is asking for passcode and it says it will text it to me, but it never shows up.  I am still not able to control circle on my android.  😞

Message 8 of 9
uniquetukie
Aspirant

Re: Netgear R7000P router circle enabled but Android S9 doesn't connect

Hi, I'm having the same problem.  I've checked the firmware and it is current.  The internet keeps dropping in and out and I can't get a connection to Circle from my Pixel 3 (which is running the most current version of Android).  I'm a complete neophyte here, don't understand most computer lingo so work with me here.  I'm wondering if perhaps the "Smart Connect" where you let the computer switch from channel 2.5 to 5 (see, I really don't know what I'm talking about) is responsible.  If that is the case, which one should I leave it on?  We have 10 devices, two are wired (Tivo and XBox).  All the rest are wireless and the Circle has not had a consistent day "on" in at least two weeks.  I've hard-reset the router twice and the problem just keeps on going.  Right now I'm at work so I can't answer much more than basic questions.   

 

Before I posted, I searched around and saw a thread that said that Netgear is aware of the problem but has no solution. I'm hoping that is not the case (it seems sort of a bad way to treat customers), which is why I'm making this post.  

Model: R7000P | AC2300 Nighthawk Smart WiFi Router with MU-MIMO
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 1859 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E