Antworten
Highlighted

AC1600

Guten Tag,

ich habe plötzlich keine Internetverbindung mehr. Internet ist aber über ein anderes Modem vorhanden. WLAN ist verbunden (kein Internetzugriff). Ich kann auch nicht über die GENIE App auf das Gerät zugreifen.

Wer kann mir helfen?

Nachricht 1 von 6

Akzeptierte Lösungen
Highlighted
NETGEAR Moderator

Re: AC1600

Hallo @großenzersdorf,

 

ich habe leider zu wenig Informationen, um feststellen zu können, wo genau die Ursache lag: es könnte es am Router selbst oder auch am Anbieter liegen. Der Reset und erneute Konfiguration des Internets sind immer die ersten Schritte bei solchen Schwierigkeiten. 

 

Wenn es um die Firmware geht, versuche bitte zuerst eine Version höher zu installieren, erst dann die neueste Version. 

 

Freundliche Grüße
DamianM
NETGEAR Team 

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 6 von 6

Alle Antworten
Highlighted
NETGEAR Moderator

Re: AC1600

Hallo @großenzersdorf,

 

willkommen in der NETGEAR Community!

 

Kannst Du mir bitte mitteilen, was für ein Gerät Du hast? 

 

Freundliche Grüße
DamianM
NETGEAR Team 

Nachricht 2 von 6
Highlighted

Re: AC1600

Hallo Damian,

es handelt sich um ein D6400 AC1600

Bei Zugriff über GENIE App dreht sich immer nur der Kreis "Laden..."

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router?802.11ac Dual Band Gigabit
Nachricht 3 von 6
Highlighted
NETGEAR Moderator

Re: AC1600

Hallo @großenzersdorf,

 

vielen Dank für Deine Antwort.

 

Ich benötige von Dir folgende technische Informationen:

1) Benutzt Du den Router als Router oder als Modem-Router?

2) In welchem Land benutzt Du das Gerät?

3) Was für eine FW-Version ist drauf installiert?

4) Hast Du versucht, den Router auf Werkeinstellungen zurückzusetzen?

 

Freundliche Grüße
DamianM
NETGEAR Team 

Nachricht 4 von 6
Highlighted

Re: AC1600

Hallo Damian,

vielen Dank für Deine Bemühungen, aber ich habe das Problem gestern gelöst.

Habe das Gerät auf Werkseinstellungen zurückgesetzt und jetzt funktioniert es wieder.

FW Version wollte ich auch gleich erneuern ( wurde angeboten), hat aber nicht geklappt !

Nutze Gerät als Modem-Router in Österreich.

Ursache, warum er ausgefallen ist wäre interessant.

Beste Grüße

 

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router?802.11ac Dual Band Gigabit
Nachricht 5 von 6
Highlighted
NETGEAR Moderator

Re: AC1600

Hallo @großenzersdorf,

 

ich habe leider zu wenig Informationen, um feststellen zu können, wo genau die Ursache lag: es könnte es am Router selbst oder auch am Anbieter liegen. Der Reset und erneute Konfiguration des Internets sind immer die ersten Schritte bei solchen Schwierigkeiten. 

 

Wenn es um die Firmware geht, versuche bitte zuerst eine Version höher zu installieren, erst dann die neueste Version. 

 

Freundliche Grüße
DamianM
NETGEAR Team 

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 6 von 6
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 5 Antworten
  • 465 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung