Orbi WiFi 7 RBE973
Reply

Re: Netgear router disconnects 1-3 times every 30 min

WinterWolf
Tutor

Netgear router disconnects 1-3 times every 30 min

Hello, I have a C3700 Netgear router that I purchased abour 2 years ago but don't have the exact date. Things were working well till a couple of months ago when I started having various disconnects and jitter. This past 2 weeks it has gotten so bad that my internet disconnects a couple of times an hour, lasting for about 30 seconds to 4 minutes. I have my event logs and logs from the router and many are suggesting that it could be a possible line issue although my ISP says they can find nothing wrong with the connection. My ISP is currently Sparklight, which used to be cable one.
I live in a Triplex and my roomate is having the same issue. All of our devices tank when this happens, naturally. I've done some research and it seems the issue is either my lines or my router but I'm not sure and would really appreciate any help with this, my time on my router is also an hour behind with no way to fix it. My firmware is currently up to date being at version firmware v2. 02. 22. I've done factory resets and windows updates with no changes.
My Event log:
2020-8-4, 03:22:14 Notice (6) TLV-11 - unrecognized OID;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.7;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.6;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.5;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.4;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.3;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.2;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
2020-8-4, 03:22:13 Error (4) Missing BP Configuration Setting TLV Type: 17.1;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.1;CM-VER=3.0;
1970-1-1, 00:00:50 Warning (5) DHCP WARNING - Non-critical field invalid in response ;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:48 Notice (6) Honoring MDD; IP provisioning mode = IPv4
1970-1-1, 00:00:44 Critical (3) No Ranging Response received - T3 time-out;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:01:5c:87:1a:48;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:35 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;
1970-1-1, 00:00:34 Notice (6) WiFi Interface [wl1] set to Channel 153 (Side-Band Channel:149) - Reason:INIT
1970-1-1, 00:00:34 Notice (6) WiFi Interface [wl0] set to Channel 6 (Side-Band Channel:N/A) - Reason:INIT
1970-1-1, 00:00:31 Critical (3) SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=08:02:8e:cb:4e:a0;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.0;CM-VER=3.0;

------------------
Here's my logs:

[DHCP IP: 192.168.0.23] to MAC address 88:71:e5:21:be:e1 1 Tue Aug 04 03:24:35 2020 0.0.0.0:0 0.0.0.0:0
[admin login] from source 192.168.0.10 1 Tue Aug 04 03:22:53 2020 0.0.0.0:0 192.168.0.10:0
[DHCP IP: 192.168.0.12] to MAC address f0:f0:a4:86:e5:28 1 Tue Aug 04 03:22:35 2020 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.10] to MAC address 30:9c:23:e7:c2:7b 1 Tue Aug 04 03:22:35 2020 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.23] to MAC address 88:71:e5:21:be:e1 1 Tue Aug 04 03:22:32 2020 0.0.0.0:0 0.0.0.0:0
[Internet connected] IP address: 72.24.122.220 1 Tue Aug 04 03:22:28 2020 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.10] to MAC address 30:9c:23:e7:c2:7b 1 Tue Aug 04 03:22:24 2020 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.23] to MAC address 88:71:e5:21:be:e1 1 Tue Aug 04 03:22:21 2020 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.10] to MAC address 30:9c:23:e7:c2:7b 1 Tue Aug 04 03:22:13 2020 0.0.0.0:0 0.0.0.0:0
[Time synchronized with ToD server] 1 Tue Aug 04 03:22:13 2020 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.23] to MAC address 88:71:e5:21:be:e1 1 Thu Jan 01 00:00:48 1970 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.12] to MAC address f0:f0:a4:86:e5:28 1 Thu Jan 01 00:00:43 1970 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.10] to MAC address 30:9c:23:e7:c2:7b 1 Thu Jan 01 00:00:41 1970 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.11] to MAC address 00:18:4d:ff:ff:07 1 Thu Jan 01 00:00:31 1970 0.0.0.0:0 0.0.0.0:0
[Initialized, firmware version: V2.02.22] 1 Thu Jan 01 00:00:30 1970 0.0.0.0:0 0.0.0.0:0
[DHCP IP: 192.168.0.10] to MAC address 30:9c:23:e7:c2:7b 1 Thu Jan 01 00:00:30 1970 0.0.0.0:0 0.0.0.0:0
[Internet disconnected] 1 Tue Aug 04 03:20:55 2020 0.0.0.0:0 0.0.0.0:0

-----------------
I would greatly appreciate any help with this, I'm not super tech savy.

Model: C3700|N600 Cable Gateway Docsis 3.0
Message 1 of 6
plemans
Guru

Re: Netgear router disconnects 1-3 times every 30 min

Get a screen snip of the cable connections page as well as the "event log".  

those are a bit more beneficial. 

Also, if you have any splitters, amplifiers, or attenuators in line, remove them. 

Current setup: CM2000-> RBE973S-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/100mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 6
WinterWolf
Tutor

Re: Netgear router disconnects 1-3 times every 30 min

I had the event page in the prevous post but here is both the connections page and the event log.

Message 3 of 6
WinterWolf
Tutor

Re: Netgear router disconnects 1-3 times every 30 min

 
Message 4 of 6
plemans
Guru

Re: Netgear router disconnects 1-3 times every 30 min

From the new event log, you have 2 dynamic range window violations in a 15 minute period. dynamic range window violations are the power levels either being to high or to low for a period of time. 

the hard part is the cable connections page is just a snap shot of that time when it was loaded. With the violations, your power levels could be dropping/increasing and causing the drops.

I'd have the isp check the line. 

also check to make sure no splitters, attenuators, amplifiers in line. Also make sure to check the coax line for bends, kinks, corrosion, poor/cheap connections, etc.  

Current setup: CM2000-> RBE973S-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/100mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 5 of 6
WinterWolf
Tutor

Re: Netgear router disconnects 1-3 times every 30 min

okey i will try calling them again and have them check it out.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1517 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7